Vraag

KPN Veilig

  • 26 september 2018
  • 0 reacties
  • 38 keer bekeken

Heb net KPN Veilig geïnstalleerd, echter bij het downloaden van de Safari Browser beveiliging kreeg ik het bericht dat deze niet meer werd ondersteund door Safari, WAT NU ?? Het berichtje blijft wel steeds opduiken dat ik het moet installeren, wat ik storend vind.

0 reacties

Er zijn nog geen reacties. Reageer als eerste.

Reageer