Beantwoord

KPN Veilig installeren lukt niet

  • 11 januari 2019
  • 3 reacties
  • 239 keer bekeken

Als ik probeer KPN Veilig te instaleren krijg ik volgende melding:

Not Found

The requested URL /SE/KPN/latest/installer/KPN-Network-Installer_1ozaci91nv2d8z_.exe was not found on this server.

wat moet ik doen om het wel te kunnen instaleren?
icon

Beste antwoord door Dominik28 12 januari 2019, 11:49

Goedemorgen Susan_ Het is opgelost. De oplossing was: Het bestuurssystem was in het duits wat er voor zorgt dat de kpn veilig site probeerd de duitse versie te instaleren. Maar deze is niet beschikbaar op de server. Dat zie je ook aan de foutmelding die bij de download stap verschijnt. Misschien iets om naar te kijkenen of de versie beschikbaar stellen of instalatie routine aanpassen.

Het system was:
intel laptop
Win10 64bit , google chrome, taalinstelling duits

groet Dominik
Bekijk origineel

3 reacties

Reputatie 7
Badge +19
Goedemorgen Dominik28, welkom op het Forum en bedankt voor je bericht!

Wat lastig dat het niet in één keer lukt met het installeren van KPN Veilig. Los daarvan, vind ik het lastig om nu al te bepalen waar het precies misgaat. Om dit te kunnen bepalen, hebben we wat meer informatie nodig. Kan je aangeven:
  • Bij welke stap deze foutmelding voorkomt
  • Op welk apparaat je het wil installeren (mobiel toestel, tablet, computer)
Indien computer of laptop: maak je gebruik van WiFi of bekabeld internet
Indien computer of laptop: welk besturingssysteem staat hier op welke browser gebruik je (Internet Explorer, Google Chrome)
Zo, heel wat vragen! Maar als je hierop kan antwoorden dan kan ik je verder helpen met je probleem!
Goedemorgen Susan_ Het is opgelost. De oplossing was: Het bestuurssystem was in het duits wat er voor zorgt dat de kpn veilig site probeerd de duitse versie te instaleren. Maar deze is niet beschikbaar op de server. Dat zie je ook aan de foutmelding die bij de download stap verschijnt. Misschien iets om naar te kijkenen of de versie beschikbaar stellen of instalatie routine aanpassen.

Het system was:
intel laptop
Win10 64bit , google chrome, taalinstelling duits

groet Dominik
Reputatie 7
Badge +19
Hoi Dominik, fijn om te lezen dat het alsnog gelukt is! Dit probleem heb ik nog niet eerder gehoord, maar ik zal het doorzetten. Andere mensen weten in ieder geval wat de oplossing is nu 😉

Reageer