Beantwoord

KPN veilig op een Windows Vista systeem

  • 9 september 2017
  • 5 reacties
  • 403 keer bekeken

Werkt KPN veilig ook goed op een PC met Windows Vista?

Admin: titel aangevuld zodat je bericht beter is te vinden, dubbele bericht in ander topic verwijderd, topic naar juiste categorie verplaatst
icon

Beste antwoord door wjb 9 september 2017, 14:08

Het is sowieso onverstandig om Vista te blijven gebruiken aangezien deze sinds 11 april 2017 niet meer gesupport wordt en ook geen beveiligingsupdates meer ontvangt.

KPN Veilig is feitelijk F-Secure en ook F-secure heeft het support van Vista beëindigd.
Zie: https://community.f-secure.com/t5/F-Secure-SAFE/End-of-Windows-Vista-support-for/ta-p/92278
Bekijk origineel

5 reacties

Reputatie 7
Het is sowieso onverstandig om Vista te blijven gebruiken aangezien deze sinds 11 april 2017 niet meer gesupport wordt en ook geen beveiligingsupdates meer ontvangt.

KPN Veilig is feitelijk F-Secure en ook F-secure heeft het support van Vista beëindigd.
Zie: https://community.f-secure.com/t5/F-Secure-SAFE/End-of-Windows-Vista-support-for/ta-p/92278
Reputatie 7
Vista wordt niet meer ondersteund. Noch door Microsoft zelf en ook niet meer door extra browsers. Firefox was de laatste en die geeft sinds 31 augustus ook geen beveiligingsupdates meer hiervoor.

Beste advies is: koop een nieuwe pc. Daar ben je wel aan toe.

Vista i.i.g. niet meer gebruiken om te bankieren. Privacy kan niet meer goed gegarandeerd worden en dat wordt alleen maar slechter nu.
Reputatie 7
Badge +24
Hey @KPN veilig, welkom! Zeer toepasselijke naam. Zoals Wjb en Peter al aangeven wordt Vista niet meer ondersteund. Als er nog vragen zijn, stel ze gerust!
Ik heb nog een vista PC Kan ik nog KPN veilig installeren. Mijn PC doet het nog goed. Warom nieuwe kopen?
Reputatie 7
Euh, nou wat dacht je van beveiliging (microsoft) en updating van het systeem zelf. Wat Microsoft al 1½ jaar niet doet!! Laat Windows 7 op je PC zetten. Een nieuwe PC is niet nodig; een nieuw (i.i.g. ander) besturingssysteem wel! Banken geven ook geen garantie (bij misbruik) indien je nog Vista of zelfs nog XP gebruikt.

Er is ook geen browser meer die Vista nog ondersteund; die browsers zorgen er dus niet meer voor dat het ook blijft werken. Firefox brengt sinds een jaar ook geen updates meer uit die ook op Vista getest zijn. Google Chrome, Microsoft zelf (stokoude versie van Explorer) en Safari zijn daar al veel langer geleden mee gestopt.

Aangezien Vista oud is, en Microsoft het ook al 1½ jaar niet meer update, zal KPN veilig hier ook niet optimaal op werken (want niet gebouwd op deze besturing). Dat had je ook (al) kunnen lezen in de reactie van Paul, al een jaar geleden. Net voor jouw vraag.

Reageer