Beantwoord

Safari 12.0 browserextensie

  • 18 september 2018
  • 9 reacties
  • 764 keer bekeken

Na installatie van Safari 12.0 werkt de extensie niet meer van KPN veilig. Onveilige extensies zijn door Safari uitgeschakeld. Wordt dit verholpen door een upgrade die ik binnenkort kan verwachten?
icon

Beste antwoord door Joran 19 september 2018, 16:12

Dag allen, dit probleem is ons net bekend geworden. We hebben contact met F-Secure (de makers van KPN Veilig), zij zorgen voor een oplossing in de eerstvolgende release. Die zal begin oktober beschikbaar zijn.
Bekijk origineel

9 reacties

Klop, vandaag ook safari 12.0 geïnstalleerd (Update) Extensie KPN veilig verwijderd. Bij opnieuw installeren
Geeft mij mac aan "Safari ondersteunt onveilige extensies niet meer"
hier het zelfde, nieuwe update iOS 12. kpn veilig werkt niet meer contact gehad met de klantenservice, wachten op een update vanuit kpn.
Reputatie 7
Badge +27
Dag allen, dit probleem is ons net bekend geworden. We hebben contact met F-Secure (de makers van KPN Veilig), zij zorgen voor een oplossing in de eerstvolgende release. Die zal begin oktober beschikbaar zijn.
dat duurt nog even, de macbook geeft niet aan dat die beschermd is al zegt men van wel.
het teken van kpn veilig blijft oranje, jammer.
dan is het maar zonder kpn veilig, als je nu naar internetbankieren gaat geeft die niet aan van vertrouwde site.
het is wel achter de feiten aan lopen, het is niet de eerste keer.
Reputatie 7
Badge +27
Ik kan je daar alleen maar gelijk in geven, erg jammer dat KPN Veilig hier niet op was voorbereid. F-Secure heeft het probleem opgelost in een betaversie, FS Protection for Mac build 20316 released - F-Secure Community - 110704. Het zal nog een paar weken duren voor de defintiieve versie klaar is en wij de update ook kunnen uitrollen. Excuses hiervoor!
@Joranik wordt op die site niet echt wijzer, ik kan nergens een download vinden voor die beta versie.
ik zou het fijn vinden als erop deze pagina een download komt van die beta versie., zonder een bescherming op een lap is ook niet fijn.
Reputatie 7
Badge +27
Sorry voor het misverstand, de betaversie van F-Secure is niet bruikbaar voor KPN-klanten. Ik wou hiermee aangeven dat het probleem is opgelost en dat het zo spoedig mogelijk naar KPN Veilig wordt overgezet.
Na installatie van Safari 12.0 werkt de extensie niet meer van KPN veilig. Onveilige extensies zijn door Safari uitgeschakeld. Wordt dit verholpen door een upgrade die ik binnenkort kan verwachten?

Begin oktober ligt inmiddels achter ons, een update zou fijn zijn !
Reputatie 7
Badge +27
Dan heb ik goed nieuws! De uitrol begint morgen of overmorgen, het einde is gelukkig in zicht 🙂

Reageer