Beantwoord

Problemen data roaming Netgear Nighthawk M2 4G-router

  • 19 August 2023
  • 8 reacties
  • 150 keer bekeken

Ik heb een extra KPN unlimited abonnement afgesloten om in Frankrijk via 4G TV te kunnen kijken met behulp van een Netgear Nighthawk M2 4G MIMO router.

In NL geïnstalleerd en getest, alles werkte.

In FR nu op het netwerk van Bouygues Telecom en het werkt niet. Melding is ‘Mobile broadband disconnected’. Het lijkt mij in instellingen te zitten; APN=KPN BV, domestic data; on, Int roaming: on, band region; auto, status: disconnected.

Als ik naar status ga zegt hij; Status: disconnected, RSSI:-80 dBm, signal strengt: -80 dBm, network status:HSDPA, APN: fastinternet, PLMN: 20810, Band WCDMA900, IPV4: 0.0.0.0, IPV6:-, DNS Server: 0.0.0.0.

Hoe krijg ik dit werkend?

Op iPhone (ook KPN unlimited) nooit problemen met data-roaming.

Bij voorbaat dank voor de oplossing van dit probleem.

icon

Beste antwoord door peter wolf 19 August 2023, 14:09

Bekijk origineel

8 reacties

Probleem opgelost.

De standaard KPN APN instelling was ‘fastinternet’ (5G abonnement, maar 4G router)

APN omgezet naar ‘internet’ en hij loopt.

Even op internet gezocht en gevonden.

Hoe en waar zet ik de KPN APN instelling om van fastinternet naar internet?

Heb een netgear nighthawk M2 en krijg - Mobile Broadband getrennt.

KPN datakaart - gebruik in Duitsland.

Reputatie 7
Badge +13

@Hannes52 Welkom op het forum! Ik zou dan even kijken in de handleiding voor de Netgear Nighthawk M2 . Ik hoor graag of het gelukt is! 

@peter wolf

@Remco_ 

Goedemiddag heren, ook ik zit met bovengenoemd probleem. In Nederland functioneert de M2 prima, in België lukt internet toen niet. 
Ik heb bovenstaande oplossing gelezen, maar het lukt me niet om de APN-instelling te wijzigen. Dit ondanks de gedownloade handleiding. 
Kan iemand me in simpel Nederlands uitleggen hoe ik de instelling wijzig van fastinternet naar internet?

Alvast hartelijk dank. Gr. Gerard

@ghempen 

Gerard, ik weet het niet meer precies want is al weer 2 maanden geleden dat ik dit ergens op een camping in FR deed. Ik heb even geprobeerd het te reconstrueren. Als je op ‘Home’ staat, ga je naar SETTINGS, dan naar BROADBAND, dan naar APN. Klik in het APN scherm op Edit bij KPN BV. (rechts). Bij volgend scherm kun je bij APN* ‘fastinternet’ vervangen door ‘internet’.

Succes,

Peter

Beste Peter,

dankjewel voor je reactie. Ik ga het proberen.

Gr. Gerard

Dag Peter,

het veranderen van fastinternet naar internet is gelukt. 
Daarnaast zag ik dat dataroaming ook uit stond. 
Dankzij uw uitleg weet ik nu hoe en waar ik moet zoeken. 
Ik heb nu ook in beeld hoeveel internationale roaming ik heb verbruikt. 
In NL kan ik zien of de andere instelling ook aangepast is. Ik krijg dan namelijk als verbruik in beeld ‘1,8Gb van 0Gb verbruikt ipv ‘1,8Gb van 30Gb verbruikt’.
Ervaart u dat probleem ook op uw M2?

Voor deze ondersteuning eerst bedankt. 
Gr. Gerard

Reageer