Beantwoord

My internet not working in Europe.

  • 21 oktober 2018
  • 4 reacties
  • 1220 keer bekeken

Good day. Unfortunately, I do not speak Dutch, so I can try to do it only in English.
I bought your SIM card to use the service "Unlimited Internet Prepaid" in Europe, because often travel on it because of work. And unfortunately, the Internet does not work for me. When I was in the Netherlands, my son helped me set up the Internet through remote access, and it worked. And when I went abroad, he stopped working. Internet roaming is on in settings. I can write the rest of the settings in 2 days, when I will return home, and my son will help me with this.
I want you to check if everything is fine with my number. or maybe I did something wrong.
Thank you in advance.
icon

Beste antwoord door Aleksander59 23 oktober 2018, 18:21

Thank you for help. Problem solved. Really needed to choose Portalmmm.nl
I will continue to try to use your operator 🙂
Bekijk origineel

4 reacties

Good day. Unfortunately, I do not speak Dutch, so I can try to do it only in English.
I bought your SIM card to use the service "Unlimited Internet Prepaid" in Europe, because often travel on it because of work. And unfortunately, the Internet does not work for me. When I was in the Netherlands, my son helped me set up the Internet through remote access, and it worked. And when I went abroad, he stopped working. Internet roaming is on in settings. I can write the rest of the settings in 2 days, when I will return home, and my son will help me with this.
I want you to check if everything is fine with my number. or maybe I did something wrong.
Thank you in advance.


First of all hello Александр.
Are your APN settings set to portalmmm.nl ? Sometime this will work for using your phone abroad in the EU.
Second of all what kind of phone do you have, what are your settings at the moment and where did you go (which country?).

I'm not from KPN but only someone try to help.

Greetings.
Reputatie 7
Badge +27
Hi @Aleksander, welcome! I would also advise you to check the APN settings. Portalmmm.nl is what you want to see there, it shouln't be 'internet'. As far as I can see, we didn't block anything, so that shouldn't be a problem either. Earlier this month you also traveled abroad and I can see that it worked then. Did you change anything since then?
Thank you for help. Problem solved. Really needed to choose Portalmmm.nl
I will continue to try to use your operator 🙂
Reputatie 7
Badge +27
Great! Thanks for letting us know 🙂. If you need any help in the future, you know where to find is!

Reageer