Na bijna 2 jaar problemen met dongel


Na 1.5 bijna 2 jaar goed gebruik te hebben gemaakt van 2 dongels van kpn heb ik sinds 2 weken nogal wat klachten over deze dongels.

1 van de dongels is sinds 2 weken bijna tot niet te gebruiken.

Hij springt van de ene naar de andere verbinding en uiteindelijk stopt hij op EDGE...

Ik betaal me **bleep** aan deze dongels, maar gebruiken kan ik ze niet.

Daarnaast is op de ander dongel het bereik ver te zoeken.

De dongels worden al die tijd op dezelfde plek gebruikt en tot 2 weken gelden totaal geen problemen.

Nu ben ik gister bij de KPN Winkel Den Bosch geweest en deze kunnen mij niet eens vertellen wat misschien het probleem kan zijn.

Als ik namelijk de bijna niet werkende dongel in een andere pc stop werkt hij een paar uur dan stopt hij er weer mee.

Het begint op het moment behoorlijk irritant te worden vooral omdat wij alles met deze dongels moeten doen omdat wij niet in de mogelijkheid zijn ander internet aan te leggen.

Zou iemand met mij hierover contact kunnen opnemen, want dit is ten eerste geen manier om met klanten om te gaan laat staan dat ik blij ben met heel KPN op het moment.


5 reacties

Reputatie 6
Badge +2
Hoi,

Heb je al geprobeerd om de software van de dongel te verwijderen en opnieuw te installeren?

Reputatie 4
Badge +2
Beste GerdivanderWielen,

Het is inderdaad bijzonder dat sinds 2 weken beide dongels 'kuren' hebben. Worden de dongels ongebruikelijk warm c.q. heet?

In welke regio bevind je je? Dan kan ik kijken of daar storingen of werkzaamheden gemeld zijn.

Verder zou je inderdaad kunnen proberen wat jeroen470 zegt, je vindt de meest recente dongelsoftware hier: http://bit.ly/14RjAOC

Met vriendelijke groet,

Jemy

De dongel die inderdaad steeds EDGE aangeeft wordt wel wat warmer dan normaal. 

We hebben al geprobeerd om de software te deinstaleren en dan opnieuw te installeren, maar dit heeft ook geen nut.

Sinds het bericht wat ik heb gestuurd op 31 juli konden we ineens normaal gebruik maken, maar nu geeft hij weer EDGE aan.

Mvg,

Mevr. van der Wielen

en mijn regio is 5211 

Daarnaast geeft mijn dongel een groen lampje wanneer hij op edge staat en een blauw lampje wanneer hij op 3G staat.

Zou iemand mij zo spoedig mogelijk een antwoord kunnen geven waar dit alles aan ligt.

Reageer