Beantwoord

No internet in internarional roaming

  • 25 juli 2018
  • 6 reacties
  • 719 keer bekeken

  • Nieuwkomer
  • 2 reacties
Hi,
I bought a KPN SIM card (the 1GB one) for my uncle who was visiting, and we were promised he would be able to use that to access internet in Europe. While he was in NL it was fine, but now he is in Belgium and it doesn't work anymore. Data Roaming is on. We tried to change the network provider (already tried all of them) and also to changed the APN to portalmmm.nl. And rebooted the phone after each change. But nothing worked so far. Can you help us?
icon

Beste antwoord door Marina_ 31 juli 2018, 09:10

What a shame that it still does not work. Do you want to switch off the 4G connection?

Open the Settings app on your iPhone.
Go to Mobile network> Mobile data options.
Tap Turn on 4G and choose the option Off.


I hope that this solves the problem.
Bekijk origineel

6 reacties

Reputatie 7
Badge +19
Hi CGK, I read that you have already tried a lot to ensure that your uncle can use the internet outside the Netherlands. Which device does he use? Have you ever tested the SIM card in another device? Maybe I can figure out the problem. Can you add his 06 number and SIM card number to your forum profile? (only we can see this data)
Hi Marina,
I have added the details you asked in my profile. Let me know if there is anything else I can help with.

Thank you!
Reputatie 7
Badge +19
In our system all settings are set correctly. I understand that he is using an iPhone X. Could you test the SIM card in another device? I'm curious if it works in another phone. If this is the case, then we need to view the iPhone X settings better. If the SIM card does not work in another phone, then there is a good chance that something needs to happen to the settings of our network.
They tried in an iPhone 4s as well, but it didn't work, either.
Reputatie 7
Badge +19
What a shame that it still does not work. Do you want to switch off the 4G connection?

Open the Settings app on your iPhone.
Go to Mobile network> Mobile data options.
Tap Turn on 4G and choose the option Off.


I hope that this solves the problem.
Reputatie 7
Badge +19
I have not seen a reaction from you. If you have any questions, please let me know! 🙂

Reageer