Beantwoord

Missed call notifications when not available

  • 10 december 2019
  • 14 reacties
  • 113 keer bekeken

Dear KPN,

 

I just realized that I do not have missed calls notification when my phone is off or out of coverage.

I tried to set it up via Voicemail but still does not work- the notifications after missed calls are enabled. and leaving messages option is disabled.

To clarify- I do not want voicemail but only notifications who called when I was not available.

 

Thank you for help

Piotr

icon

Beste antwoord door Natasja 6 januari 2020, 13:51

Hi @Mpiotrek. Anytime! I have received a reply from our Network Service Support Desk. If you entirely disable voicemail, you will not receive missed call notifications, since no missed calls will be detected by our network. If you would like to receive missed call notifications, their advise is to enable your voicemail by texting ‘AAN’ to 1233 and disable the option to receive voicemail by following these steps:

  • Access your voicemail settings by calling 1233;
  • [Option 2] Instellingen; 
  • [Option 2] Afspeelinstellingen;
  • [Option 3] Ontvangen van berichten aan -of uitzetten;
  • Select the option to disable receiving voicemail and confirm your choice.

This way the person that calls you will get a notification you’ve disabled voicemail and the call will be disconnected.

 

Bekijk origineel

14 reacties

I have found that it was possible to use the number 12337 but does not work anymore as described here:

 

https://zakelijkforum.kpn.com/mobiele-abonnementen-en-toestellen-11/uw-voicemail-instellen-voor-zakelijk-mobiel-8924

 

Any solutions how to fix the missed calls notifications?

Reputatie 3
Badge +5

Hi @Mpiotrek. Welcome to our forum here. I can imagine it's quite incovenient you're not getting missed call notifications. According to our administration you have a Samsung Galaxy S10. Is that correct? There are a couple of things you can do to resolve this issue. Start by clearing the cache and data of the phone app via ‘Settings’ > ‘Apps’ > ‘Application Manager’ > ‘Apps & notifications'. Don't worry, it will not remove any data from your phone. Also make sure you didn't make some other app your default phone app. Furthermore, could you share a screenshot of your current settings? 

Hi @Natasja ,

Do you think the problem is the Phone App? I think the problem is somewhere else. When the phone is switched off I still do not get sms notifications that somebody called me. I would like to have such notifications as in the image 

 

Hi @Mpiotrek. Welcome to our forum here. I can imagine it's quite incovenient you're not getting missed call notifications. According to our administration you have a Samsung Galaxy S10. Is that correct? There are a couple of things you can do to resolve this issue. Start by clearing the cache and data of the phone app via ‘Settings’ > ‘Apps’ > ‘Application Manager’ > ‘Apps & notifications'. Don't worry, it will not remove any data from your phone. Also make sure you didn't make some other app your default phone app. Furthermore, could you share a screenshot of your current settings? 

Hi @Natasja I did what you asked e but still not working.  Please find settings of the phone app attached. Would you like also subsettings?

I still think that the problem is on your side (see my previous email what I mean)

Piotr

Hi @Natasja . Just to follow up on the issue. Yesterday I called customer service and they told me that I have to go to KPN shop as they can only do it in shop as it is configuration of the phone. Today I spent 1 hour in KPN shop in Rokin Amsterdam. Very helpful staff but could not help. It seems that the problem is with calls forwarding but neither in shop not can could change it. We compared configuration of calls forwarding on a other Galaxy S10 and the calls are forwarded to strange number +31653(your number) but on my phone everything is disabled. We checked also voicemail settings but they are correct (we tried activation and deactivation of voicemail plus messages). To cut the story short nothing worked and we were unable to set call forwarding as this option is disabled in KPN system but also manual on my phone is not working. I hope that technical service will find the root cause. Below scree of call forwarding (as I said before, manual changing does not work as you get error see also below)

 

Reputatie 3
Badge +5

Hi @Mpiotrek. Thank you for sharing these screenshots. As I understand it, you went to a KPN shop, but my colleagues weren't able to find the cause and resolve the issue. Could you please place your SIM-card in a different cell phone? This way we can check whether the issue is being caused by your phone settings or if there's a problem with your SIM-card. Furthermore, I'm curious if you’ve already tried resetting your phone to default settings. Please note that this isn't a factory reset. With resetting your phone to default settings you will not lose any data saved on your phone.

Hi @Mpiotrek. Thank you for sharing these screenshots. As I understand it, you went to a KPN shop, but my colleagues weren't able to find the cause and resolve the issue. Could you please place your SIM-card in a different cell phone? This way we can check whether the issue is being caused by your phone settings or if there's a problem with your SIM-card. Furthermore, I'm curious if you’ve already tried resetting your phone to default settings. Please note that this isn't a factory reset. With resetting your phone to default settings you will not lose any data saved on your phone.

Dear @Natasja , unfortunately your colleagues at KPN shop could not solve it even with help from customer service which was assisting them for almost 1 hour. 

I did try other phone but it did not help. My wife who has also S10 also has the same problem. Lady at KPN shop had S10 also and for her it was working (as I wrote above for her call diversion settings were active while for me and my wife are not active and cannot be changed). I think we ruled out the phone issue and I think it is from your side.

 

About phone reset- do you mean phone app and removing cache and all data from this app? I did it three times already. If you mean something else the please explain what I need to do. Thank you

Hi @Mpiotrek Futhermore, I'm curious if you’ve already tried resetting your phone to default settings. Please note that this isn't a factory reset. With resetting your phone to default settings you will not lose any data saved on your phone.

Hi @Natasja I found this option, resetted phone to default settings and as a result I lost all Wifi passwords stored on my phone :-(.maybe good to warn users as I was not to expect to losse wifi password (for me it is also data)

Hi @Natasja. I finally figured out the answer for my question (at least in my case).

And the answer is: It is not possible to have only notifications on and voicemail off. To get notifications you need to still have voicemail enabled. 

 

In my case I disabled the voicemail by sending sms UIT to 1233  and this also switches off both the voicemail and missed calls notifications. The missed calls notifications are part of voicemail so you cannot have only notifications without voicemail. Blocking leaving voice messages does not help as people are still forwarded to voicemail (in other words people calling you will pay for the call which is not the case when you do not have voicemail). I am an expat so a lot of people call me from abroad and activated voicemail cause extra costs for my friends. I think current configuration of missed calls notifications and voicemail could be improved. I know that in other networks both services can operate independently and this is what I would like KPN to change.

To summarize: again I am very disapointed as it took me multiple calls to customer service, contact from your technical department two visits to KPN shops and trying to find the answer on the forum to understand the problem and finally I figured it out myself by testing different settings. I just want to add that every time I contacted KPN about this problem I got different answer. And Technical Department tried to convince me that they did not do anything to settings and miraculously notifications started to work. This was final clue that helped me. It seems that they reset/enabled voicemail for me although technical department was saying they did not do anything apart from sending me sms that I need to configure my voicemail. I do not expect all people to know but at least technical department should know what to do.  Thank you for help and could you forward my suggestion of separating voicemail from missed calls notifications?

P.S. Another thing I noticed. In principle, first configuration of voicemail has to be done in The Netherlands but it can perfectly be done via KPN voicemail app. This is something I do not understand- why calling from your own number in roaming you cannot set up voicemail but KPN voicemail allows it. This should be consistent. I understand that calling from abroad and from different answer you are not able to set up voicemail for your number but from you number it should be allowed.

Reputatie 3
Badge +5

Hi @Mpiotrek. First I would like to apologize for my late reply and thank you for keeping me posted in regards to this issue. As I understand it, you were not receiving missed call notifications, because you disabled your voicemail. Now that you’ve enabled voicemail, you receive missed call notifications as well. I can imagine it's quite frustrating our Technical Deparment was unable to tell you that. I’ve sent your suggestion to our development team and I have asked for clarification about the current situation. I will let you know as soon as I’ve received a response. 

Dear @Natasja . Thank you very much for help. Please let me know if you receive any reply from the tech department. Maybe there is a way to enable notifications in a different way? The way it is set up now is strange for me and I hope it can be changed in the future.

Reputatie 3
Badge +5

Hi @Mpiotrek. Anytime! I have received a reply from our Network Service Support Desk. If you entirely disable voicemail, you will not receive missed call notifications, since no missed calls will be detected by our network. If you would like to receive missed call notifications, their advise is to enable your voicemail by texting ‘AAN’ to 1233 and disable the option to receive voicemail by following these steps:

  • Access your voicemail settings by calling 1233;
  • [Option 2] Instellingen; 
  • [Option 2] Afspeelinstellingen;
  • [Option 3] Ontvangen van berichten aan -of uitzetten;
  • Select the option to disable receiving voicemail and confirm your choice.

This way the person that calls you will get a notification you’ve disabled voicemail and the call will be disconnected.

 

If you entirely disable voicemail, you will not receive missed call notifications, since no missed calls will be detected by our network.

Dear @Natasja. Thank you for reply. Maybe something for the future to consider- I had Tmobile and Vodafone before KPN and none of them required voicemail for missed notifications to work (in other words I had voicemail off and notifications were working). I also have Polish simcard in my Galaxy S10 and notifications work perfectly without diversions to voicemail. For all networks I mentioned missed calls notifications are working independently from voicemail.  In this way you avoid people from abroad being charged when you are not available.

Reputatie 3
Badge +5

Hi @Mpiotrek. Thank you for sharing your feedback with us. I’ll make sure to report it to our development team, but I'm afraid this is not going to change at short notice. If there's anything else I can do for you, please let me know.

Reageer