Beantwoord

Box 12 lijkt het gewijzigde admin wachtwoord niet te onthouden

  • 19 June 2023
  • 11 reacties
  • 229 keer bekeken

Vandaag heb ik het admin-wachtwoord veranderd. Deze opgeschreven, maar ik kan er niet meer mee inloggen. laten we verder gaan met de hypothese dat ik een typefout heb gemaakt (2x?) bij het invoeren van het nieuwe wachtwoord. 

Na een harde reset kan ik bekabeld inloggen met het default-admin-wachtwoord. Ik wijzig het wachtwoord, en kopieer/plak dit. Daarna haal ik de bekabeling weg. De modem maakt verbinding met internet en even later werkt dit wachtwoord niet meer (via wifi, in edge) hier kán geen typefout in zitten. (ctrl-c, ctrl-v)

ik vermoed dus dat KPN mijn admin-wachtwoord bij het herstellen van de instellingen ook weer wijzigt, naar het wachtwoord dat niet werkt. Hoe los ik deze smeerboel nou op?

icon

Beste antwoord door Thomas van KPN 21 June 2023, 13:56

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van het forum of stel je vraag in een nieuw topic.

11 reacties

Reputatie 6

Probeer eens nogmaals je wifi SSID en WW te wijzigen. En vlak na het wijzigen.
Links onderaan "Wifi Defaults" aan te klikken. Wacht even ongeveer 30min.
En probeer dan nog eens SSID en WW te wijzigen naar uw wens.

Reputatie 7
Badge +20

Hoi @Bas Immerzeel, welkom op ons forum!
Dit is een bekend issue en wordt met een komende update ook opgelost.
In de tussentijd zijn er een paar andere dingen die je kan proberen:

Let op! Lukt inloggen niet via mijnmodem.kpn? Probeer het dan via http://192.168.2.254

Het kan zijn dat je browser eenmalig een beveiligingswaarschuwing heeft. Je kunt dan onder ‘Geavanceerd’ zonder problemen de risico's accepteren. Omdat je binnen jouw eigen netwerk zit, is dit veilig. Daarna word je doorgeleid naar http://mijnmodem.kpn.

Heb je ingesteld dat jouw browser standaard de cookies verwijderd? Dan zal je wel iedere keer de beveiligingswaarschuwing krijgen als je http://192.168.2.254 bezoekt.

 

Blijf je de beveiligingswaarschuwing krijgen of meldingen over een fout wachtwoord? Controleer dan de volgende dingen:

  • Check of je wachtwoord klopt. Sommige tekens lijken op elkaar bijvoorbeeld de letter o en het cijfer 0.
  • Controleer of je de URL met http:// gebruikt, dus zonder de s.
  • Verwijder oude cookies uit de browser en leeg de cache.
  • Gebruik geen VPN.
  • Gebruik de KPN DNS.

Lukt het dan alsnog niet? Probeer een andere browser (Chrome, Firefox, Edge, Opera etc.) of gebruik http://192.168.2.254/2.0/gui/#/login

Dag @Thomas ,

 

helaas werkt het niet, ook de suggestie van @Pauwerful lost het niet op.

kan KPN het automatisch uploaden van de bij jullie bekende instellingen stoppen, of jullie instellingen ook terugzetten naar fabriek? en hoe regel ik dat dan?

 

dan stel ik daarna alles wel weer naar wens in.

Reputatie 7
Badge +24

Het wachtwoord van de webinterface word niet door KPN aangepast. Wel de WiFi naam en wachtwoord. Niet het wachtwoord van de webinterface. Het probleem waar u tegen aan loopt is gewoon een bekende bug van de KPN Box. Niet in kunnen loggen terwijl het wachtwoord gewoon goed is. Probeer een andere browser. Anders zit er niks anders op dan afwachten totdat KPN ooit eens nieuwe firmware uitrolt.

Ik net ook een halve dag kwijt aan dit probleem. Echt een bizarre situatie dat dit al zo lang duurt.

Zou mooi zijn als er eens een uitleg komt van KPN waarom dit niet werkt met Chrome en wel met Firefox en wat je eraan kunt doen?

Helpt het bijv. om de hosts file aan te passen?

 

Hier hetzelfde probleem en ik moet echt even in de router zijn.

 

Als ik hem reset naar het default wachtwoord, blijft deze dan wel goed onthouden?

 

Met andere woorden, speelt het probleem exclusief wanneer je het admin wachtwoord wijzigt?

 

En klacht: het is bijna eind November, waarom duurt het zo godsgruwelijk lang om een update te pushen? Ik moet elke keer mijn modem resetten, port forwards inregelen, static DHCP dingetjes. Wat een ongelovelijk drama jongens!

Het is niet dat het ww intern in de Experia verandert, maar dat Chrome het niet “goed” doorgeeft vanwege DNS lookup ofzo… Raar verhaal ...

Als je Chrome gebruikt kun deze URL overnemen: http://192.168.2.254/2.0/gui/#/login/

En met Firefox lijkt het altijd wel goed te gaan, zelfs met de DNS naam in de URL…

 

 

Ik gebruik Firefox, en heb ook Safari geprobeerd. Mijn wachtwoorden sla ik op in Bitwarden.

 

Op een andere PC (Windows) wordt Edge of Firefox gebruikt. Daar werkte het ook niet.

 

Nu wil ik niet bestrijden wat je zegt (ik geloof je best), maar als het een probleem is met de client in de browser, hoe zou een Firmware update dat dan oplossen? Hierboven wordt aangegeven dat het een bug is en met die update opgelost wordt.

Je hebt gelijk!

 

Ik browste wel naar het ip adres, maar het was me niet opgevallen dat het na het laden weer terugstond op de DNS naam.

 

ALs ik daarna opnieuw het ip adres invul in plaats van de DNS naam, kan ik wel weer inloggen.

 

Ben nog steeds wel benieuwd hoe dat met een firmware update kan worden opgelost.

 

Tx @Erwin1968 !

Ik had precies hetzelfde issue en snapte er helemaal niks van. Gelukkig werkt de oplossing van @Erwin1968 door gewoon op IP-adres naar de webinterface te surfen. Bizar dat via de andere route niet werkt.

Helaas werken alle genoemde en zelf verzonnen trucjes ook bij mij niet. Ik blijf ook problemen houden met dat ik niet meer als admin in kan loggen. en zie nu al meerdere meldingen over ditzelfde probleem over de laatste maanden. Van de servicedesk hoor ik dan eigenlijk dat het wel meevalt en dat ze niet zoveel problemen hebben met de box12 en het vaak gebruikersproblemen zijn ( vergeten ww , cookies, verkeerde browser, anti4us etc)
as maandag komt er opnieuw een monteur bij mij thuis. hmm heb er een beetje hard hoofd in. 

 

Of is uw probleem inmiddels opgelost? hoe?