Beantwoord

Er zijn werkzaamheden geweest, sindsdien kan ik niet meer bij mijn modem komen

  • 9 June 2022
  • 13 reacties
  • 131 keer bekeken

Badge

Een paar weken geleden kreeg ik een mailtje dat KPN werkzaamheden aan het internet verrichte. Sinds die tijd kan ik via WIFI niet meer bij mijn router/modem komen.

Als ik 192.168.2.254 intyp zie ik in de URL wél : https://mijnmodem.kpn  staan maar de browser kan de website niet vinden. Ook niet na een reboot van mijn modem. Ook niet via LAN of een andere browser.

Het werkt dus wel nog maar ik kan het niet meer openen!

icon

Beste antwoord door Pisicatero2022 10 June 2022, 10:10

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

13 reacties

Hoi @Pisicatero2022 ,

Misschien helpt het om het modem te resetten, zie hier hoe je dat doet:

 

Badge

Resetten via 192.168.2.254 lukt bij mij dus niet: geen toegang.

En dat handige tooltje is lastig te vinden. Had trouwens als een reset gedaan via de achterkant met een paperclip, echter zonder resultaat. Blijkbaar moet ik kijken hoe ik een hard(er)e reset doe.

WPS+reset 15seconden tegelijkertijd indrukken is nog te proberen.

Mocht dat niet werken, wil je dan eens inloggen zonder dat er een DSL of WAN kabel in zit?

Badge

Iemand zong ooit: Het is een kwestie van geduld voordat..

Reset met WPS leverde niets op. Na meerdere pogingen eindelijk het servicetooltje gevonden. En na een half uur geduld de volgende melding:

Dit wordt dus een oefening in geduld:(

 

Badge

Ik heb dus nog wel internet maar kan niet zien wie of wat er aan mijn netwerk hangt en met welk IP-adres.

 

Badge

Kan het zijn dat het modem kaput is? Of mijn account beschadigd?

Heb je misschien een 2e router eraan hangen?Of iets anders?

@Ik_Hussel leest mee zo te zien, misschien weet hij nog iets?

Badge

Niks, noppes, nada. Behalve een switch met daarachter een PC, printer en Nas.

Ik ga dadelijk nog wel een keer proberen of het tooltje misschien mee wil werken.

(En dank voor jullie meedenken!)

Reputatie 7
Badge +12

Heb je misschien een 2e router eraan hangen?Of iets anders?

@Ik_Hussel leest mee zo te zien, misschien weet hij nog iets?

Het lijkt me heel erg of dat er toch apparatuur aangesloten is wat een blokkerende factuur is. @Soeradj lees jij mee, jij bent uiteraardeen van de slimste 😅?

 

Heb je overigens al je profiel ingevuld? Een moderator kan dan met je mee kijken op afstand of alles goed is ingesteld. 

Badge

Op dit moment alleen de laptop via wifi gekoppeld en daarvóór voor de tweede keer het tooltje gedraaid:

“Hmm. We kunnen die website niet vinden.

We kunnen geen verbinding maken met de server op mijnmodem.kpn.

Als het adres juist is, kunt u drie andere dingen proberen:

    Probeer het later opnieuw.
    Controleer uw netwerkverbinding.
    Als u verbinding hebt maar zich achter een firewall bevindt, controleer dan of Firefox toegang heeft tot het web.”

Het gekke is dat ik wel gebruik kan maken van het internet maar dat de userinterface naar het modem geblokkeerd is. En omdat ik er niet in kan, kan ik ook niet zien of er mogelijk “derden” meeliften.

Ik ga het morgen maar weer opnieuw proberen en nog maar een keer het modem resetten. (Zelf denk ik dat er bij KPN iets niet goed ingesteld is. Misschien een verkeerd scriptje gedraaid?)

 

Reputatie 4
Badge +3

Heb je verschillende apparaten geprobeerd om in je modem te komen. Probeer het eens via je mobiel bv.

Probeer het ook met alle apparatuur los om uit te sluiten dat het toch ergens door je eigen apparatuur komt. Daarbij alle lan kabels eruit, wifiversterkers uit en dan modem restarten als je weer internet heb weer proberen op 2 verschillende devices.

En kijk ook of je vpn/virusscanner niet de webpagina blokkeerd.

Badge

Dag Soeradj, letterlijk alles loskoppelen hielp niet. Gisteravond servicetool nogmaals gedraaid: idem.

Vanochtend modem opgestart met indrukken van reset en wps. Statusled bleef daarna op rood staan voor langere tijd. Dus opnieuw opgestart totdat ik groen zag:)

Vervolgens met een andere laptop proberen in te loggen en ja, ditmaal kon ik erin komen.

Dus bedankt voor jullie meedenken en zelf kan ik nu weer verder met het aansluiten van een IPcam.

Prettig weekend allemaal!

Badge

Inmiddels weer een paar dagen verder en wat wijzer: uiteindelijk bleek de fout niet bij KPN of de router te liggen maar bij de instellingen van mijn laptop. Dus vrolijk en blij windows 10 opnieuw geïnstalleerd en nu kan ik wél via de webpagina bij de instellingen. Een knappe kop die mij kan uitleggen hoe dat werd veroorzaakt:) (Misschien heeft Avast antivirus een steekje laten vallen?)