Vraag

Inloggen op de KPN box 12 lukt alleen via Safari browser :-(

  • 10 August 2022
  • 45 reacties
  • 1512 keer bekeken

Reputatie 1

Hallo allemaal,

 

Ik heb problemen met het inloggen op mijn KPN box 12. 3 weken geleden kon ik nog inloggen en heb daar wat wachtwoord wijzigingen doorgevoerd. Na een hoop gelezen te hebben heb ik besloten mijn modem te resetten, helaas kwam ik er nog niet in. TOTDAT.. ik dit probeerde met een andere browser.

 

Mij valt dus op dat ik niet inloggen kan op mac OSX via Chrome/Firefox.. maar wel met safari. Ik heb cookies gewist, alles… maar het probleem blijft onder chrome en firefox. Ben benieuwd of andere dit fenomeen ook hebben? Of heb ik het gewoon te warm? 😅


45 reacties

@Erik_1985 Doet u dat via 192.168.2.254 of mijnmodem.kpn ?

Reputatie 1

Hallo @HansaanZet,

 

192.168.2.254 had ik nog niet gebruikt. Goede tip.. Wanneer ik deze wil bezoeken komt er een redirect naar https://mijnmodem.kpn/2.0/gui/#/login/ en helaas kan ik dan ook niet inloggen (chrome, 104.0.5112.79 ) hetzelfde issue..

Badge

Soortgelijk issue, nieuwe Experia V10A en via Chrome kwam ik er maar niet in.

Admin password bevatte een ‘>’ maar geen idee of dat in de weg zat 🤔

Via Firefox (192,168,2,254 → redirect naar mijnmodem.kpn) kreeg ik de melding dat mijn password (staat gewoon op de sticker achterop het modem) insecure zou zijn, met het verzoek om een nieuw wachtwoord aan te maken.

Dus ik heb het admin password van mijn oude V10A maar ingeklopt, en dat werkte. Daarna werkte het ook in Chrome (op een melding na dat ik nog  een actieve sessie had en die uit moest loggen).

Update van een kennis (hypothese):

in feite moet een > teken kunnen, tenzij de backend slecht geschreven is, niet zozeer dus Chrome, maar de software van de modem. Het kan zijn dat het geschreven is in een taal, waarin <> deze een begin en einde van de string aanduiden, als die niet escaped worden, zou dat een probleem zijn. Maar dat is overigens dan ook gelijk een injection gevaar, je zou dan na een > zelf code kunnen toevoegen die bijvoorbeeld het hele inloggen bypassed.

Reputatie 1

Goedemorgen Robert,


Interessante update! In mijn nieuwe wachtwoord zitten alleen maar normale characters, i.c.m. cijfers en een uitroepteken. Het blijft een vreemd verschijnsel. Ik ben erg benieuwd of er meerdere mensen mee te maken gaan krijgen in de toekomst.

Reputatie 7
Badge +15

@Erik_1985 Welkom op het forum. 

Wat vreemd dat je alleen kunt inloggen via Safari en niet via andere browsers.

Heb je dit probleem met de andere browser vanaf het eerste moment? Of het lukte eerder wel om in te loggen via deze weg?

Wat misschien zou kunnen helpen is het wissen van cookies en het legen van de cache. Zou je kunnen laten weten of het dan wel lukt? 

Reputatie 2

Hier zijn al meerder klachten over gemeld op dit forum. O.a. ook door mij. Begreep dat door gespeeld is na de software afdeling.

Reputatie 1

@Rutger_  @Arnold21  direct met firefox en chrome in incognito gewerkt. Helaas geen positief gevolg. Het login scherm is volgens mij gemaakt in angular (frontend development). 
 

kijkend naar de foutmeldingen in de console zie ik dat er geen duidelijk doctype zou zijn gebruikt.. misschien een hint of kruimelspoor voor de afdeling software? Proberen te google of de safari dit dan wel pikt maar nog niets over gevonden! 🤓

Ik heb nagenoeg hetzelfde probleem maar het ligt aan de chrome/chromium georiënteerde browsers.

Ik probeer in te loggen op https://mijnmodem.kpn/2.0/gui/#/login/  en krijg bij alle browsers keurig het inlog screen waarbij admin al is ingevuld. Na het invoeren van mijn wachtwoord:

Google Chrome - Wrong login information (geen toegang)
Chromium browser  - Wrong login information (geen toegang)
Opera - Probleemloze toegang.
Firefox - Probleemloze toegang.

Bij alle 4 staan de nieuwste versies er op (besturingssysteem linux - ook geupdate) en zijn alle cookies gewist. Er draait geen VPN, geen virus scanner en geen Popup of add-killer.

Er zit dus een handshake fout ergens tussen chrome/chromium en de backend server.



 

Reputatie 1

Op mijn telefoon kan ik ook niet met de Chrome browser inloggen op de webinterface na het wijzigen van het standaard wachtwoord. Ik gebruik ook een speciaal teken '!'. In de standaard browser van Samsung lukt het wel. Wordt die ook nog eens gebruikt.. 

Op de pc geen problemen met Firefox, daar heb ik Chrome dan weer niet op getest.

Reputatie 7
Badge +15

@JackZZ13 en @Lopster Bedankt voor jullie reacties. Ik heb deze informatie nogmaals doorgegeven aan mijn collega's. 

Zodra ik reactie heb zal ik het hier laten weten! 

Zelfde probleem hier.

Safari: ✅ zonder probleem inloggen
Chrome: ❌ Wrong login information
Firefox: ❌ Wrong login information

Mijn wachtwoord is alphanumeriek met één hoofdletter en een uitroepteken
info: KPN Box 12 (zwarte Sagecom box), macOS 12.6 en macOS 13, browsers laatste versies.

Hardware Version 1.0
Software Version SGEJ1000060E
Bootloader 0.96.30-sec
GUI Version 5.48.11

 

UPDATE
Na wijzigen van wachtwoord naar een puur alphanumerieke geen verschil. 

Zelfde probleem hier. Wachtwoord bevat een uitroepteken.

Ik vermoedde ook zoals JackZZ13 zegt dat het te maken had met de chromium based browser maar dat verklaart niet waarom bij mij Edge wel werkt (Edge is chromium based) en dat bij JosAms hierboven het in Firefox niet werkt.

 

Chrome /Opera “Wrong login information”.

Firefox / Edge werken probleemloos.

 

 

 

Interessante ontwikkeling: Ik heb met Proxyman (locale socks web debugging proxy) gekeken naar het request, maar op het moment dat het verkeer via Proxyman verloopt kan ik ook niet meer met Safari inloggen. Ik krijg precies dezelfde foutmelding.

Zodra Proxyman uit staat en het verkeer weer gewoon rechtstreeks via de KPN router loopt kan ik weer wel inloggen met Safari. Reproduceerbaar dus. Ik kan zelf alleen geen verschillen tussen deze twee requests ontdekken. 

KPN: de issue zit ‘m dus waarschijnlijk in de request en eventuele security checks daarvan.

Reputatie 3
Badge

Probleem is nog steeds niet opgelost zo blijkt.

Met Chrome incognito geen verbetering

Met Chrome op mijn iPhone geeft GEEN probleem 

Ook met Safarir op mijn iPhone geen probleem .

Hallo @TonKon , @JosAms , @33l @Lopster en @JackZZ13 probeer het eens met onderstaande link:

https://192.168.2.254/2.0/gui/#/login/

werkt bij mij goed via Chrome.

 

Reputatie 3
Badge

Hallo JanD en anderen.

Met de genoemde beveiligde link lukt dat inderdaad wel, MAAR er verschijnt onderstaande waarschuwing.

Kies je voor doorgaan in een onveilige situatie dan is inloggen id mogelijk.

Dit lijkt me toch niet de juiste weg. KPN moet aan de bak.

Ook pogingen met inloggen met 192.168.2.254 (standaard procedure) lukt niet.

 

 

Hallo @TonKon die waarschuwing hoort inderdaad niet, maar is niet erg, je probeert via een intern netwerk, je eigen thuisnetwerk dus, verbinding te maken met het modem.

Voor die waarschuwing en dat niet in kunnen loggen op de normale standaard wijze moet KPN een oplossing vinden, naar verluidt wordt daar aan gewerkt.

 

Reputatie 3
Badge

Hey  JanD. Ik was/ben vol vertrouwen dat die waarschuwing genegeerd kan worden door te keizen voor "Doorgaan”.

Ben benieuwd wanneer we iets “horen” van KPN dat het probleem(pje) opgelost is.

Hallo @TonKon , @JosAms , @33l @Lopster en @JackZZ13 probeer het eens met onderstaande link:

https://192.168.2.254/2.0/gui/#/login/

werkt bij mij goed via Chrome.

 

Werkt zo prima Jan, bedankt.

Reputatie 3
Badge

Update 13-11-2022:

Nog steeds niet opgelost !

Hoe gaat dit verder ???  Dit kan en mag niet meet te lang duren !!!

Reputatie 1

Zelfde probleem met Sagemcom Experia box V12 (F5359)

Google Chrome: Wrong login information

Edge: kan wel inloggen maar wordt er binnen 10 seconden weer uit gegooid

FireFox: kan inloggen en instellingen wijzigen.

Zeer irritant probleem. Ben zeker een half uur bezig geweest. Moet snel opgelost worden.

Ik moest er helaas ook “the hard way” achter komen dat de Admin-Login van de Box12 gevoelig is voor welke browser je gebruikt.

Helaas kwam ik het bij de eerste keren zoeken op dit forum niet tegen. Probeerde vandaag zelfs nieuw modem aan te vragen. Moest via telefoon en de dame die ik aan de lijn kreeg was niet echt behulpzaam. Ging stroomschema met me aflopen “heeft u het modem al gereset ?” terwijl ik heel duidelijk had gezegd dat ik dat allemaal al op meerdere manieren had gedaan. Ze leek ook het verschil tussen “wifi toegang” en “modem admin toegang” niet te begrijpen. Heb haar “bedankt” en opgehangen !!

Toen wilde ik pogen via een forumpost een nieuw modem aan te vragen en zag ik bij toeval deze thread. Eerste poging met Firefox meteen binnen !

Dus KPN: zorg dat deze oplossing zsm in het uitvraagschema van je helpdesk medewerkers komt te staan !!

 

Mss een tijdelijke oplossing totdat KPN met een structurele oplossing komt.

 

 

Mss een tijdelijke oplossing totdat KPN met een structurele oplossing komt.

 

 

Hallo @snapo6 dit topic gaat over een KPN Box12 en niet over een Experiabox V10a.

 

Zou voor beiden moeten werken want het probleem is gelinked aan het verlopen certificaat.

Reageer