Beantwoord

Inloggen router lukt niet meer sinds Windows 11

  • 11 January 2022
  • 42 reacties
  • 1143 keer bekeken

Probeer al dagen in te loggen op mijn router 192.168.2.254 krijg dan router is niet bereikbaar

dit probleem heb ik sinds ik windows 11 heb geinstaleerd op windows 10 heb ik namelijk geen last

hoe krijg ik dit probleem opgelost

 

****

Admin: eigen topic voor vraag aangemaakt & gegevens verwijderd i.v.m. privacy

icon

Beste antwoord door wjb 16 January 2022, 17:24

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

42 reacties

Bij eigenschappen gekeken en daar IPv^6 gevonden en uitgezet .

Kan in router nu

Reputatie 7

Oké, dan is het duidelijk en ik hoop dat het voor de moderators en daarmee voor het modemdevelopmentteam ook duidelijk is.

Zet de IPv6 ondersteuning maar weer aan en zet de windows instelling "prefer IPv4 over IPv6" ook aan.

Waar die instelling zit ... even Googlen.

Maar werkt verder nog niet zoals het hoort. 

Via de knop gemaakt in Symbaloo geeft dit nog steeds negatief resultaat

 

Reputatie 7

Maar werkt verder nog niet zoals het hoort. 

Via de knop gemaakt in Symbaloo geeft dit nog steeds negatief resultaat

Maar in de browser op die Windows 11 machine ging het wel goed.

Zie ook mijn vorige bericht nog even.

Reputatie 7
Badge +24

 

Ze zouden het ip adres er gewoon bij moeten zetten. Bij Subject Alternative Name. Doe ik zelf ook. Kijk eens wat een machtig mooi slotje ik heb op m'n eigen router:

Gewoon op het ip adres.

 

Reputatie 7

Welke SSL certification organisation heb jij gebruikt voor aanmaken van het SSL certifcate?

Hoi effe na het uitzetten van IPv6 kan ik gewoon inloggen probleem opgelost.

hartelijk bedankt 

Reputatie 7

Hoi effe na het uitzetten van IPv6 kan ik gewoon inloggen probleem opgelost.

IPv6 heeft wel de toekomst dus is het de vraag of het uitzetten van IPv6 wel "de oplossing" is.

Beter is mijns inziens om Windows te vertellen dat hij IPv4 moet prefereren boven IPv6.

Dit kan je doen met een wijziging in de registry. (Daarna wel even rebooten.)

 

hoi wjb

heb nu alleen nog probleem in windows 10 als ik ben ingelogd  kan ik de configuratie niet opslaan krijg dan de melding

dit is ook niet opgelost als ik IPv6 uit schakel

Reputatie 7

hoi wjb

heb nu alleen nog probleem in windows 10 als ik ben ingelogd  kan ik de configuratie niet opslaan krijg dan de melding

dit is ook niet opgelost als ik IPv6 uit schakel

Dat klopt, dat is een heel ander probleem.

Gebruik jij KPN Veilig of andere antivirus/antimalware op die Windows machine?

Ja ik gebruik kpn veilig 

Reputatie 7

Ja ik gebruik kpn veilig 

Kan het zijn dat er in KPN Veilig (F-Secure) ingesteld is dat .cfg bestanden niet opgeslagen mogen worden?

Waar kan ik dat zien?

Reputatie 7

Waar kan ik dat zien?

Ik zou het niet weten, ik gebruik geen KPN Veilig en zal dat ook nooit gaan doen.

In Windows 11 hetzelfde probleem kan cdH bestand niet opslaan en daar staat geen kpn veilig op 

Sorry cfg bestand

Wat ook werkte voor mij was via het command ipconfig het IPv6 adres van de modem opzoeken (Default Gateway fe80::...) en dat adres in C:\Windows\System32\drivers\etc\hosts toevoegen als fe80::... mijnmodem.kpn.

Zo hoef je niet IPv6 uit te schakelen of IPv4 te prefereren.

fe80::… is een afkorting van mijn IPv6 adres, je moet het hele adres gebruiken dat je ziet in ipconfig.

Let op, dat hosts bestand kun je alleen als administrator editen. Daarvoor kun je hem ook eerst uit die map naar je desktop slepen, editen als normale gebruiker, dan weer in de C:\Windows\System32\drivers\etc map slepen.

Het kan natuurlijk wel zijn dat dat adres (Default Gateway IPv6) een keer wijzigt en dan moet je het hosts bestand updaten.