Vraag

Oudere laptop ziet Wifi van Box 12 niet meer. Wifi 6 uitzetten werkt niet (meer)

  • 23 September 2022
  • 16 reacties
  • 140 keer bekeken

Badge

Toen ik na verhuizing in de eerste dagen van 2022 een KPN Box 12 (Sagemcom) in gebruik nam, kon mijn oudere laptop (HP, Intel Core i3 CPU   M370 @ 2.40 GHz) de Wifi van de Box 12 niet zien. Raadgeving van dit forum om de Box terug te zetten van Wifi 6 (802.11ax) naar Wifi 5 (802.11b+g+n, resp. 802.11a+n+ac) bood soelaas: alles werkte weer. 

Na de update van de Box12 in de nacht van dinsdag 20 september is het probleem echter weer terug: de laptop kan de Wifi van de Box 12 niet meer zien. En de bekende oplossing werkt niet meer, de Wifi blijft onzichtbaar en onbereikbaar. En wat ik ook probeer, niets helpt. Modem opnieuw opstarten, modem resetten, modem resetten naar fabrieksinstellingen, laptop opnieuw opstarten, netwerkadapters van laptop herinstalleren, ik heb het allemaal al meer keren geprobeerd, het helpt niet. 

Is er nu nog iets anders wat ik kan doen (behalve laptop met een ethernetkabel aansluiten), of moet KPN dit vanuit de server herstellen? 


16 reacties

Reputatie 7
Badge +10

Hoi @Harm J Schelhaas ,

Je kan Extra wifi aanzetten en ook 2.4GHZ op bgn zetten, en ook nog eens op 20 megahertz.

Als je dan met dat netwerk verbind, moet het wel werken.Zo niet, zet het kanaal dan eens op bv 6.

Badge

@martijn197108 Ik zal dat van het weekeinde eens uitproberen. 

@martijn197108 

 

Ik heb dezelfde problemen met 1 laptop. Ik vraag me af of de oplossing van jou werkt. Het heeft gewerkt tot de laatste update.

Reputatie 7
Badge +10

@martijn197108

 

Ik heb dezelfde problemen met 1 laptop. Ik vraag me af of de oplossing van jou werkt. Het heeft gewerkt tot de laatste update.

Je kan het proberen. 

Ik vermoed dat het wel werkt, aangezien je dan alles terugzet naar de instellingen die voor oudere of slechtere apparaten relevant zijn.

Ik kan het niet meer testen voor je, want ik zit niet meer bij kpn.

 

 

@martijn197108 

 

Heeft geen resultaat opgeleverd. Volgens mij zit het in de laatste update 060 van KPN.

 

Gebruik de laptop nu bekabeld.

Reputatie 7
Badge +10

@martijn197108

 

Heeft geen resultaat opgeleverd. Volgens mij zit het in de laatste update 060 van KPN.

 

Gebruik de laptop nu bekabeld.

Nou, raar zeg.

Zal dan inderdaad door de update komen…

Misschien weet @Nick83 nog wat?Hij heeft nl een box 12.

Misschien heb je nog ergens een los AP liggen?

Badge

@martijn197108, ik heb de methode via Wifi extra die je voorstelde nu ook geprobeerd, maar dat bied ook bij mij geen oplossing.

Ik vrees net als @cascul1 dat er toch iets mis is met de recentste KPN Box 12 update. Dat in de gewijzigde interface via mijnmodem.kpn een aantal onduidelijkheden en omissies is geslopen geeft wat dat betreft te denken.

Reputatie 7
Badge +10

@Harm J Schelhaas die instellingen zouden gewoon moeten werken.Het probleem zal dan toch wat dieper liggen

Misschien is een rollback naar 516 mogelijk voor jullie.Of heeft @NHendriks of @DennisA78 nog een idee misschien?

Reputatie 7
Badge +10

Ik heb nog wat rond gekeken op het forum en nog wat gevonden; Hebben jullie de wifinaam gewijzigd voordat jullie de andere instellingen hebben aangepast?

Inderdaad probeer eens een andere WiFi naam. Alhoewel je dat dus met Extra WiFi ook al probeert. 

En anders, als u versterkers heeft kunt u proberen om het WiFi op de KPN Box uit te zetten. Met de knop aan de buitenkant. 

 

De extra en guest wifi wordt ook niet gezien als deze aanstaan. Op andere apparaten wel. Geen wifi naam veranderd. Het heeft gewerkt tot de update.

Wellicht deze oplossing van NHendriks ;

Als je inlogt op http://mijnmodem.kpn met het wachtwoord dat op de achterkant van het modem staat (tip: scan de QR-code, er worden soms onmogelijke leestekens gebruikt) dan ga je naar de wifi-instellingen en hier kan je bij de 5Ghz de kanaalbreedte (Bandwidth) aanpassen. Laat de 2.4Ghz op 20Mhz staan maar controleer of die bij de 5Ghz op 80Mhz staat.

In sommige gevallen moet je eerst de standaard beveiligingsgegevens (naam en wachtwoord) van de wifi wijzigen, ik zet er dan vaak bij beide een ‘1’ achter en pas alles aan, vervolgens verbind ik met dat nieuwe netwerk en haal ik de ‘1’ weer weg. Als je dit tijdelijk met een kabel kan doen dan hoef je niet eerst opnieuw te verbinden.

Het heeft gewerkt tot er een update kwam 060. 528 werkte goed. Nu bekabeld, werkt prima. Maar het is niet goed. Er zit ergens een bug.

Badge

@martijn197108, @Nick83, @HansaanZet, ik heb dat soort 'trucjes' allemaal geprobeerd en net als @cascul1 moet ik helaas melden dat het allemaal niet helpt. Er zit echt een bug in.

Het is inderdaad een hardnekkig probleem. Wat voor de een de oplossing is, is dat voor de ander absoluut niet. Of het aan de update(s) ligt weet ik niet. Ik heb ook een laptop ( Lenovo) en heb alle updates ontvangen voor de Box 12 en geen enkel probleem ondervonden. 

Reputatie 7
Badge +10

Een los acces point zal wel helpen voor dit probleem, maar dat kost wel 40 euro of meer.

Reageer