Vraag

R7000 verliest regelmatig verbinding

  • 18 July 2022
  • 74 reacties
  • 643 keer bekeken


Toon eerste bericht

74 reacties

Reputatie 2
Badge

 

 

Die experiabox erop dat is uiterste nood. Dat ding wil ik niet.

Ik snap dat je dat niet wilt gebruiken. Maar wil je support van KPN in mogelijke oplossing van verbindingsproblemen, willen zij altijd dat je dat controleert met de door hen geleverde apparatuur.

 

Dat begrijp ik ;). Ik kijk het een weekje aan. Klapt het er weer uit zet ik die Experiabox een week neer en kijken wat er gebeurd.

 

Even weer de kat op het spek binden🤣. Gaat nu al 8 dagen goed 😅

Reputatie 2
Badge

Nou, die verbinding blijft een issue. Volgens mijn R7000 krijgt ie gewoon een IP voor WAN maar geen internet. Dus dan of die R7000 herstarten of NTkastje. In beide gevallen werkt het weer. Klapte er nu binnen een dag 2x uit. Terwijl ik niet eens zoveel doe.

Heb nu vanmorgen dus uit arremoede maar die Experiabox geinstalleerd en ingericht. Kijken hoe het nu gaat. Moet zeggen dat dat NT kastje wel rommelig en rammelig gemonteerd is, is dat geen issue?

Zie video hier: https://www.veed.io/view/f31c3ef3-cd3d-4b20-aac8-4ed66513777b

Reputatie 7
Badge +9
This video is private.
Request access from project owner to review this video
Reputatie 2
Badge
This video is private.
Request access from project owner to review this video

 

Sorry,
Doet deze het wel? https://www.veed.io/view/28d3a74c-7061-478c-b292-a8ce99bd1ef8

Trouwens, moest mijn printer opnieuw WiFi instellen voor die Experiabox. En die printer klaagt over slecht signaal. Staat nog geen 5 meter van die box af met 1 muur ertussen. Drama.

Reputatie 7
Badge +9

Je maakt kennelijk gebruik van XGS-PON techniek. (Zie bijv. ook deze reactie)
Ik ken de vrije speelruimte niet van dit soort kastjes, maar lijkt me rijkelijk veel.
Mogelijk zit de achterliggende FTU wat losjes op de wand geschroefd?

Andere gebruikers met zelfde aansluiting kunnen misschien bevestigen of dit acceptabel is?

Reputatie 2
Badge

Trouwens, wifi signaal is veel slechter met die Experiabox en op mijn tablet heb ik heel raar, lage download maar hoge upload. Dat was voorheen ook niet. En op 2.4 en 5Ghz.

download erg laag

Weet iemand een router die zeer stabiel is achter dat NT kastje. Want met die Experiabox kan ik niet alles en bereik is matig.

Reputatie 2
Badge

Omdat mijn R7000 niet altijd goed gaat en of het niet duidelijk is of dit aan KPN/NT kastje ligt of mijn router heb ik die van NT kastje gehaald en nu weer rechtstreeks die Experiabox12 gebruikt. Maar ondertussen wordt ik helemaal gek van dat ding.

Hij is traag, moet alle cookies wissen als ik weer eens inlog en een device krijgt geen IP adres. Dat is lastig want die moet ik benaderen via mijn terminal maar dat gaat lastig als er geen IP adres is. Hij is wel verbonden volgens die Experiabox.

Hoe kan dat en hoe los ik dat op?

P.S. Die TV heeft alleen internet, dus ik kijk geen TV via KPN.


Admin: bericht verplaatst naar bestaand topic

Reputatie 7
Badge +9

Eerst moet je zeker zijn van stabiel internet met de basis set-up.
(Met zo'n “waggelende”  XGS-PON  adapter lijkt me dat allerminst zeker).

Om zeker te zijn van de connectie zelf, test beter met een bekabelde verbinding.
Als je geen ethernetpoort hebt op een laptop (die komen tegenwoordig nauwelijks meer voor),
schaf dan een  USB 3.x naar ethernet adapter aan.

https://www.tp-link.com/nl/home-networking/usb-converter/ue300/

https://www.tp-link.com/nl/home-networking/usb-converter/ue300c/

https://www.amazon.nl/gp/product/B08979LXJK/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

Reputatie 2
Badge

Eerst moet je zeker zijn van stabiel internet met de basis set-up.
(Met zo'n “waggelende”  XGS-PON  adapter lijkt me dat allerminst zeker).

Om zeker te zijn van de connectie zelf, test beter met een bekabelde verbinding.
Als je geen ethernetpoort hebt op een laptop (die komen tegenwoordig nauwelijks meer voor),
schaf dan een  USB 3.x naar ethernet adapter aan.

https://www.tp-link.com/nl/home-networking/usb-converter/ue300/

https://www.tp-link.com/nl/home-networking/usb-converter/ue300c/

https://www.amazon.nl/gp/product/B08979LXJK/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

Die tablet is alleen maar een vraag hoe dat kan.

Heb verder alles bekabeld en maximale snelheid. Behalve dan dat die eruit klapt met zekere regelmaat. Waar ik nu wel beetje klaar mee ben. Daarom ook de vraag of er een goede betrouwbare moderne router is die goed bekend staat. Die R7000 heeft zijn geld allang opgebracht.

Reputatie 7
Badge +9

Heb verder alles bekabeld en maximale snelheid.
Behalve dan dat die eruit klapt met zekere regelmaat.

Dan lijkt me dat er dus toch al een probleem is, meteen met de standaard set-up. Ook een Experia Box of Box 12 moet een strakke continue verbinding hebben, zonder dat die eruit klapt.
Een andere router heeft dan weinig zin.

Reputatie 2
Badge

Heb verder alles bekabeld en maximale snelheid.
Behalve dan dat die eruit klapt met zekere regelmaat.

Dan lijkt me dat er dus toch al een probleem is, meteen met de standaard set-up. Ook een Experia Box of Box 12 moet een strakke continue verbinding hebben, zonder dat die eruit klapt.
Een andere router heeft dan weinig zin.

 

Dat is nu dus de vraag ;), die Experiabox doet het al een dag goed. Alhoewel ik wel meen wat happeringen te zien in mijn verbinding soms. Vooral streamen buffert wat meer.

Ik hou het in de gaten.

Reputatie 7
Badge +9

die Experiabox doet het al een dag goed.

Tja, een dag.  Zou gewoon maanden (zo niet langer) feilloos moeten werken.

Reputatie 2
Badge

die Experiabox doet het al een dag goed.

Tja, een dag.  Zou gewoon maanden (zo niet langer) feilloos moeten werken.

Dit is pas eerste dag (sinds gisterenmiddag) van mijn test. Dat ik niet meer met mijn eigen router werk.

Ik zie wel dat de uptime is sinds vanochtend ongeveer 07:30. Toen lag ik nog lekker te snurken. Herstart ie soms spontaan? Of waarom is dat? Update geweest of zo?

Plaatje is van net, 22:20. Dus 15 uur eerder is 07:20.
 

 

@NHendriks @Ward_    Zie filmpje: https://www.veed.io/view/28d3a74c-7061-478c-b292-a8ce99bd1ef8

 

Dat is wel erg veel speling, toch? 

@Erwin_ als dat al veel speling is hebben ze bij mij ook niet erg hun best gedaan.. het voelt allemaal erg gammel aan :(

 

 

@Nbe Ervaar je ook issues met de stabiliteit van de verbinding?

Reputatie 7
Badge +9

Die laatste foto van @Nbe laat hierbij goed zien om welke verschillende zaken het gaat.

De speling zit niet tussen de XGS-PON adapter en het FTU glasvezel doosje,
(dat zou storing kunnen veroorzaken), maar muurplaatje met het glasvezeldoosje.
Heb ik ook wel eens ooit gezien.

Gewoon wat verende klik-lipjes in sleufjes waar het doosje zit op geklikt. Dat vond ikzelf ook nogal gammel. Zeker als daar ook nog eens een wat “zwaarder” en omvangrijker extra XGS-PON adapter op het doosje wordt geklikt. Heeft dat IMO niet veel “te houden”.

Reputatie 2
Badge

Die laatste foto van @Nbe laat hierbij goed zien om welke verschillende zaken het gaat.

De speling zit niet tussen de XGS-PON adapter en het FTU glasvezel doosje,
(dat zou storing kunnen veroorzaken), maar muurplaatje met het glasvezeldoosje.
Heb ik ook wel eens ooit gezien.

Gewoon wat verende klik-lipjes in sleufjes waar het doosje zit op geklikt. Dat vond ikzelf ook nogal gammel. Zeker als daar ook nog eens een wat “zwaarder” en omvangrijker extra XGS-PON adapter op het doosje wordt geklikt. Heeft dat IMO niet veel “te houden”.

Bij mij heeft ie een plakbandje gebruikt omdat ie zo zwaar is, anders zakt ie langzaam af zei de monteur.
Ik vond dat wel opmerkelijk, je zou toch zeggen dat het ervoor gemaakt is?

@Erwin_ nog niet de tijd gehad om mijn r7000 aan te sluiten ipv de kpn box. Zodra ik het over heb gezet zal ik erop letten. 

Reputatie 7
Badge +10

@NHendriks @Ward_    Zie filmpje: https://www.veed.io/view/28d3a74c-7061-478c-b292-a8ce99bd1ef8

 

Dat is wel erg veel speling, toch? 

Lijkt me eerder een TK01 die niet helemaal lekker op de bevestigingsplaat zit. Dat zal niets te maken hebben met de connectie.

 

Nu zie ik iets over XGS-PON voorbij komen maar ik heb niet het hele topic uitvoerig gelezen dus vergeef mij als ik iets dubbel vraag maar ik meende gelezen te hebben dat de verbinding juist wegvalt als er veel data verbruikt wordt zoals bijvoorbeeld met downloaden via bv Bittorrent? Ik weet er het fijne niet van maar ik dacht dat een van onze specialist-monteurs bekend is met dit issue en ze dit aan het onderzoeken zijn samen met de fabrikant van de ONT. 

Reputatie 2
Badge

@NHendriks @Ward_    Zie filmpje: https://www.veed.io/view/28d3a74c-7061-478c-b292-a8ce99bd1ef8

 

Dat is wel erg veel speling, toch? 

Lijkt me eerder een TK01 die niet helemaal lekker op de bevestigingsplaat zit. Dat zal niets te maken hebben met de connectie.

 

Nu zie ik iets over XGS-PON voorbij komen maar ik heb niet het hele topic uitvoerig gelezen dus vergeef mij als ik iets dubbel vraag maar ik meende gelezen te hebben dat de verbinding juist wegvalt als er veel data verbruikt wordt zoals bijvoorbeeld met downloaden via bv Bittorrent? Ik weet er het fijne niet van maar ik dacht dat een van onze specialist-monteurs bekend is met dit issue en ze dit aan het onderzoeken zijn samen met de fabrikant van de ONT. 

 

Het lijkt erop dat dat bij mij gebeurd. Maar het is soms ook zo, dat als ik veel dataverkeer heb en daarna niks. Dat dan alsnog de verbinding eruit klapt op een rustig moment. Maar voor zover ik nog kan nagaan is het meestal met downloaden en veel verbindingen.

Ik hoop dat jullie snel een terugkoppeling hebben van dat onderzoek samen met de fabrikant.

@Marcedwin . Ik denk dat wij even moeten bellen en er desnoods een monteur op afsturen.

Ben jij morgen tussen 12:00 en 14:00 telefonisch bereikbaar?

Reputatie 2
Badge

@Marcedwin . Ik denk dat wij even moeten bellen en er desnoods een monteur op afsturen.

Ben jij morgen tussen 12:00 en 14:00 telefonisch bereikbaar?

Helaas niet, donderdag wel. Rest van de week zit ik vol.

Je staat in mijn agenda voor donderdag, rond het middaguur. Dan spreken we alles even door. 

Leuk je even gesproken te hebben, @Marcedwin .   Alles is correct aangesloten en toch zie ik ook vanaf mijn kant verbrekingen.  

Die losse FTU/NT zit me ook niet echt lekker dus we hebben samen een monteur ingepland.  Maandagmiddag komt er iemand langs. Laat je weten hoe dit afloopt? 

Reageer