Beantwoord

Wifi valt vaak weg op KPN Box 12

  • 12 December 2022
  • 16 reacties
  • 1127 keer bekeken

Reputatie 1

Ik heb nu een half jaartje internet van KPN met de Box12 modem. De internetverbinding is stabiel maar de wifi verbinding velt erg vaak weg. Het kan soms een week goed gaan en dan ineens valt het meerdere keren per dag weg. Vandaag is het ook weer raak. 

Soms hersteld het vanzelf weer maar vanmorgen moest ik de modem helemaal resetten om wifi weer aan de praat te krijgen. 
Ik heb 1 draadloos superwifi punt die dan dus ook niet meer werkt. 
En ik heb op zolder een bedraad access point staan, die wel gewoon blijft werken. Het lijkt dus echt te liggen aan de wifi op de Box12. 

Is dit een bekend issue of ligt het aan mijn modem?

icon

Beste antwoord door BruisTablet 3 January 2023, 22:06

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van het forum of stel je vraag in een nieuw topic.

16 reacties

Reputatie 7
Badge +15

@BeeJee78 Welkom op het forum. 

Wat irritant dat je wifi verbinding wegvalt. Je geeft aan dat dat je Superwifi punt dan ook uitvalt. 

Op het moment dat dit gebeurt, hoe branden de lampjes op het Superwifi punt dan? 

En zie je ook een verandering in de lampjes op het modem? 

Reputatie 1

@Rutger_  Ik heb inmiddels het superwifi punt uitgeschakeld, die bleek geen verbinding meer te hebben met de Box12. Opnieuw opstarten bleek ook niet te helpen. Zelfs volledig resetten werkt niet. 
Ik heb met de helpdesk gebeld en die gaven aan dat er problemen zijn met de superwifi punten, klopt dat?

Ik heb nu voorlopig het superwifi punt uit staan en hiermee heb ik veel minder wifiproblemen. Ze zijn alleen nog steeds niet helemaal weg. Uiteindelijk wil ik het wifi punt natuurlijk ook weer gewoon gebruiken. 

Badge +19

@BeeJee78 heb dit soort dingen in huis?

 

Reputatie 1

@Joep1965 Nee die heb ik niet. 

Reputatie 7
Badge +15

@BeeJee78 Het klopt inderdaad dat er wat problemen zijn met de Superwifi punten.

Alleen gaat het dan in veel gevallen om klanten die wel een draadloze verbinding set in huis hebben. 

Op het moment dat je het Superwifi punt wel aansluit, en je wifi werkt niet meer, hoe branden de lampjes op je Superwifi punt dan?

Reputatie 1

@Rutger_ Nou dat zou ik graag willen proberen, maar mijn Superwifi punt is al een tijdje kapot. 
Het lampje was op een gegeven moment continu rood, ook na opnieuw opstarten (ik hen niets in het netwerk gewijzigd dus waarom is mij een raadsel). 

Dus ik heb m gereset naar fabrieksinstellingen maar nu krijg ik m niet meer geinstalleerd. Ik volg de stappen in de app (bedraad aansluiten op de modem, stroom erop, qr code scannen) maar de app blijft hangen op 'Het superwifi punt is aan het opstarten, even geduld aub'. Na lange tijd komt de melding 'Geen superwifi punt gevonden'. Het lampje op het wifi punt brand wel groen trouwens, maar als ik de netwerkkabel eruit haal wordt ie meteen paars. 

Heb jij nog tips om m aan de praat te krijgen?

Reputatie 7
Badge +15

@BeeJee78 Een paars lampje betekent in principe dat het superwifi punt nog niet de de juiste configuratie heeft. 

Paars lampje: 
Dit betekent dat de SuperWifi niet geconfigureerd is.

Sluit hem rechtstreek bekabeld aan op je modem, zonder andere apparatuur ertussen (switch, draadloze verbindingsset, etc.) Na enkele minuten is de configuratie ingeladen en zal de SuperWifi weer groen branden.

Als dit niet zo is, volg dan de stappen voor een rood of groen knipperend lampje hierboven.

Hierboven verwijst dat in dit geval naar het topic over rood of groen knipperend lampje op Superwifi. 

 

Het kan zijn dat het configureren wat langer duurt, en het superwifi punt dus een aantal minuten aan de kabel moet blijven. 

Reputatie 1

@Rutger_ Oke ik heb die stappen zojuist nogmaals (een paar keer) geprobeerd. 

  1. Het bekabeld aansluiten heeft geen effect (heb zelfs ruim een uur gewacht); na het verwijderen van de kabel springt ie meteen weer op paars. 
  2. Daarna optie 1 geprobeerd bij rood of groen knipperend lampje; ook geen effect. er gebeurt eigenlijk precies hetzelfde als bij 1. Ik zie ook geen blauw knipperend lampje voorbij komen. 
  3. Dan de tweede optie bij rood of groen knipperend lampje; helaas weer geen effect. Exact alle stappen uitgevoerd zoals ze er staan: Harde reset tot lampje rood knippert, wachten tot lampje groen knippert, uitzetten, kabel aansluiten en weer aanzetten, wachten. Na enige tijd wordt het lampje groen. Nog een tijd gewacht maar na het verwijderen van de kabel wordt het lampje meteen weer paars. 
    Wat hier weer opviel, in de stappen staat dat er weer meerdere kleuren voorbij zouden moeten komen maar bij mij was het alleen groen in meerdere knipper snelheden maar geen blauw en paars. 

Dus wat ik ook probeer, hij wil niet meewerken. Zijn er nog meer opties of is er gewoon iets aan de hand met dit wifipunt?

 

Overigens heb ik vanmiddag hiervoor ook de helpdesk gebeld, die hebben me uiteindelijk naar een KPN winkel gestuurd waar het wifipunt uitgelezen zou moeten worden. Dus ik 20 minuten rijden naar de KPN winkel. Daar werd me doodleuk verteld dat het helemaal niet mogelijk is om 'm daar uit te lezen maar dat de helpdesk dat had moeten doen. 
Kan natuurlijk gebeuren, maar dan verwacht ik dat ze in de winkel actie ondernemen om me alsnog te helpen anders ben ik voor niets gekomen… helaas bleek dat dus te veel gevraagd. Ik moest weer naar huis om de helpdesk te bellen. Je snapt dat ik daar vrij boos de winkel uit ben gelopen. Al met al een behoorlijk negatieve ervaring tot nu toe als nieuwe klant van KPN moet ik zeggen. 

Reputatie 7
Badge +8

@Rutger_ Oke ik heb die stappen zojuist nogmaals (een paar keer) geprobeerd. 

  1. Het bekabeld aansluiten heeft geen effect (heb zelfs ruim een uur gewacht); na het verwijderen van de kabel springt ie meteen weer op paars. 
  2. Daarna optie 1 geprobeerd bij rood of groen knipperend lampje; ook geen effect. er gebeurt eigenlijk precies hetzelfde als bij 1. Ik zie ook geen blauw knipperend lampje voorbij komen. 
  3. Dan de tweede optie bij rood of groen knipperend lampje; helaas weer geen effect. Exact alle stappen uitgevoerd zoals ze er staan: Harde reset tot lampje rood knippert, wachten tot lampje groen knippert, uitzetten, kabel aansluiten en weer aanzetten, wachten. Na enige tijd wordt het lampje groen. Nog een tijd gewacht maar na het verwijderen van de kabel wordt het lampje meteen weer paars. 
    Wat hier weer opviel, in de stappen staat dat er weer meerdere kleuren voorbij zouden moeten komen maar bij mij was het alleen groen in meerdere knipper snelheden maar geen blauw en paars. 

Dus wat ik ook probeer, hij wil niet meewerken. Zijn er nog meer opties of is er gewoon iets aan de hand met dit wifipunt?

 

Overigens heb ik vanmiddag hiervoor ook de helpdesk gebeld, die hebben me uiteindelijk naar een KPN winkel gestuurd waar het wifipunt uitgelezen zou moeten worden. Dus ik 20 minuten rijden naar de KPN winkel. Daar werd me doodleuk verteld dat het helemaal niet mogelijk is om 'm daar uit te lezen maar dat de helpdesk dat had moeten doen. 
Kan natuurlijk gebeuren, maar dan verwacht ik dat ze in de winkel actie ondernemen om me alsnog te helpen anders ben ik voor niets gekomen… helaas bleek dat dus te veel gevraagd. Ik moest weer naar huis om de helpdesk te bellen. Je snapt dat ik daar vrij boos de winkel uit ben gelopen. Al met al een behoorlijk negatieve ervaring tot nu toe als nieuwe klant van KPN moet ik zeggen. 

Het v12 modem opereert als hoofdunit voor de superwifi. Er vindt normaal gesproken gegevens uitwisseling plaats tussen de v12 en de superwifi,s zodra ze via een kabel verbonden worden. Als de superwifi hardnekkig paars blijft ontvangt deze dus geen enkele informatie van de v12 blijkbaar. Hier kunnen meerdere redenen voor zijn. Een ervan is dat de v12 hier de aanleiding van is. Het is zaak om de superwifi los te trekken van de erhernetkabels. Als deze paars brandt is deze in fabrieksstand. Zoniet reset deze dan alsnog en laat deze paars eindigen.

Als er meer superwifis zijn geldt daar hetzelfde voor.

Richt nu de aandacht op de v12. Deze moet naar fabrieksstand via sateprikker in reset gaatje. Laat deze eerst weer helemaal terugkomen. Geef het een kwartier. Alles zonder superwifis verbonden.

Deze methode isoleert de v12 namelijk volledig waardoor deze zich opnieuw als hoofdunit manifesteert en geen superwifis heeft gezien. Zodra de apparaten namelijk onderling verbonden zijn met elkaar bestaat er kans dat ze elkaar blijven voorzien van onjuiste informatie. Ook bij een reset situatie met onderling verbonden apparaten via ethernet.

Probeer nu  de paarse superwifi,s direct te koppelen via ethernet op de v12. Ze zullen vrij snel groen worden. Dit is echter een indicatie van een valide ethernetverbinding. Geef het een paar minuten voor de uitwisseling van wifi gegevens.  Als nu de ethernet kabel wordt losgehaald  en de gegevens uitwisseling is succesvol geweest dan zou de superwifi nu opnieuw moeten verbinden via wifi en groen eindigen ipv paars gebaseerd op de gegevebs van de v12.

Als het hiermee lukt dan was er een onregelmatigheid op de v12 die verhindert dat de superwifi gegevens kan opvragen.

Reputatie 1

Oke dank je, dat zal ik binnenkort even proberen. Wel jammer want dan moet ik alle settings zoals fixed ip's en firewall aanpassingen weer opnieuw doen…. maar goed, het is niet anders. 

Reputatie 1

Ik heb de v12 teruggezet naar fabrieksinstellingen nu werkt het superwifi punt inderdaad wel. 
Ik vraag me wel af hoe dit ineens kan ontstaan. 

Het zou erg handig zijn als KPN eens gaat kijken hoe dit op te lossen is zonder de v12 naar fabrieksinstellingen terug te zetten. Dus dat het mogelijk wordt om alleen het wifigedeelte te resetten oid. 

En anders (of ook) een mogelijkheid om je instellingen van de v12 te backuppen zodat je niet alle wijzigingen opnieuw hoeft in te stellen. Scheelt een hoop tijd (en ergernis)!

Reputatie 1

@BruisTablet @Rutger_ 

Ik moet er helaas weer op terugkomen, het SuperWifi punt heeft een week prima gewerkt maar sinds gisteravond is het helaas weer voorbij. De internetverbinding viel een tijdje weg (tv beeld stopte ook) en daarna is het SuperWifi punt niet meer op groen te krijgen. Al een aantal keer herstart maar hij blijft steeds rood. 
Ik zie aan de system uptime van de v12 overigens dat de modem op dat moment herstart werd (geen idee waarom, niet door mij gedaan iig). 

Nu kan ik wel alle acties uit de kast halen; opnieuw koppelen, modem naar fabrieksinstellingen terugzetten enz maar dan kan ik weer (voor de derde keer) alles opnieuw instellen. Dat moet toch niet nodig zijn? 

Reputatie 1

Ik zal even een nieuw topic openen op de juiste plek want dit gaat nu specifiek over het SuperWifi punt

Reputatie 1

@BeeJee78 
Ik had hetzelde probleem dat de superwifi punten weg vallen. ook de wifi op de modem valt tegelijk weg.
Heb alles al vervangen (internet kable, modem vervangen & nieuwe superwifi punten, allerlei instellingen veranderd maar niks hielp(
Ik had een KPN box 12B (let op met B) deze is vervangen voor een KPN box 12 (zonder toevoeging)
En sinds dien is het probleem verholpen. 
Lijkt erop dat de 12B modem een bepaalde update niet goed kan verwerken. 

Mocht het probleem nog steeds voordoen kan je dit proberen om je modem laten vervangen voor de oudere 12 box.

Reputatie 1

@Pankel Bedankt voor je reactie. Ik heb nu inderdaad een paar maanden een andere modem (weet eerlijk gezegd niet of die oude een 12B was) en alle problemen zijn verholpen.

moet wel zeggen dat ik heeeeeeel veel moeite moest doen om die nieuwe modem te krijgen.

Ik had ook heel veel problemen. Weet niet meer of ik een 12B had of een 12 modem. Mijn problemen zijn opgelost door terug te gaan naar een Box 10 modem met de zwarte WiFi punten. Sindsdien is het heel erg goed