Beantwoord

Kan KPN veilig niet installeren op mijn Samsung J3

  • 13 April 2022
  • 7 reacties
  • 57 keer bekeken

  • Deelnemer
  • 9 reacties

Ik kan kpn veilig niet installeren op mijn J3( 2016), mijn vorige versie F-secure van xs4all kon dat wel, zijn er alternatieven. Om nu een nw toestel te kopen gaat wel wat ver. Die toestel is nog goed werkzaam

 

icon

Beste antwoord door Noordzee 17 April 2022, 10:23

Bekijk origineel

7 reacties

Reputatie 7
Badge +20

Hoi @VWB. Wat vervelend dat het niet lukt om KPN Veilig te installeren op jouw Samsung J3. Waar loop je precies tegen aan? Heb de eerdere installatie (KPN Veilig) verwijderd en daarna ingelogd op veilig.kpn.com en op ‘apparaat toevoegen’ geklikt?

Na apparaat toevoegen krijg je een link op de telefoon van van F-secure om KPN veilig te installeren. ( saveavenue.f-secure.com/iframe/-installers/kpn_velig/?downlaod id ………...)

Daarna kom je in KPN menu : beveilig uw apparaat met KPN veilig , daarna kun je installeren vanuit de appstore. En krijg je de melding: je apparaat is niet compatibel met deze versie. Einde verhaal geen installatie mogelijk.

 

Reputatie 7
Badge +26

Hallo @VWB ,

De kans is groot dat jouw telefoon niet meer wordt ondersteund. 

bron : https://www.kpn.com/service/internet/veilig-internetten/kpn-veilig.htm

 

Dit zijn de minimale eisen:

 

Ondersteuning Windows 7 (sp I), 8.1, 10
  macOS X 10.14 of later
  iOS 11 of later
  Android 6 of later

Ja, tot die conclusie was ik ook gekomen. echter de F-secure versie van XS4ALL werkt wel zonder problemen op deze telefoon. Door de overgang moet ik nu KPN veilig installeren 

Reputatie 7
Badge +26

Dan maar geen KPN Veilig op jouw telefoon. Bij normaal gebruik van een telefoon heb je geen beveiliging nodig.  

Hallo @VWB ,

De kans is groot dat jouw telefoon niet meer wordt ondersteund. 

bron : https://www.kpn.com/service/internet/veilig-internetten/kpn-veilig.htm

 

Dit zijn de minimale eisen:

 

Ondersteuning Windows 7 (sp I), 8.1, 10
  macOS X 10.14 of later
  iOS 11 of later
  Android 6 of later

Er staat wel Android 6 op dat toestel als die helemaal bijgewerkt is:

 

Reputatie 7
Badge +26

 En krijg je de melding: je apparaat is niet compatibel met deze versie. Einde verhaal geen installatie mogelijk.

 

@Nick83

Mogelijk kan @VWB zijn telefoon nog een update geven. Maar met de huidige softwareversie gaat het niet lukken. 

Reageer