Beantwoord

KPN Veilig draait niet goed op MacOS Monterey versie 12.3.1

  • 18 May 2022
  • 2 reacties
  • 25 keer bekeken

Ik draai op macOS Monterey versie 12.3.1 met M1 chip. KPN Veilig versie 18.1 geeft aan dat de databases te oud zijn en dat de “Bescherming is uitgeschakeld”. Als ik probeer te updaten gebeurt er niets.

Wat te doen?

icon

Beste antwoord door DaanBo 19 May 2022, 21:10

Bekijk origineel

2 reacties

Met de laatste update naar versie 12.4 werkt het wel!!

Reputatie 7
Badge +21

Met de laatste update naar versie 12.4 werkt het wel!!

Dat klopt @DaanBo, dit is de nieuwste softwareversie van Apple. En dan werkt KPN Veilig ook weer prima. 😉👍🏼

Reageer