Vraag

2 ontvangers aangesloten via IGMP switch geven foutcodes wanneer ik iets download, 3e rechtstreeks aangesloten niet.

  • 1 May 2022
  • 23 reacties
  • 299 keer bekeken

Reputatie 1

Ik kom even terug op dit topic. De opmerking van @RBxx  over het verschil tussen MB/s en Mbps is duidelijk, maar toch is er nog iets anders aan de hand.

Vandaag downloadde ik weer een game met een snelheid van ongeveer 24 MB/s, dus tegen het maximum van mijn 200/200 mbps-internetabonnement aan. Deze keer had het ook effect op mijn tv's. Mijn tv in de woonkamer is rechtstreeks aangesloten op de KPN Box 12 en leek geen last te hebben van de game download, maar mijn twee tv's op de 1e en 2e verdieping wel. Het beeld haperde enorm en ik kreeg steeds de melding ’verbinding met modem verbroken’, foutcode stb-nmc-400. Toen de game download klaar was deed alles het weer normaal.

Alledrie mijn tv's hebben een KPN tv-ontvanger. Het enige verschil is dat de tv in mijn woonkamer rechtstreeks op de KPN Box 12 is aangesloten en de twee andere tv's via een Netgear GS108E switch (1000 Mbps). Alles is bedraad bekabeld met gekochte (niet zelf gemaakte) cat6a kabels. Het netwerk lijkt prima te functioneren en ik haal met gemak de 200/200 snelheid, dus aan het netwerk in huis ligt het volgens mij niet. De pc waarop ik de zware download uitvoerde is ook via de Netgear switch aangesloten, zie plaatje hieronder.

Toen ik dit topic twee weken geleden postte meldde ik dat mijn tv geen last had van de zware download, maar toen heb ik alleen de tv in de woonkamer gecheckt en niet de twee andere tv's die nu juist wel veel last hebben.

Vraag:

Hoe kan het dat ook mijn tv-verkeer door de zware download wordt verstoord? En zou een upgrading van mijn 200/200 abonnement naar 1000/1000 de enige oplossing zijn?

 

*Admin edit: In verband met ander onderwerp een nieuw topic aangemaakt naar aanleiding van je bericht in dit topic. 
 

 

 


23 reacties

Reputatie 7

Zou jij de volgende keer de "super"WiFi's een uit kunnen zetten en kijken of de televisies dan nog steeds blijven haperen.

Als dat dan niet het geval is, zet dan loop detection aan op die switch.

Reputatie 1

@wjb Bedankt voor jouw reactie. Zou je willen uitleggen waarom ik dit moet proberen? Wat betekent loop detection op de switch in dit geval en wat hebben de superwifi's hiermee te maken?

Reputatie 7

Ik heb al geruime tijd het vermoeden dat er broadcaststorms ontstaan waarbij berichten in cirkeltjes (loops) gaan rondzingen. In jouw netwerk zit in principe een loop omdat er twee verbindingen zijn tussen de "smart"WiFi's, één via het LAN door de switch en de andere via de wifi backbone tussen de "super"WiFi nodes.

Broadcaststorms kunnen op de switch onderbroken worden door loop detection aan te zetten.

Reputatie 7
Badge +23

Die WiFi backbone zou heel niet actief moeten zijn als de SuperWiFi's bekabeld aangesloten zijn. Maar ik sluit niets uit.

Reputatie 7

Die WiFi backbone zou heel niet actief moeten zijn als de SuperWiFi's bekabeld aangesloten zijn. Maar ik sluit niets uit.

Ik denk dat de backbone ook actief zal zijn immers er zou best een node verderop kunnen staan die alleen via wifi (de backbone) aangesloten is.

Die WiFi backbone zou heel niet actief moeten zijn als de SuperWiFi's bekabeld aangesloten zijn. Maar ik sluit niets uit.

Ik denk dat de backbone ook actief zal zijn immers er zou best een node verderop kunnen staan die alleen via wifi (de backbone) aangesloten is.

Waarom staat Loop detection niet standard aan op de (plug en play) Netgear switchen ?

 

Reputatie 7
Badge +23

Die WiFi backbone zou heel niet actief moeten zijn als de SuperWiFi's bekabeld aangesloten zijn. Maar ik sluit niets uit.

Ik denk dat de backbone ook actief zal zijn immers er zou best een node verderop kunnen staan die alleen via wifi (de backbone) aangesloten is.

Dat klopt. Natuurlijk. Maar in de situatie van Paul zijn alle nodes bekabeld aangesloten. En het systeem zou kunnen weten dat er geen draadloze node is. Immers, die zou eerst een keer bekabeld aangesloten moeten zijn geweest. Maar goed. Zo slim zal het systeem wel niet wezen.

Reputatie 1

@Nick83 @wjb Bedankt weer voor jullie reacties. Ik zie in mijn switch dashboard dat Loop detection inderdaad is uitgeschakeld. Dus ik kan dat makkelijk inschakelen.

Maar ik zie ook dat mijn plaatje (zie TS) niet helemaal klopt. Oorspronkelijk had ik inderdaad beide superwifi's bedraad aangesloten. Ik heb dit recent veranderd. De superwifi in mijn woonkamer was namelijk niet meer nodig omdat de KPN Box 12 tegenwoordig zelf als wifipunt functioneert. Dus ik heb die superwifi ergens anders in mijn woonkamer geplaatst en niet meer bedraad aangesloten. De tweede superwifi op de eerste verdieping is nog wel bedraad aangesloten. Zie actueel plaatje hieronder.

Sorry voor de verwarring. Maar verandert dit nog iets aan de situatie? En kan ik sowieso Loop detection op Enable zetten of zitten daar nog haken en ogen aan?

Wat vinden jullie überhaupt van het feit dat mijn 200/200 mbps internetverbinding zo snel ‘vol’ loopt en alle apparaten laat haperen (eigenlijk onbruikbaar maakt) door één zware download? Is dit normaal of is er iets aan de hand?

 

 

Zet Loop detection aan en test het 

Je kunt een download file testen op deze link 

https://download.xs4all.nl/test/

Pak 10GB en dan kijken wat de tv ontvangers doen 

 

 

Reputatie 1

Zet Loop detection aan en test het 

Je kunt een download file testen op deze link 

https://download.xs4all.nl/test/

Pak 10GB en dan kijken wat de tv ontvangers doen 

 

 

Thanks! Ik ga het morgen doen en laat het hier weten.

Reputatie 1

Hm. Ik heb vandaag getest met het 10Gb testbestand op de XS4All-site. Downloadsnelheid was vergelijkbaar met de eerder gemelde snelheid: plm 22 MB/s. Vreemd genoeg merkte ik nu helemaal geen vertraging of haperingen op mijn netwerk. Terwijl bij het downloaden van games met dezelfde downloadsnelheid (max 24 MB/s) mijn hele netwerk bijna plat lag en ik op alle devices bijna niet kon internetten of tv kijken. En dit is niet één keer gebeurd, maar een paar keer, steeds als ik een groot gamebestand voor een installatie of update moest downloaden. Dus het is geen ad-hoc probleem.

Blijkbaar geeft het downloaden van een ‘gewoon’ bestand zoals dat 10Gb bestand van XS4all een andere belasting op het netwerk dan het downloaden van een installatiebestand of updatebestand voor een game. Zou dat kunnen? Ik weet ook niet precies hoe ik het downloaden van een game-bestand kan nabootsen, om zodoende het probleem te testen.

Reputatie 7
Badge +29

Ik kom hier ook nog even binnenvallen. Begrijp ik goed dat je, na het aanzetten van de loop detection, geen problemen had met de downloadtest, @PauloXPR? Heb je, met loop detection aan, nog wel steeds issues met niet-test downloads (zoals de update/installatiebestanden die je noemt)?

Reputatie 1

Hoi Erik, ik ben er nog niet uit, want ik heb nog niet kunnen testen. Het downloaden van van een testbestand geeft geen problemen, ook niet met loop detection uitgeschakeld. Dus ik weet niet precies hoe ik het anders kan testen. Heb jij een idee? 

Reputatie 7

Ik heb in het verleden ook haperingen op televisie gehad als er een Microsoft update plaatsvond op één van de aangesloten Windows machines. Daarbij was de netwerkbelasting nooit groot, maar toch bleek de invloed op de werking van de TV ontvangers wel behoorlijk groot. Ik heb nooit de vinger op het pijnpunt kunnen leggen maar ik weet wel dat het verplaatsen van de TV ontvangers naar een apart vlan die haperingen in één keer deed verdwijnen.

Reputatie 1

@wjb Bij mij heb ik niet alleen haperingen op de tv-ontvangers, maar in het hele netwerk. Dus ook met een computer of laptop kan ik bijna niets meer online doen, als zo'n game-download aan de gang is. Bij een ‘gewone’ download is dit probleem er niet. Ik zoek dus een manier om een game-download te simuleren, maar weet niet hoe. Een speciale game hiervoor kopen en installeren gaat mij te ver. ;)

Reputatie 3
Badge

De GS108 heeft allerhande tools bij QoS. Je kunt de standaard QoS omzetten naar poort-gericht, en ook prioriteiten zetten, of bepaalde poorten afknijpen.

Dat vraagt wel wat tekenen, nadenken en plannen, duidelijk labellen  etc maar zou kunnen helpen.

 

 

Reputatie 7

De GS108 heeft allerhande tools bij QoS. Je kunt de standaard QoS omzetten naar poort-gericht, en ook prioriteiten zetten, of bepaalde poorten afknijpen.

Dat vraagt wel wat tekenen, nadenken en plannen, duidelijk labellen  etc maar zou kunnen helpen.

Dat heeft mijns inziens echt geen enkele zin.

Reputatie 2

@PauloXPR Ik heb met de Netgear GS108Ev3 exact dezelfde problemen gehad die jij nu ervaart. Bij mij traden de haperingen op tussen 5 en 8 minuten nadat een flinke download was gestart.

Mijn inziens lag het bij mij aan de ‘known issues’ van deze switch.

Ik heb dit fenomeen wel eens eerder aangekaart, maar expert @wjb ervaart deze problemen niet, c.q. kon deze problemen niet reproduceren met zijn setup.

Let wel: ik had dit niet met de Box12, maar met een Fritz!Box 7490, maar verder exact hetzelfde probleem.

Ik heb het opgelost door de GS108Ev3 te vervangen door zijn kleine broer de Netgear GS105Ev2 die geen issues heeft.

Reputatie 1

@PauloXPRIk heb met de Netgear GS108Ev3 exact dezelfde problemen gehad die jij nu ervaart. Bij mij traden de haperingen op tussen 5 en 8 minuten nadat een flinke download was gestart.

Mijn inziens lag het bij mij aan de ‘known issues’ van deze switch.

Ik heb dit fenomeen wel eens eerder aangekaart, maar expert @wjb ervaart deze problemen niet, c.q. kon deze problemen niet reproduceren met zijn setup.

Let wel: ik had dit niet met de Box12, maar met een Fritz!Box 7490, maar verder exact hetzelfde probleem.

Ik heb het opgelost door de GS108Ev3 te vervangen door zijn kleine broer de Netgear GS105Ev2 die geen issues heeft.

Interessant om te onderzoeken of het bij mij ook onmiddellijk gebeurt of inderdaad na 5 of 8 minuten. Blijft alleen mijn vraag: hoe kan ik het testen? 

@PauloXPR 

Ik zou de loop detection aan zetten en kijken of het goed gaat 

Ik vermoed een loop tussen de super wifis op het netwerk 

 

Reputatie 2

@PauloXPR Heb je hier iets aan? Een 100GB test file:

http://speedtest.tele2.net/100GB.zip

 

Reputatie 7
Badge +29

@PauloXPRIk heb met de Netgear GS108Ev3 exact dezelfde problemen gehad die jij nu ervaart. Bij mij traden de haperingen op tussen 5 en 8 minuten nadat een flinke download was gestart.

Mijn inziens lag het bij mij aan de ‘known issues’ van deze switch.

Ik heb dit fenomeen wel eens eerder aangekaart, maar expert @wjb ervaart deze problemen niet, c.q. kon deze problemen niet reproduceren met zijn setup.

Let wel: ik had dit niet met de Box12, maar met een Fritz!Box 7490, maar verder exact hetzelfde probleem.

Ik heb het opgelost door de GS108Ev3 te vervangen door zijn kleine broer de Netgear GS105Ev2 die geen issues heeft.

Interessant om te onderzoeken of het bij mij ook onmiddellijk gebeurt of inderdaad na 5 of 8 minuten. Blijft alleen mijn vraag: hoe kan ik het testen? 

Het komt voornamelijk bij game downloads voor zeg je. Is het een mogelijkheid om een van de games waar je dit eerder mee hebt ervaren eens helemaal te verwijderen en dan opnieuw te downloaden en installeren? 

Reputatie 1

@PauloXPRIk heb met de Netgear GS108Ev3 exact dezelfde problemen gehad die jij nu ervaart. Bij mij traden de haperingen op tussen 5 en 8 minuten nadat een flinke download was gestart.

Mijn inziens lag het bij mij aan de ‘known issues’ van deze switch.

Ik heb dit fenomeen wel eens eerder aangekaart, maar expert @wjb ervaart deze problemen niet, c.q. kon deze problemen niet reproduceren met zijn setup.

Let wel: ik had dit niet met de Box12, maar met een Fritz!Box 7490, maar verder exact hetzelfde probleem.

Ik heb het opgelost door de GS108Ev3 te vervangen door zijn kleine broer de Netgear GS105Ev2 die geen issues heeft.

Interessant om te onderzoeken of het bij mij ook onmiddellijk gebeurt of inderdaad na 5 of 8 minuten. Blijft alleen mijn vraag: hoe kan ik het testen? 

Het komt voornamelijk bij game downloads voor zeg je. Is het een mogelijkheid om een van de games waar je dit eerder mee hebt ervaren eens helemaal te verwijderen en dan opnieuw te downloaden en installeren? 

Ja, ik denk dat ik zoiets moet doen. Ik denk er nog even over na hoe precies en meld me dan hier weer.

Reageer