Beantwoord

Access point toevoegen leidt tot haperende TV

  • 7 April 2021
  • 16 reacties
  • 738 keer bekeken

Ik wil graag achter de experia box een extra wifi access point toevoegen achter in mijn huis. Ik heb dus bedraad ethernet vanaf de experia box naar het achterhuis en daar een access point aan gehangen. Dit access point is tevens een switch. Het gaat om een Zyxel WAP 3205 v3.

De Wifi SSID en het wachtwoord heb ik gelijk gemaakt aan die van de experia box. Dit werkt allemaal ok voor wifi en voor ethernet, ook achter die switch.  

Echter wanneer dit AP aan staat, begint vroeg of laat mijn TV regelmatig te haperen (bevriest, ik moet naar ander kanaal zappen en terug om het te herstellen). Dit gebeurt onafhankelijk of er andere apparatuur aan het netwerk zit. Als ik het AP uitschakel is het probleem weg. Alleen een switch (ander apparaat) op dezelfde plek geeft dit probleem niet.

Ik heb al van alles gelezen op dit forum, over IGMP snooping , multicast, andere apparaten die het signaal vertragen etc, maar kan dit nog niet naar mijn probleem herleiden.  

 

Wie heeft een idee? Heb ik een verouderde/verkeerde AP? Ik vond de Zyxel aantrekkelijk vanwege de kleine afmetingen..

 

bij voorbaat dank!

icon

Beste antwoord door Babylonia 7 April 2021, 19:15

Bekijk origineel

16 reacties

Reputatie 7
Badge +9

Lijkt een probleem te zijn dat geen “IGMP Snooping” wordt ondersteund.
Als ik de PDF handleiding erbij neem, kom dat er ook niet in voor.

Wel IGMP “Multicast” om iets over poorten heen te sturen. Maar dat is geen “IGMP Snooping”.

Maar als die accespoint op een andere poort zit dan de tv ontvanger, dan zou dit niet uit moeten maken.

Welke router heeft u @Barche ? Misschien de KPN Box? 

Reputatie 7
Badge +9

Oh, misschien heb ik de set-up van de topic starter dan niet helemaal goed begrepen?
Ik dacht dat de TV-ontvanger op een poort / switch van het AccesPoint was aangesloten?

Ik zag gisteren een topic van iemand met een Deco setje, gewoon op een andere poort van de KPN Box, dus niet er tussen. Die had volgens mij hetzelfde probleem.

https://forum.kpn.com/thuisnetwerk-72/tp-link-deco-geeft-tv-problemen-537189

Lijkt op een bug van de KPN Box. En ik heb er een week geleden ofzo ergens ook al iets over gezien, die had er maar een extra switch met igmp snooping tussen gezet. Toen was het opgelost. 

dank voor het meedenken zover!  Mijn TV zit direct op de KPN experia box V8, met daarvoor het standaard (KPN?) glasvezelmodem. Het AP zit inderdaad op een andere fysieke poort van de Experia box (of bedoelen jullie hier een LAN port?).  Dit is de eenvoudigste configuratie waar deze problemen optreden. Uiteindelijk wil ik ACHTER deze Zyxel AP&switch mijn tweede TV ontvanger plaatsen (tweede TV of radio ontvangst), alsmede bedraad kunnen internetten met laptop ed. Problemen zijn in dat geval hetzelfde. 

Dus suggestie is om een extra switch tussen de experia box en het AP te zetten? Hoe ga ik na of een switch IGMP snooping ondersteunt?

Reputatie 7
Badge +9

Mijn TV zit direct op de KPN experia box V8, met daarvoor het standaard (KPN?) glasvezelmodem.

Nu schiet me wel wat te boven m.b.t. een Experia Box V8 m.b.t een “Telfort” abonnement diverse jaren terug. Een "KPN” Experia Box V8 kan daar mogelijk wel op afwijken. m.b.t. firmware en mogelijkheden?

M.b.t. “IGMP Snooping” en aanverwante protocollen, kijk eens terug of je dat via een “KPN” Experia Box (of misschien wel oud Telfort omdat je een vraagteken hebt geplaatst achter “KPN”), dat als zodanig kunt benaderen, en stel het zo bij:

https://forum.telfort.nl/internet-267/chromecast-vraag-57724?postid=501839#post501839

dank wederom, @Babylonia .

 

Ik heb je post en thread van 4 jaar geleden bekeken ga ermee aan de slag. Heb al even gekeken. de router en modem is zeker van KPN, Experia V8. IGMP snooping staat aan, maar DLNA server staat uit. Ik wil dat laatste wel proberen, maar weet niet of de KPN-Motorola ontvanger wel aan DLNA doen? 

Ik heb ook een simpele switch gevonden (splitter, eigenlijk) die volgens specs IGMP snooping doet, is dat wat:

https://www.bol.com/nl/p/netwerk-ethernet-kabel-splitter-gold-plated-supersnelle-verdeler-connector-adapter-voor-utp-ftp-rj45-isdn-lan/9200000058772262/?bltgh=mqFqSHrNasF-zRBNBtFGZg.4_50.51.ProductTitle

maar ik vraag me af of het zin heeft dat filter tussen de experia box en het nieuwe AP te zetten (want EP doet de snooping al). Sowieso, als de TV ontvanger en het AP direct, parallel op twee verschillende poorten van de EB zitten en IGMP snooping staat daarop aan, kan de IGMP dan wel het probleem zijn? Kan het zijn dat het AP sowieso de IGMP signalen vraagt en op het WLAN gaat zitten broadcasten? Ik zeg maar wat...

 

Nou, het zou fijn zijn als ik dit kan oplossen, dan heb ik niet voor niks kabels door mijn kruipruimte getrokken naar achteren ;-)

 

 

Reputatie 7
Badge +9

maar weet niet of de KPN-Motorola ontvanger wel aan DLNA doen?

Als je nog een oude Motorola TV-ontvanger hebt, kun je die meteen laten omruilen bij KPN.
Dat is een zodanig oud model, dat die voor diverse zaken niet goed meer functioneert.
Verbaast me dat je die nog hebt?

Misschien zit daar het probleem wel?   Zou daar eerst een mee beginnen.
 

Met zo'n blokje kun je absoluut niets mee.
Dat ze die bij   bol.com   als zodanig verkopen??

Misschien hooguit voor “ISDN” ??  En dat is al verleden tijd.
(Of “halveren” van een connectie met moeilijke verdeling van draadjes aan stekkertjes).

Als je al een switch wilt gebruiken, minimaal < DEZE >

Beste mensen, beste @Babylonia ,

 

ik heb drie updates:

  1. KPN gebeld. Ik was niet helemaal correct, want ik he een Motorola EN (een nieuwere) Arris (die er overigens precies hetzelfde uitziet en net zo ouderwets veel warmte produceert in stand-bye mode - moet echt eens iets aan verbeterd worden). Hoe dan ook KPN wilde alleen de motorola vervangen. Ik denk niet dst idt zoveel gaat opleveren overigens want in deze combinatie hebben beide ontvangers jarenlang goed gefunctioneerd, met een switch ertussen.
  2. → op de Experia V8 (ook verouderd..?) DNLA aangezet. en.. ik heb de hele avond al TV plus het nieuwe Zyxel AP aan staan zonder storing op de TV ontvanger! Ik wacht nog even af, ga nog een iets gewaagdere confuguratie proberen (tweede ontvanger achter de Zyxel).
  3. Echter, als ik op de security log van de experia box kijk dan zie ik een grote stroom ‘OFFER’s  komen en heel zelden een een acknowledgement, zie plaatje. Zonder het AP gebeurt dit niet. Dit lijkt me niet de bedoeling? wat zou ik hieruit kunnen afleiden?   

     

Reputatie 7
Badge +9

Bij 3. dat plaatje zo ongeveer elke 2 seconden is wel erg veel.

Probeer eens andere netwerkkabels. (Eventueel als test een losse kabel uitrollen naar je Access Point, en bij een nieuwe set-up die je wilde proberen daarachter ook een ander kabeltje naar TV-ontvanger).

Dat de Motorola en Arris in standby even warm zijn heeft niets met oud of nieuw zelf te maken.
De Motorola is gewoon een verouderde TV-ontvanger. Bepaalde nieuwere types TV's kunnen er niet eens op aangesloten worden. Geeft problemen. (4K Samsung's).

Dat ze warm aanvoelen in standby mode heeft met de functionaliteit te maken van de TV firmware, waarbij de TV-ontvangers weinig anders stroom verbruiken in standby mode, dan in werkende mode. Tegenwoordig is er wel een nieuwe achterliggende functie in het menu, waarbij je een meer zuinige mode kunt instellen. Echter zet je de TV-ontvanger dan aan, kost het telkens een nieuwe inlaadtijd, van actuele programmagids en delen van de software zelf.

@Babylonia ok, dank je.

Nieuwe kabels kan ik proberen als test, maar is niet echt een optie voor die kabels die ik door mijn - nu nietmeer toegankelijke- kruipruimte getrokken heb. Het is nieuwe, nette CAT6 kabel van installateur. Voor mijn begrip: hoe zou de kabel voor deze stroom aan ‘ OFFER’s kunnen zorgen? 

Ik heb wel zelf de RJ45 connectors aan deze kabels gezet. Volgens mij zijn die goed , maar wellicht dat ik het daar moet zoeken? Is er een manier om die kabels te testen voor ik alles ga vervangen?

Reputatie 7
Badge +9

Je benoemt juist alle zaken wat storing kan opleveren bij kabel, waardoor zaken niet 100% werken.
CAT 6 zegt tegenwoordig allemaal niet zoveel. Er is zoveel goedkope Chinese rotzooi op de markt wat gewoon niet voldoet. Op zelf geknepen RJ45 stekkertjes, daar kan ook veel op mis gaan.

Vandaar even het gemakkelijkste als eerste test even een „losse kabel uit te rollen“ (die al aan-gesealde pluggen heeft), en kijken wat dat oplevert.

Verder:
Een goedkope kabeltester zoals diverse hobbyisten gebruiken, meet alleen een sluiting - breuk
of “verkeerd aangesloten” situatie.  Maar bijv. niet of de demping te hoog is, een "half vast contact” van stekkertjes (omdat bijv. de verkeerde type stekkertjes worden gebruikt), of teveel interferentie, omdat kerndraden per draadpaar niet in voldoende mate zijn getwist (om elkaar gedraaid).

Een professionele kabeltester, zal slechts zeer sporadisch iemand in zijn gereedschapskist hebben, omdat die meters gewoon veel te kostbaar zijn. (Die heb ik ook niet).

Zelf maak ik gebruik van zo'n eerder aangegeven “Netgear switch”.
Buiten de netwerkfuncties (en IGMP Snooping) waar die doorgaans voor gekocht wordt, heeft die ook een heel goede elektronische “kabel test” utility ingebouwd. Die voor de functies van het testen van kabel weinig onderdoet, voor een professionele kabeltester.
Alleen minder gedetailleerd aan informatie dan een professionele meter.
En absoluut veel beter meet dan die kabeltesters van € 10,-

Ik ken diverse gebruikers die zelfs zo'n switch alleen al om die reden hebben gekocht.
En dan staan ze versteld welke “rotzooi” aan kabels uit een verzameling kabeltjes gewoon niet voldoet. (20% en meer). Een gebruiker op een Engels forum meldde een keer dat alle „nieuwere“ kabels van een bepaalde inkoop die hij gebruikte niet voldeden. De veel oudere kabels (die hij al jaren had) voldeden wel, die waren van een andere leverancier en van een meer betrouwbare kwaliteit.

Als er een fout zit in een kabel, geeft zo'n Netgear ook aan op ongeveer hoeveel meter de fout te vinden is.

Test Results - Indicates the test results of the cable. Possible results are:
  Crosstalk: There is an interpair short on the cable.
  Failed: An error occurred while conducting the cable test. Try again.
  No Cable: The cable does not exist or the cable length is too small to test accurately.
  Not Supported: The test is not supported on this port.
  Mismatch: There is a mismatch with the cable impedance.
                   Replace the Ethernet cable, and then try again.
  OK: The cable is working correctly.
  Open Cable: The cable is disconnected or there is a faulty connection.
  Short: There is an electrical short in the cable.
  Open short: Both disconnect and electrical short are detected in the cable.

Cable Fault Distance - Indicates the distance (in meter) from the failed point on the cable.

 

Algemeen m.b.t. kabels HIER (en klik ook filmpjes op).
Zie bijv. ook DIT onderwerp m.b.t. kabel en vervolgreactie.
En waarschuwing voor de rotzooi die veel wordt verkocht o.a. YouTube vanaf hier.

HIER bijv. een kabeltje bij mezelf (waar ik al niet zoveel vertrouwen in had omdat ik die te dun vond), wat bij een apparaat zat bijgesloten, wat die Netgear switch meteen als „FOUTE kabel“ bestempelt.
Zo’n goedkope kabeltester, test die echter wel als „goed“.
Met „eenvoudige“ (?) netwerkfuncties werkte die zelfs ook gewoon.

Gestript blijkt het inderdaad toch om „rotzooi“ kabel te zijn. En zal bij allerlei netwerkfuncties dan waarschijnlijk toch niet in alle gevallen goed betrouwbaar functioneren.  Weg ermee.
(Die Netgear switch geeft daar een heel goed beeld in als je ermee meet).

dank dank voor alle info. Ik ga wellicht zon’ switch kopen dan.

 

Ondertussen ben ik weer wat wijzer, en zag dat mijn eerdere analyse niet klopte (waardoor het kabelverhaal helaas waarschijnlijk ook minder relevant is, sorry, maar je weet nooit..):

  • de stroom aan ‘ offers’  ging niet naar het nieuwe AP maar naar een oude draadloze repeater die we nog ergens hadden hangen (en niet gebruikten maar wel aangesloten hadden). Die heb ik er nu uit gehaald.
  • de AP gebruikt een static IP, en zat nit in het subnet (192.168.1.xx ipc ...2.xx ). Dit heb ik nu aangepast en een fixed lease op de experia box ingesteld. De AP wordt nu in ieder geval gezien door de EB.  Ik weet nog niet zeker of het AP nu ook zijn werk doet (heb hem dezelfde SSID gegeven als de EB - wellicht even proberen met een alternatieve naam?).
  • TV ontvangers lijken nog steeds stabiel ook in deze nieuwe configuratie met tweede ontvanger achter het AP.  Dus ik kijk het even aan nu…
Reputatie 7
Badge +9

Ondertussen ben ik weer wat wijzer, en zag dat mijn eerdere analyse niet klopte (waardoor het kabelverhaal helaas waarschijnlijk ook minder relevant is, sorry, maar je weet nooit..):

Die informatie kan altijd nog wel een keer van pas komen. :wink:

 

  •  Ik weet nog niet zeker of het AP nu ook zijn werk doet (heb hem dezelfde SSID gegeven als de EB - wellicht even proberen met een alternatieve naam?).

Gewoon uitproberen wat het oplevert. Omdat de Experia Box alleen 2.4 GHz heeft, en verouderde techniek, vermoed ik dat je mogelijk toch niet aan mooie soepele overgangen komt in de verbinding met draadloze apparaten? Maar dat merk je vanzelf wel.

 

  • TV ontvangers lijken nog steeds stabiel ook in deze nieuwe configuratie met tweede ontvanger achter het AP.  Dus ik kijk het even aan nu…

Dat is in ieder geval een geruststelling.

Voor de goede orde: het probleem lijkt nog steeds niet helemaal verholpen, ook niet nu ik een nieuwe ontvanger heb.

Reputatie 7
Badge +9

Dan zul je toch op andere wijze de onderdelen in je netwerk moeten gaan controleren, of dat nog verbetering  oplevert?  En dan nog is er kans, dat in die set-up de verouderde techniek van een Experia Box V8, niet goed met de rest aansluit?  (Bij het onderwerp waar ik eerdere naar verwees met dat vinkje bij die "DLNA” was feitelijk al een “vreemde” instelling, die echter “toen” goed uitpakte).

Reageer