Beantwoord

DHCP, UPnP en Poort Forwarden voor camera's

  • 26 augustus 2018
  • 87 reacties
  • 1159 keer bekeken

Reputatie 3
Badge +4
Mijn twee Hikvision cameras opnieuw ingesteld na ontvangst nieuwe V10. Alles liep in eerste instantie heel goed. Nu zie ik de cameras niet meer van buitenaf. Misschien doe ik dubbele instellingen. Heb wel eerst de ene camera ingesteld en daarna pas de tweede.

Via de camera's een DHCP Wan ip-adres gekregen, laten we het (192.168.2.) 14 en 15 noemen.
Bij DHCP binding van de V10 deze 14ven 15 ingevoerd samen met het bijbehorende MAC adres.
Bij Poort forwarding - IPv4 van de V10 ook de ip-adressen 14 en 15 ingevuld met ieder hun eigen poorten (80, 554 en . . .)

Doe ik iets dubbel?
icon

Beste antwoord door wjb 15 september 2018, 19:51

Heb je het addertje al gevonden? camera werkt!
Heb andere ip-adressen en andere 8 . . . poort.

Bedoel je dat addertje @wjb 😃
Gefeliciteerd, het addertje was die andere 8 . . . poort. 😉
Bekijk origineel

87 reacties

Reputatie 3
Badge +4
Heb de DHCP binding ip-adressen veranderd binnen het start en eind ip-adres
Reputatie 7
Kan je hier eens screenshots plaatsen van alle instellingen die je t.b.v. jouw camera's op de Experia Box hebt doorgevoerd.
Reputatie 3
Badge +4
In de ene camera is Lan 64 en dhcp wan 19
De andere camera Lan 193 en dhc22


Dit voldoende @wjb?
Reputatie 7
Ik mis de applications zelf met de poorten.
Daarnaast zie ik dat je de port-forwardings naar IP adres 192.168.2.19 en 192.168.2.22 verwijst, terwijl de DHCP bindings zeggen dat de camera's IP adres 192.168.2.195 en 192.168.2.197 hebben.
Dat gaat dan natuurlijk niet werken, die port-forwardings moeten natuurlijk wel naar de IP adressen van de camera's wijzen.
Reputatie 3
Badge +4
Was een probeersel. Cameras waren niet te bereiken. Ga zo bedraad kijken

De forwardings dienen met de wan ip-adressen te gaan en niet de Lan meen ik?
Reputatie 7
Nee, die port-forwardings moeten naar de LAN adressen van die camera's wijzen.
En ga ze nu niet bekabeld aansluiten als je ze uiteindelijk via wifi wilt gaan gebruiken.
De reden is dat het MAC adres van de bekabelde aansluiting anders is en dat daardoor de DHCP binding weer niet werkt waardoor de camera ineens weer een heel ander IP adres zal hebben.
Ik mis ook nog een screenshot van die applications.
Reputatie 3
Badge +4
Foto's zijn onderweg
Reputatie 3
Badge +4
Dus, vooruitlopend, de Lan ip-adressen 64 en 193 dienen opgegeven te worden bij de UPnP en ip4 poort forwarding
Reputatie 7
Waar komt die UPnP nu ineens wandaan?
UPnP gaan we niet gebruiken, we maken immers port-forwardings.
Ik zou je aanraden de camera's zelf een factory reset te geven als je daar ook maar iets aan gewijzigd hebt en dan stap voor stap de boel in te richten.

Stap 1 is dan om DHCP bindingen te maken zodat de IP adressen van die camera's niet meer zullen wijzigen.
Je vult daartoe het MAC adres van de wifi adapter in en het IP adres binnen de DHCP range dat je aan die camera wilt geven. Start de camera daarna opnieuw op en controleer het IP adres.
Pas als dat gelukt is gaan we naar stap 2.
Reputatie 3
Badge +4
Wordt morgen verder.
Bedankt allvast.
Fine avond @wjb
Reputatie 3
Badge +4
@wjb ik heb de cameras terug naar de fabrieksinstellingen gezet.
Komt het MAC adres van de cameras zometeen in het dhcp binding overzicht vd V10?

Zie nu wel de beide mac adressen van de WAN in het dhcp binding overzicht
Reputatie 7
Ze komen in het DHCP cliënt overzicht en daar kan je het MAC adres dus zien.
De DHCP bindings zal je zelf handmatig moeten maken.
Plaats eens een screenshot van de DHCP cliënt list en van de DHCP bindings die je straks gemaakt hebt.

Zie nu wel de beide mac adressen van de WAN in het dhcp binding overzichtJe hebt maar één WAN MAC adres, dus waarschijnlijk bedoel je iets anders.
Plaats anders eens screenshots hier.
Reputatie 3
Badge +4
Ik bedoel van beide cameras

Maar die Wan mac doe ik niets mee begrijp ik, wacht op het lan mac adres
Reputatie 7
Ik bedoel van beide camerasMaar dan zijn dan de MAC adressen waarmee de camera's op het LAN zijn aangesloten.
Doe ons beide een lol en ga screenshots plaatsen, een plaatje zegt duizend keer meer dan een tekst.
Reputatie 3
Badge +4
Kan de cameras niet bereiken na de reset.
Ga mijn best doen n

Wat ik van het menu van de cameras kan herinneren is dat ik een Lan en een Wlan folder had met elk een eigen mac adres.

Op het plaatje zie ik alleen de mac behorende bij de wlan
Ga cameras benaderen.
Reputatie 7
Aha, je bedoelt niet WAN, maar WLAN. Die MAC adressen moet je ook hebben voor jouw port-forwarding. WLAN staat voor "wireless LAN".
Reputatie 3
Badge +4
Oké ga daarmee aan de slag, en maak fotos
Reputatie 3
Badge +4
Instellingen mac en ip
Reputatie 7
Mooi, kan je de camera's ook benaderen op 192.168.2.195 en 192.168.2.197?
Eventueel na opnieuw starten van de camera's.
Reputatie 3
Badge +4
Mooi, kan je de camera's ook benaderen op 192.168.2.195 en 192.168.2.197?
Eventueel na opnieuw starten van de camera's.

Gisteravond kon ik de cameras niet benaderen, na opnieuw opstarten en wachten.. Heb de cameras via kabel aan tablet aangesloten en via hikvision tool gekeken. Blijkt dat beide cameras (door terugzetten naar fabrieks instellingen) op inactief stonden. Heb ze op actief gezet en opnieuw opgestart. Vanmiddag verder kijken
Reputatie 3
Badge +4
@wjb de cameras niet kunnen benaderen op 192.168.2.195 of 197

Wat ik wel vreemd vindt:
draadloos zie ik de camera(s) niet, ook niet op de laptop.
Doe ik mijn laptop vebinden met een camera via kabel en doe wifi uit zie ik de camera niet,
Doe ik wifi aan zie ik hem wel.
Ga zo weer verder kijken
Reputatie 3
Badge +4
Het lukt niet om de cameras te benaderen. Heb de instellingen via de tool ingesteld. Na opslaan opnieuw opgestart. Maar nog niet te bereiken.
Heb daarna in hetzelfde menu DACP aangevinkt. En opnieuw opgestart. Krijg dan een heel vreemd ip-adres bij ip4 (via de tool te zien en vergeten foto van te maken)
Reputatie 7
Dat IP adres zou ik toch heel graag willen zien.
Het is namelijk wel vereist om op de camera's in te stellen dat ze DHCP moeten gebruiken.
Reputatie 3
Badge +4
Hierbij :-)

Ik kan nu de camera bereiken via de 169 enz.

Achter aanwijs pijltje is WLAN Settings
Reputatie 3
Badge +4
Zie ineens het ip-adres van de WLAN verschenen is onderaan . . . en is weer weg ?

Reageer