Beantwoord

Experiabox V10 en TP-link EAP110 werken niet samen?

  • 1 september 2019
  • 5 reacties
  • 69 keer bekeken

Het Probleem
Een vriend van mij heeft een Omnik PV die via een WiFi verbinding connectie maakt met het LAN. Op die manier kan hij online kijken hoe zijn zonnepanelen het doen. Nu heeft hij sinds kort een V10 Experiabox en de Omnik heeft een dusdanig WiFi systeem dat die niet compatibel is met de V10 (dit o.a. gevonden via de diverse fora).

De Oplossing
Ik heb een TP-Link EAP110 besteld en ingesteld via mijn netwerk (XS4ALL fritzbox) en draait als een zonnetje.
Gegevens zodanig ingesteld dat de Omnik geen probleem heeft om op het netwerk te komen.

Probleem 2
  • Bij het installeren van de EAP110 op de V10 zie ik geen SSID [img]https://tweakimg.net/g/s/bonk.gif[/img]Lang genoeg gewacht
  • AP opnieuw gereset
  • AP benaderd via netwerk
  • [img]https://tweakimg.net/g/s/worshippy.gif[/img] richting Zhao Jianjun [img]https://tweakimg.net/g/s/wink.gif[/img]
  • benaderen via het invullen van SSID/ww zonder dat je de SSD ziet
Uiteindelijk besloten dat de AP benaderbaar was, ingesteld kon worden, alles netjes deed behalve een broadcast geven van het SSID. Ik ging er van uit dat de EAP110 radio ergens tussen mijn huis en zijn huis dôhd is gegaan.

Thuisgekomen...
Thuis steek ik hem nog voor een laatste check in mijn eigen LAN en.... gewoon werken



Vraag
Heeft iemand van jullie hier ervaring mee? Kan er geen AP op een V10 Experiabox gekoppeld worden behalve wat van KPN zelf komt? Is hier een workaround voor? Ik zit even met mijn handen in mijn weinige haar omdat ik te weinig ervaring heb met de Experiaboxen en dit probleem niet te vinden is via Google.
icon

Beste antwoord door Erik_ 3 september 2019, 12:47

Hoi Ravhin, welkom hier! De Experia Box doet niets met de instellingen van apparaten die je er op aansluit. Hij deelt via DHCP een IP-adres eraan uit, maar beïnvloedt verder niet of het SSID wel of niet wordt uitgezonden. Het lijkt me dan toch dat het ergens in de instellingen van de TP-Link zit.
Bekijk origineel

5 reacties

Reputatie 7
Badge +9
"ingesteld via mijn netwerk (XS4ALL fritzbox)"

Wat heb je allemaal precies ingesteld dan? Want de frisse box zal wel een andere ip range hebben dan de Experiabox.

Hoe dan ook, hij zou gewoon moeten werken. Ding resetten naar fabrieksinstellingen en daar weer opnieuw proberen. Zorg dat je de PoE adaptor goed heb zitten.
Hoi Nick,
De EAP110 staat ingesteld op DHCP en beide routers (Experia en Fritz) werken volgens dat principe. Ik zie ook dat het IP wat het accesspoint krijgt van de router per netwerk verschilt (zoals verwacht). Hij is benaderbaar via het netwerk, maar zend geen SSID uit als-ie aan de Experiabox hangt. Ook het invullen van het MAC-adres met wachtwoord werkt niet, wat mij doet vermoeden dat er helemaal niet uitgezonden wordt. Via de Fritzbox zie ik de SSID binnen drie minuten opkomen.
Reputatie 7
Badge +27
Hoi Ravhin, welkom hier! De Experia Box doet niets met de instellingen van apparaten die je er op aansluit. Hij deelt via DHCP een IP-adres eraan uit, maar beïnvloedt verder niet of het SSID wel of niet wordt uitgezonden. Het lijkt me dan toch dat het ergens in de instellingen van de TP-Link zit.
Reputatie 7
Badge +9
Ik vind het ook een vaag verhaal... Kun je, als je hem op de Experiabox hebt zitten, wel inloggen op dat ding? En dan bijvoorbeeld een extra wifi netwerk toevoegen?
Reputatie 7
Badge +9
Ook het invullen van het MAC-adres met wachtwoord werkt niet...

Het SSID bedoel je zeker? Met een mac-adres kun je geen verbinding maken met het netwerk.

Weet je zeker dat de kabel tussen PoE-adapter en de tp-link goed is? Dat daar voldoende stroom overheen kan?

Reageer