Beantwoord

Experiabox V9 kan met een YAMAHA R-N602 geen verbinding maken

  • 30 december 2017
  • 4 reacties
  • 243 keer bekeken

Ik heb sinds kort een YAMAHA R-N602 die met geen mogelijkheid op het draadloos thuisnetwerk komt, terwijl de Experiabox volgens KPN goed werkt. De gebruikelijke installatie heb ik uiteraard tig keer geprobeerd en vervolgens heb ik alles gedaan wat ik kon bedenken... Hieronder wat ik geprobeerd heb en wat wel en niet werkte. Na elke verandering heb ik het aanmelden weer getest:

De YAMAHA gedraad aangesloten - dat werkt!

Ik heb de router gereset, via de knop, via de paperclipmethode en compleet het stroom eraf. Na elke reset opnieuw proberen WIFI contact te maken - werkt niet

Ik heb de YAMAHA gereset - geen effect

In de YAMAHA hard het IP, SUBNET, Gateway e.d. ingevoerd, met DHCP uit op de YAMAHA - geen effect

Op de router uPnP aangezet - geen effect

Op de router DHCP Binding gebruikt met het MAC adres van de YAMAHA - geen effect
DHCP staat op de V9 overigens altijd aan, kun je niet uit zetten

Een hotspot gemaakt met mijn mobiel met een SSID, WPA2 en Key, die ingevoerd in de YAMAHA - werkt!!

Terug naar de router, (het ligt dus niet aan een defect in de YAMAHA...)
De WIFI poort op een andere kanaal gezet, staat nu op 6. - geen effect.

WPA in WPA2 veranderd in de security settings van de router.. Staat gek genoeg kennelijk default op WPA in de router - geen effect.

... ik geloof dat dit het wel zo'n beetje is.. geen idee meer. Andere apparaten in het netwerk zijn wel meteen verbonden, zoals een PC, Ipad en telefoon...

De audiowinkel zegt dat de YAMAHA goed werkt en dat ze geen verstand hebben van netwerken. Aangezien het bij hun wel werkt (ja, ik ben ook al terug geweest naar de winkel) en met een hotspot thuis ook, moet het aan het netwerk liggen zeggen ze.. en wel terecht lijkt me.
Wie kan mij helpen!??
icon

Beste antwoord door Luke Cage 2 januari 2018, 12:56

hallo @huistijger,

De Yamaha heeft 1 klein nadeel inderdaad, je kunt er niet uit de beschikbare netwerken kiezen. Deze moet je zelf invoeren. Hierin zat ook het probleem, ik heb het inmiddels opgelost. (weet alleen niet hoe ik hier een topic kan sluiten...). Yamaha eet alleen UPPER case karakters en in mijn netwerknaam zaten kleine letters... Helaas heeft dit suffe detail me een week frustratie gekost 😂 Anyway, het werkt nu!! Ik heb alleen wel mijn netwerknaam moeten veranderen en alle apparaten opnieuw moeten aanmelden, maar verder prima!

Ik zat op het verkeerde spoor omdat er op de Experia Box een SSID staat met alleen hoofdletters. Ging ervan uit dat mijn netwerknaam een alias was. Omdat de NEFIT Easy het ook niet deed, moest het wel aan de router liggen.... Het bleek een samenloop van omstandigheden. DE Easy eist een WPA2 key, waar de v9 kennelijk default niet op staat en dit was dus een lettertype kwestie... heel suf, maar ik ben blij 🙂

Dank voor je reactie! Weet jij hoe ik een topic kan afsluiten, of iig kan laten weten dat het nu is opgelost buiten deze reactie? het Nefit stuk had ik om die reden al uit de tekst gehaald, maar de titel kan ik ook niet aanpassen.... newbie me ...
Bekijk origineel

4 reacties

Reputatie 7
Badge +18
Hallo @Luke Cage
Helaas vertel je niet of je op de Yamaha wel of niet het SSID ziet.
Zo niet, kun je die gegevens niet handmatig invullen?
hallo @huistijger,

De Yamaha heeft 1 klein nadeel inderdaad, je kunt er niet uit de beschikbare netwerken kiezen. Deze moet je zelf invoeren. Hierin zat ook het probleem, ik heb het inmiddels opgelost. (weet alleen niet hoe ik hier een topic kan sluiten...). Yamaha eet alleen UPPER case karakters en in mijn netwerknaam zaten kleine letters... Helaas heeft dit suffe detail me een week frustratie gekost 😂 Anyway, het werkt nu!! Ik heb alleen wel mijn netwerknaam moeten veranderen en alle apparaten opnieuw moeten aanmelden, maar verder prima!

Ik zat op het verkeerde spoor omdat er op de Experia Box een SSID staat met alleen hoofdletters. Ging ervan uit dat mijn netwerknaam een alias was. Omdat de NEFIT Easy het ook niet deed, moest het wel aan de router liggen.... Het bleek een samenloop van omstandigheden. DE Easy eist een WPA2 key, waar de v9 kennelijk default niet op staat en dit was dus een lettertype kwestie... heel suf, maar ik ben blij 🙂

Dank voor je reactie! Weet jij hoe ik een topic kan afsluiten, of iig kan laten weten dat het nu is opgelost buiten deze reactie? het Nefit stuk had ik om die reden al uit de tekst gehaald, maar de titel kan ik ook niet aanpassen.... newbie me ...
Reputatie 7
Badge +18
Je kunt je eigen antwoord in dit geval aanmerken als beste antwoord, omdat het dat ook is.
Weet je niet hoe , dan doet een KPN medewerker het eerdaags wel.
Bedankt voor je terugkoppeling, erg nuttig dat je de oplossing doorgeeft. !
Reputatie 7
Badge +22
Hoi Luke, welkom op het forum! Mooi dat je die probleem inmiddels zelf verholpen hebt. 🙂 Ik heb jouw reactie nu als antwoord gemarkeerd. Mochten andere klanten hetzelfde probleem hebben, zien zij in 1 oogopslag hoe jij dit hebt opgelost.

Reageer