Beantwoord

Facebook; geen afbeeldingen via wifi KPN Buitengebied/Huawei modem

  • 21 augustus 2017
  • 6 reacties
  • 475 keer bekeken

Reputatie 1
Ik heb internet via een KPN Buitengebied abonnement en gebruik de Huawei modem.
Sinds enige tijd krijg ik geen afbeeldingen meer te zien op Facebook. Zowel op de smartphone (van alle gezinsleden) als, iPad en op lap- & desktops. Bizar probleem, maar ik krijg het niet opgelost. Als ik op de smartphones de wifi uitzet doet alles het prima. Als ik via een smartphone een hotspot aanmaak en een apparaat het via die wifi laat proberen, werkt het prima. Alleen via de Huawei niet. Uiteraard heb ik alles al meerdere malen herstart etc.
Ik haal gemiddeld zo'n 95-100Mbps download, dus daar zal het niet aan liggen.

Suggesties iemand?

Dank.
icon

Beste antwoord door Sarcas 22 augustus 2017, 12:45

Na een dik uur aan de telefoon met de technische dienst hebben we het probleem kunnen oplossen. FB wil contact maken met 1-edge-chat-facebook.com (het getal kan variëren). Daar blijft alles op hangen. Dit is een DNS probleem. Het dns veranderen in de instellingen op de pb/mobiel werkt niet, maar als je de dns instellingen op de Huawei modem handmatig op (bijvoorbeeld) de dns server van google zet en de boel even herstart dan werkt alles weer onder de APN advancedinternet.
De ip adressen zijn 8.8.8.8 en 8.8.4.4
Bekijk origineel

6 reacties

Reputatie 7
Badge +30
Als het goed is kan je de APN wijzigen op de Huawei. Als je die wijzigt naar advancedinternet (staat standaard niet in de lijst) gaat het volgensmij wel goed.
Reputatie 1
Hey Robin,
Bedankt voor je reactie. Daar stond ie al op, helaas.
Reputatie 1
Na een dik uur aan de telefoon met de technische dienst hebben we het probleem kunnen oplossen. FB wil contact maken met 1-edge-chat-facebook.com (het getal kan variëren). Daar blijft alles op hangen. Dit is een DNS probleem. Het dns veranderen in de instellingen op de pb/mobiel werkt niet, maar als je de dns instellingen op de Huawei modem handmatig op (bijvoorbeeld) de dns server van google zet en de boel even herstart dan werkt alles weer onder de APN advancedinternet.
De ip adressen zijn 8.8.8.8 en 8.8.4.4
Reputatie 2
Wij hadden hetzelfde probleem en dank zij het bovenstaande lijkt het nu opgelost. Erg bedankt voor het delen. groet Peter
Reputatie 2
Helaas, toch weer hetzelfde probleem met FB op zowel Imac als Ipad als telefoon. Als ik op telefoon wifi uitzet gaat het wel goed. Ook snapchat foto's op bv de site van het Algemeen Dagblad laden niet bv in dit artikel https://www.ad.nl/show/miljuschka-bakt-taarten-in-spannende-outfit-xess-is-geboren-voetballer~a19c7992/

Het is allemaal niet zo belangrijk maar wel wat irritant
Helaas, toch weer hetzelfde probleem met FB op zowel Imac als Ipad als telefoon. Als ik op telefoon wifi uitzet gaat het wel goed. Ook snapchat foto's op bv de site van het Algemeen Dagblad laden niet bv in dit artikel https://www.ad.nl/show/miljuschka-bakt-taarten-in-spannende-outfit-xess-is-geboren-voetballer~a19c7992/

Het is allemaal niet zo belangrijk maar wel wat irritant


Hier ook hetzelfde probleem. DNS van google staat er bij mij altijd al standaard in. Ik vraag me af of er ook iets gedaan wordt met de meldingen in dit forum??

Reageer