Sticky

Gebruik een eigen router achter de Experia Box

  • 13 december 2013
  • 1366 reacties
  • 586622 keer bekeken


Toon eerste bericht

1366 reacties

Reputatie 7

Hoe heb de WAN poort van de TC ingesteld staan?

Plaats eens een screenshot.

Het aansluiten van de TC (en nu ook zelfs de Airport Express) veroorzaken totale chaos in de Experia. Bedraad internet doet het dan helemaal niet meer en een Experia reset is vereist.

De Experia doet het net weer na een goed gesprek met KPN technische dienst, maar ik durf voorlopig niets meer van Apple aan te sluiten. Morgen komt er een monteur voor de te lage snelheid - misschien kan die iets proberen (hoewel ik weet dat ze niet aan andere apparatuur komen).

Ik houd je op de hoogte als ik het weer aandurf.

Dank alvast voor het meedenken!

Reputatie 7

Plaats nu toch eens een screenshot van de WAN instellingen van de TC.

Gewoon los aanzetten, met de wifi van de TC verbinden, screenshot maken, met de wifi van de Experia Box verbinden en screenshot uploaden.

De TC is in die tijd dus niet verbonden met de Experia Box.

Gelukkig nieuw jaar!

Het duurde even, maar bij deze. Weet alleen niet zeker of het de WAN instellingen betreft, dus ik heb maar screenshots van alles gemaakt. Heb de naam van mijn TC geblurred omdat het te googlebaar is :-)

Het static IP adres komt van eerdere pogingen met de Experia box waarbij ik volgens jouw oorspronkelijk post de DHCP binding van de Experia naar het MAC adres van de TC heb ingesteld als 192.168.2.195.

 

TC staat in deze screenshots in Bridge mode. Dat was de laatste instelling toen ik ‘m aan de Experia hing omdat als ‘router’ het fout ging. Later bleek het zelfs in bridge mode fout te gaan met de Experia : gevolg, geen internet op de Experia (rood lampje). Reset vereist.

 

Bij voorbaat dank voor tips.

 

Reputatie 7

Laat op de Internet tab "Connect using" op DHCP staan.

Als je de TC als accesspoint gebruikt (bridge-mode) zet deze dan niet als DMZ Host op de Experia Box. Dit moet je alleen doen als je de TC in router-mode gebruikt.

 

Je zegt dat het service lampje van de V10 rood wordt als je de TC aansluit. Dat is vreemd en kan ik niet echt verklaren. Ik ga er wel vanuit dat jij de WAN poort van de TC met een LAN poort van de Experia Box verbindt, klopt dat?

Het lijkt nu wel te werken als ik de TC inderdaad in Bridge modus heb staan en de DMZ Host op de Experia uit zet. Misschien was dat hetgeen dat elkaar beet? DMZ en Bridge mode?

Dank voor je hulp!

Reputatie 2
Badge

Zo.. Vandaag mijn glasvezelverbinding op laten leveren. Ik heb de Experia box eigenlijk direct vervangen door een Fritz!Box. Heeft het nog voordelen om de Experiabox er wel tussen te laten zitten? Of er gewoon tussen uit laten?

Reputatie 7

Zo.. Vandaag mijn glasvezelverbinding op laten leveren. Ik heb de Experia box eigenlijk direct vervangen door een Fritz!Box. Heeft het nog voordelen om de Experiabox er wel tussen te laten zitten? Of er gewoon tussen uit laten?

Die moet je er vooral niet tussen willen zetten.

Heb je vaste telefonie bij KPN ondergebracht dan zal je nog heel even moeten wachten op de mogelijkheid om jouw telefoonnummer in de FRITZ!Box vast te leggen.

Reputatie 2
Badge

Zo.. Vandaag mijn glasvezelverbinding op laten leveren. Ik heb de Experia box eigenlijk direct vervangen door een Fritz!Box. Heeft het nog voordelen om de Experiabox er wel tussen te laten zitten? Of er gewoon tussen uit laten?

Die moet je er vooral niet tussen willen zetten.

Heb je vaste telefonie bij KPN ondergebracht dan zal je nog heel even moeten wachten op de mogelijkheid om jouw telefoonnummer in de FRITZ!Box vast te leggen.

Analoge telefonie hebben we al enige jaren niet meer, dus… dat is gelukkig geen issue.

Maar mooi… Dan gaat de Experiabox lekker de kast in.

Reputatie 7

Maar mooi… Dan gaat de Experiabox lekker de kast in.

Wel goed bewaren want als er ooit problemen zijn met een TV ontvanger dan gaat KPN nu nog als eerste vragen om de Experia Box aan te sluiten.

Zelf heb ik een Experia Box V10 rechtsboven in mijn meterkast hangen en ligt de stroomadapter er bovenop. Just in case. :wink:

Mijn EdgeRouter Lite 3 heeft voor Internet en TV mijn Experia Box al ruim een jaar vervangen.

Vaste telefonie loopt via mijn Gigaset N300A IP.

Reputatie 2
Badge

Maar mooi… Dan gaat de Experiabox lekker de kast in.

Wel goed bewaren want als er ooit problemen zijn met een TV ontvanger dan gaat KPN nu nog als eerste vragen om de Experia Box aan te sluiten.

Zelf heb ik een Experia Box V10 rechtsboven in mijn meterkast hangen en ligt de stroomadapter er bovenop. Just in case. :wink:

Mijn EdgeRouter Lite 3 heeft voor Internet en TV mijn Experia Box al ruim een jaar vervangen.

Vaste telefonie loopt via mijn Gigaset N300A IP.

TV zit ik heel erg in dubio.

We kijken eigenlijk zelden “live” TV meer. Meestal gebruiken we Disney+, Videoland, Netflix of DPlay. Voor die enkele keer dat we wel live TV willen kijken heb ik getest met Canal Digitaal & NL Ziet. De laatste heeft een betere beeldkwaliteit. Canal Digitaal meer zenders en een fijnere app.

Indien het echt niet bevalt, upgrade ik nog wel naar het 4K pakket van KPN. Zou ook prima met de Fritzbox moeten werken lees ik net, omdat deze hetzelfde profiel gebruikt als XS4ALL voor IPTV.

De Experiabox bewaar ik toch wel. Wellicht dat deze ooit teruggestuurd moet worden zoals nu met mijn Ziggo modem :)

@wjb Hi! Ik draai hier nu de Experiabox v10A met firmware v5.00.31 build420. Sinds deze firmware is er ipv6 ondersteuning. Ik heb de setup staan zoals in deze handleiding. Ik heb een USG achter de Experiabox met ipv4 DMZ ingesteld. Verder de TV direct op de Experiabox aangesloten. Mijn vraag is, hoe krijg ik ipv6 werkend op de USG en het onderliggende netwerk? Ik heb https://help.ubnt.com/hc/en-us/articles/115005868927-UniFi-USG-UDM-Addressing-How-to-Implement-IPv6-with-DHCPv6-and-Prefix-Delegation gebruikt, maar met de standaard instellingen werkt het helaas niet. Tevens prefix delegation size 48, 54 en 64 geprobeerd, maar vanuit de USG geen werkende ping6 gekregen. Aangezien het daar al niet werkt heeft het doorvoeren naar LAN ook weinig zin in mijn optiek. Bij het listen van de USG interfaces komt ook geen ipv6 adres te staan voor eth0, enkel ipv4. Enig idee hoe dit aan de praat te krijgen?

 

Thanks!

 

[edit]

De response die ik kreeg van ping6 naar google:

From mijnmodem.kpn icmp_seq=1 Destination unreachable: Beyond scope of source address

Reputatie 7

Ik weet niet of de V10a netjes IPv6 prefix-delegation ondersteunt en dat is cruciaal voor een juiste werking.

De V10 (zonder a) ondersteunt IPv6 prefix-delegation maar of dat ook voor de V10a geldt?

Wellicht dat iemand van KPN daar antwoord op kan geven.

Ik weet niet of de V10a netjes IPv6 prefix-delegation ondersteunt en dat is cruciaal voor een juiste werking.

De V10 (zonder a) ondersteunt IPv6 prefix-delegation maar of dat ook voor de V10a geldt?

Wellicht dat iemand van KPN daar antwoord op kan geven.

Zo’n vermoeden had ik al. Ik wilde het in ieder geval proberen, niet geschoten altijd mis.

Mogelijk kan ik beter proberen de Experiabox er uit te halen. Ik zag net dat de handleiding voor de USG nu vernieuwd/compleet was!

Reputatie 7
Badge +18

Ik denk dat @wjb  dat toejuicht, @JoeyNL  Ik ook trouwens want ik kom er net achter dat je op glasvezel zit :-)

Reputatie 7

Ik denk dat @wjb  dat toejuicht, @JoeyNL 

Zeer zeker. :wink:

Reageer