Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 september 2018
  • 3525 reacties
  • 252827 keer bekeken


Toon eerste bericht

3525 reacties

Reputatie 4
Badge +4

@wjb 

Zoals je weet ben ik bezig geweest met het testen van Pfsense en Sophos XG firewall in combinatie met KPN glasvezel en routed IPTV. Pfsense is goed in te richten met routed IPTV echter Sophos (wat een perfecte firewall is) heeft geen mogelijkheid tot het goed inrichten van een IGMP proxy server en valt daarmee af.

Gisteren heb ik alle logging op de ER4  WAN (pppoe) eens aangezet naar mijn Synology NAS, buiten het feit dat je schrikt van de attempts die er richting je WAN IP komen doet de ER Firewall inderdaad prima zijn werk. Zoals je al zei vertrouw op je ER firewall:wink:

Enige wat ik nog wil uitproberen is de Unifi UXG-Pro, als deze EA status komt.

Reputatie 7

Ik ben uitermate tevreden over de werking en performance van mijn EdgeRouter Lite 3.

De enige beperking is dat er geen IPv6 hardware offloading mogelijk is voor de combinatie pppoe en vlan.

Overigens type ik dit bericht terwijl ik aangesloten ben op de wifi van een V12 die ik via pppoe op mijn EdgeRouter aangesloten heb.

Daartoe heb ik op vlan 6 een pppoe server gedefinieerd en daarmee simuleer ik dus eigenlijk vlan 6 zoals KPN dat aan de WAN zijde aanbiedt.

Vervolgens heb ik de V12 op mijn Netgear switch aangesloten waarbij die gebruikte LAN poort alleen vlan 6 tagged aangeboden krijgt.

Het resultaat is dat de V12 via de EdgeRouter netjes een Internet verbinding krijgt.

Dus niet "Gebruik een eigen router achter de Experia Box" maar "Gebruik een Experia Box achter de eigen router". :wink:

Overigens is dit puur om me een beeld te vormen van de functionaliteit van de V12.

Reputatie 4
Badge +4

Ik ben uitermate tevreden over de werking en performance van mijn EdgeRouter Lite 3.

De enige beperking is dat er geen IPv6 hardware offloading is mogelijk is voor de combinatie pppoe en vlan.

Overigens type ik dit bericht terwijl ik aangesloten ben op de wifi van een V12 die ik via pppoe op mijn EdgeRouter aangesloten heb.

Daartoe heb ik op vlan 6 een pppoe server gedefinieerd en daarmee simuleer is dus eigenlijk vlan 6 zoals KPN dat aan de WAN zijde aanbiedt.

Vervolgens heb ik de V12 op mijn Netgear switch aangesloten waarbij die gebruikte LAN poort alleen vlan 6 tagged aangeboden krijgt.

Het resultaat is dat de V12 netjes een Internet verbinding krijgt.

Dus niet "Gebruik een eigen router achter de Experia Box" maar "Gebruik een Experia Box achter de eigen router". :wink:

Overigens is dit puur om me een beeld te vormen van de functionaliteit van de V12.

Lache, is dat wat trouwens die V12?, Krijg je meer mogelijkheden qua instellingen dan de V10A en hoe is de performance tov de V10A?

Blijft leuk om verschillende HW/SW uit te proberen, eigenlijk is dat de grootste hobby van me;-)

Als die Unifi UXG-Pro uit is en werkt dan mag je mijn ER4 overnemen:wink:

Reputatie 7

Lache, is dat wat trouwens die V12?, Krijg je meer mogelijkheden qua instellingen dan de V10A en hoe is de performance tov de V10A?

Ik heb nooit een V10a gehad, maar t.o.v. de V10 presteert de V12 prima.

Hij heeft iets meer mogelijkheden t.a.v. port-forwarding maar verder is er net als op de V10a weinig in te stellen. Zo is het niet mogelijk om verschillende SSID's voor 2.4GHz en 5GHz in te stellen terwijl het algemeen bekend is dat er nog altijd veel apparaten zijn die slecht om gaan met bandsteering en soms zelfs helemaal niet kunnen connecten met dergelijke dual-band SSID's. Ook wordt IPv6 nog niet ondersteund op de V12.

Ik geef KPN overigens wel gelijk in het kiezen voor een Europese leverancier.

In mijn inzien de BESTE reden een andere modem te kiezen is je hebt inzicht op hoeveel bandbreed wordt van je pakket gebruikte.  Daarvan bent je goede informeerde of je een kleiner (en goedkoper) pakket kan gebruik.

“Alles-in-1 Instap”

 

Na hoeveel tijd tv kijken zal ik het volgende component aansluiten?? Zou een uur tv zonder issues voldoende zijn?

Meer dan voldoende, een kwartiertje of zelfs nog wat minder is meer dan genoeg.

In het kader van thuiswerken vandaag de TV lekker aan op een muziek zender en testen maar. 

Na elke keer een apparaat te hebben aangesloten een 30min te hebben gewacht het volgende apparaat aangesloten. Tot ik bij mijn laatste device aan kwam Synology NAS. Na een aantal minuten zender niet beschikbaar, NAS herstart en bijna direct ging de TV weer verder. Op de NAS heb ik een Plex media server draaien, deze gestopt en na 30min geen issues. Hierna Plex weer gestart en na 3:30min Zender niet beschikbaar. Plex weer gestopt en TV gaat verder. Hierna wederom Plex gestart en nu na 6:50 Zender niet beschikbaar. Dit nog 2x herhaald en binnen 5minuten Zender niet beschikbaar. Ik kan dus concluderen dat het probleem is zodra Plex Media Server aan staat op de NAS. Echter weet ik niet waarom Plex dit veroorzaakt? Heeft iemand een idee?

Badge

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@RobertLa Ja heb de laatste versie draaien. Inderdaad een keer opnieuw installeren zou geen kwaad kunnen.

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@RobertLa Ja heb de laatste versie draaien. Inderdaad een keer opnieuw installeren zou geen kwaad kunnen.

Ik heb plex verwijderd en opnieuw geinstalleerd en na 4min gelijk Zender niet beschikbaar. Moet ik op de Edgerouter UPNP nog aanzetten oid?

Badge

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@RobertLa Ja heb de laatste versie draaien. Inderdaad een keer opnieuw installeren zou geen kwaad kunnen.

Ik heb plex verwijderd en opnieuw geinstalleerd en na 4min gelijk Zender niet beschikbaar. Moet ik op de Edgerouter UPNP nog aanzetten oid?

Nee die hoeft niet aan.

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@RobertLa Ja heb de laatste versie draaien. Inderdaad een keer opnieuw installeren zou geen kwaad kunnen.

Ik heb plex verwijderd en opnieuw geinstalleerd en na 4min gelijk Zender niet beschikbaar. Moet ik op de Edgerouter UPNP nog aanzetten oid?

Nee die hoeft niet aan.

Oke weet ik dat :) Ik ben iig blij dat ik de oorzaak heb kunnen vinden binnen mijn netwerk. Met de Experiabox had ik dit probleem niet, dat vind ik wel weer vreemd.

Reputatie 4
Badge +2

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@RobertLa Ja heb de laatste versie draaien. Inderdaad een keer opnieuw installeren zou geen kwaad kunnen.

Ik heb plex verwijderd en opnieuw geinstalleerd en na 4min gelijk Zender niet beschikbaar. Moet ik op de Edgerouter UPNP nog aanzetten oid?

Nee die hoeft niet aan.

Oke weet ik dat 🙂 Ik ben iig blij dat ik de oorzaak heb kunnen vinden binnen mijn netwerk. Met de Experiabox had ik dit probleem niet, dat vind ik wel weer vreemd.

Heb ook plex draaien op mijn synology geen enkel probleem. Maar ik heb dat hele IPTV wel op een apart vlan gezet. 

@MarkV85 ik heb ook Plex server draaien op mijn Synology, maar deze gooit geen roet in het eten. Je zou Plex kunnen verwijderen en opnieuw installeren. Heb je de laatste versie van Plex op je NAS?

@RobertLa Ja heb de laatste versie draaien. Inderdaad een keer opnieuw installeren zou geen kwaad kunnen.

Ik heb plex verwijderd en opnieuw geinstalleerd en na 4min gelijk Zender niet beschikbaar. Moet ik op de Edgerouter UPNP nog aanzetten oid?

Nee die hoeft niet aan.

Oke weet ik dat 🙂 Ik ben iig blij dat ik de oorzaak heb kunnen vinden binnen mijn netwerk. Met de Experiabox had ik dit probleem niet, dat vind ik wel weer vreemd.

Heb ook plex draaien op mijn synology geen enkel probleem. Maar ik heb dat hele IPTV wel op een apart vlan gezet. 

Oké ik heb nergens vlans op m’n switch zitten. Ik kan de iptv poort wel eens op vlan4 zetren

Reputatie 7

Hoeveel TV ontvangers heb je?

Hoeveel TV ontvangers heb je?

Heb er maar 1

Hoeveel TV ontvangers heb je?

Heb er maar 1

Kan ik hem dan beter op eth2 zetten en daarop vlan4 maken? En is dat een beetje makkelijk te doen?

Reputatie 4
Badge +2

Hoeveel TV ontvangers heb je?

Heb er maar 1

Kan ik hem dan beter op eth2 zetten en daarop vlan4 maken? En is dat een beetje makkelijk te doen?

Je kan deze altijd op eth2 zetten en dan hoef je daar geen vlan op aan te maken. Immers je definieert dan een ander netwerk op eth2. Maar ik vind dat een beetje zonde van je apparatuur. Koop je een switch etc met allerlei functionaliteit en dan ga je het vervolgens niet gebruiken.  Door vlan4 op eth1 te configureren behoud je meer flexibiliteit en kan je later ook makkelijk nog meerdere settop boxen koppelen voor tv. En een vlan definiëren is niet moeilijker dan alles naar eth2 verhuizen. Je zal dan net zo goed je igmp proxy, nat rules etc moeten aanpassen. Maar als je jezelf daar niet vertrouwd mee voelt zo ik alles zo laten als het is.

Reputatie 7

Hoeveel TV ontvangers heb je?

Heb er maar 1

Kan ik hem dan beter op eth2 zetten en daarop vlan4 maken? En is dat een beetje makkelijk te doen?

Als je een netwerkkabel rechtstreeks van de TV ontvanger naar de EdgeRouter kunt trekken dan kan je de TV ontvanger beter op eth2 gaan plaatsen. Daar hoeft geen vlan op aangemaakt te worden. Je zult een tweede DHCP server moeten definiëren en deze aan eth2 koppelen. Tevens moet je de IGMP proxy server downstream naar eth2 moeten laten wijzen er er voor zorgen dat eth2 een dns server toegewezen krijgt.

Hoeveel TV ontvangers heb je?

Heb er maar 1

Kan ik hem dan beter op eth2 zetten en daarop vlan4 maken? En is dat een beetje makkelijk te doen?

Als je een netwerkkabel rechtstreeks van de TV ontvanger naar de EdgeRouter kunt trekken dan kan je de TV ontvanger beter op eth2 gaan plaatsen. Daar hoeft geen vlan op aangemaakt te worden. Je zult een tweede DHCP server moeten definiëren en deze aan eth2 koppelen. Tevens moet je de IGMP proxy server downstream naar eth2 moeten laten wijzen er er voor zorgen dat eth2 een dns server toegewezen krijgt.

Ja die handleiding had je gegeven inderdaad. Bij mij komt alles in de meterkast uit.

Hoeveel TV ontvangers heb je?

Heb er maar 1

Kan ik hem dan beter op eth2 zetten en daarop vlan4 maken? En is dat een beetje makkelijk te doen?

Je kan deze altijd op eth2 zetten en dan hoef je daar geen vlan op aan te maken. Immers je definieert dan een ander netwerk op eth2. Maar ik vind dat een beetje zonde van je apparatuur. Koop je een switch etc met allerlei functionaliteit en dan ga je het vervolgens niet gebruiken.  Door vlan4 op eth1 te configureren behoud je meer flexibiliteit en kan je later ook makkelijk nog meerdere settop boxen koppelen voor tv. En een vlan definiëren is niet moeilijker dan alles naar eth2 verhuizen. Je zal dan net zo goed je igmp proxy, nat rules etc moeten aanpassen. Maar als je jezelf daar niet vertrouwd mee voelt zo ik alles zo laten als het is.

Als ik vlan4 op eth1 zet dan moet vlan6 er toch ook op? Anders gaat alleen vlan4 naar m’n switch. Op de switch kan ik vlans maken. 

Reputatie 7

De vlans aan LAN zijde hebben niets te maken met de vlans aan WAN zijde.

Je bent vrij om vlan ID's te bepalen.

Overigens heb ik ook vlan 4 gebruikt voor de TV ontvangers maar dat is puur voor de herkenbaarheid.

Zelf gebruik ik de onderstaande (v)lans.

Eth1 zonder vlan: Privé netwerk

Eth1 vlan 2: Gast netwerk

Eth1 vlan 4: iTV netwerk

Eth1 vlan 10: Zakelijk netwerk

Eth2 zonder vlan: IoT netwerk

De vlans aan LAN zijde hebben niets te maken met de vlans aan WAN zijde.

Je bent vrij om vlan ID's te bepalen.

Oké dank je!! Ik kan nu weer even verder gezien het nu perfect werkt(zonder plex media server aan) ga wel eens kijken hoe ik het ga scheiden met vlans. Iedereen voor nu bedankt voor meedenken 👍🏻👍🏻👍🏻

Reputatie 4
Badge +4

De vlans aan LAN zijde hebben niets te maken met de vlans aan WAN zijde.

Je bent vrij om vlan ID's te bepalen.

Oké dank je!! Ik kan nu weer even verder gezien het nu perfect werkt(zonder plex media server aan) ga wel eens kijken hoe ik het ga scheiden met vlans. Iedereen voor nu bedankt voor meedenken 👍🏻👍🏻👍🏻

Klein tipje, maak eerst een backup van je werkende config anders moet je na een aanpassing mogelijk weer alles gaan uitvogelen;)

Reputatie 4
Badge +2

De vlans aan LAN zijde hebben niets te maken met de vlans aan WAN zijde.

Je bent vrij om vlan ID's te bepalen.

Oké dank je!! Ik kan nu weer even verder gezien het nu perfect werkt(zonder plex media server aan) ga wel eens kijken hoe ik het ga scheiden met vlans. Iedereen voor nu bedankt voor meedenken 👍🏻👍🏻👍🏻

Waar je op moet letten is tagged en untagged vlans. Als je een vlan id meegeeft aan eth1 van je er3 dan word dit een tagged vlan. Je moet dan op de switchpoort dit vlan ook tagged aanbieden op de poort die je gebruikt. De poort van de switch waar je je TV Setop box aanhangt dient dan weer untagged in vlan4 te zitten. Deze poort heeft dan ook vlan 4 als default vlan of te wel pvid is 4. En vergeet ook niet je igmp snooping aan te zetten voor dit vlan 4.

Anders nog eerst effe wat netwerk basics opdoen omtrent vlans.

 

Reputatie 7

Hierbij een voorbeeld van de instellingen op een Netgear GS105Ev2 waarbij Internet zonder vlan doorgegeven wordt (eth1) en iTV op vlan 4 (eth1.4).

Let op: Ik heb iTV op vlan 4 geplaatst maar dat heeft niets te maken met het feit dat KPN iTV via vlan 4 aanlevert. Je mag rustig een ander vlan ID kiezen.

De EdgeRouter is hierbij op poort 1 van de switch aangesloten. Op poort 2 zit een TV ontvanger en poort 3, 4 en 5 zijn voor "computer" apparatuur.

VLAN Configuration:

 

VLAN 1 Membership:

VLAN 1 wordt untagged aan poort 1, 3, 4 en 5 toegewezen.

 

VLAN 4 Membership:

VLAN 4 wordt tagged aan poort 1 en untagged aan poort 2 toegewezen.

 

Port PVID:

De PVID zorgt ervoor dat datapakketjes zonder vlan aan het als PVID opgegeven vlan toegewezen worden. Hierdoor plaats de switch eth1 verkeer van de EdgeRouter dus op vlan 1.

 

IGMP snooping is alleen nodig als er meerdere TV ontvangers aangesloten worden.

 

Reageer