Gebruik een eigen router i.p.v. de Experia Box

  • 8 september 2018
  • 1320 reacties
  • 126912 keer bekeken


Toon eerste bericht

1320 reacties

Ja dat kan.

Die herstart via systeemmenu heeft wel geholpen, hij pakt alle zenders nu, ik ben blij! tnx
Reputatie 7
Die herstart via systeemmenu heeft wel geholpen, hij pakt alle zenders nu, ik ben blij! tnx
Ik denk dat ik dat dan maar in de configuratie instructies moet opnemen. Het lijkt er op dat de configuratie pas echt volledig is na een herstart. Je bent in ieder geval niet de eerste waarbij een herstart de oplossing bleek te zijn.

Die herstart via systeemmenu heeft wel geholpen, hij pakt alle zenders nu, ik ben blij! tnxIk denk dat ik dat dan maar in de configuratie instructies moet opnemen. Het lijkt er op dat de configuratie pas echt volledig is na een herstart. Je bent in ieder geval niet de eerste waarbij een herstart de oplossing bleek te zijn.

Nouja weer een stap dichter bij de oplossing, dank je wel dat je dit alles!
Reputatie 1

Die herstart via systeemmenu heeft wel geholpen, hij pakt alle zenders nu, ik ben blij! tnxIk denk dat ik dat dan maar in de configuratie instructies moet opnemen. Het lijkt er op dat de configuratie pas echt volledig is na een herstart. Je bent in ieder geval niet de eerste waarbij een herstart de oplossing bleek te zijn.


Ja precies wat ik ook had. Er was nog een extra herstart nodig. En het draait nu nog steeds prima bij mij. Ook duurde die herstart meer dan een minuut, maar DAN heb je ook wat!
Hallo alles werkt nog steeds goed op ipv6 na, weet iemand een oplossing?

Reputatie 7
Had je op jouw Experia Box wel werkende IPv6?
Zo ja, dan zou het op jouw EdgeRouter ook moeten werken.
Staat er in de dashboard een IPv6 adres vermeld bij eth1?
Staat IPv6 ondersteuning aan op het apparaat waarmee je die test deed?
Had je op jouw Experia Box wel werkende IPv6?
Zo ja, dan zou het op jouw EdgeRouter ook moeten werken.
Staat er in de dashboard een IPv6 adres vermeld bij eth1?

Volgens mij niet, heb ik het nooit werkend gehad. Ik weet het niet zeker meer.
ipv6 staat er wel volgens mij

Reputatie 7
IPv6 lijkt actief te zijn op jouw aansluiting.
Kijk ook even of IPv6 wel aan staat op het apparaat dat je gebruikt hebt voor de test.
Deze instelling vind je bij de properties van de (wifi) netwerkadapter.
Staat die ook aan?
is dit wat je bedoeld, ik heb het ook niet op de xbox one en op de smart tv ook niet, die zijn allebei bedaard aangesloten.

Reputatie 7
Die bedoel ik inderdaad.
Als je op die PC in een "dos box" het commando ipconfig /all uitvoert, zie je dan IPv6 adressen beginnend met 2a02?
Die bedoel ik inderdaad.
Als je op die PC in een "dos box" het commando ipconfig /all uitvoert, zie je dan IPv6 adressen beginnend met 2a02?
Nee die staan er niet tussen, ik zal het ook eens met een draadje proberen.
Ook met een utp kabel geen ipv6 adres.
Reputatie 7
Ook met een utp kabel geen ipv6 adres.
Is dit topic wellicht van toepassing?

Ook met een utp kabel geen ipv6 adres.Is dit topic wellicht van toepassing?

Dat verhaal had ergens anders al gelezen, de netgear switch staat standaard al op diable, ik had ook al het idee dat de switch hem tegen hield, maar dat is dus niet het probleem.
Alles doet het goed zo, maar ik zoek wel naar de oplossing.
Reputatie 7
Ik heb de scripts voor de EdgeRouter X en EdgeRouter X SFP in het startbericht aangepast.
Met dank een @RottenKid die zijn EdgeRouter X via TeamViewer beschikbaar heeft gesteld zodat we het script ook hebben kunnen testen.
Reputatie 7
Alles doet het goed zo, maar ik zoek wel naar de oplossing.
Kan je ook eens op een Android telefoon of tablet kijken of deze een IPv6 adres heeft gekregen.

Als jouw router op eth1 of switch0 een IPv6 adres heeft gekregen en jouw device ondersteunt IPv6, dan hoor je een resultaat als onderstaand te krijgen.

Reputatie 3
Badge +3
Avond wjb,

Zoals beloofd zou ik je script testen op de ERv3, zojuist geladen en werkt tot nu perfect!!
Ik had vorige week dikke shit op de (oude) config van mezelf, en ja, weer op de STB's. Het blijkt als mijn zoon spelletjes van orgin aan het downloaden is de ER (met oude config) volledig onderuit gaat gezien dit torrent files zijn en blijkbaar kon/kan de ER daar niet goed mee overweg of er stond een setting niet goed.

STB's kwamen met jouw config en uitleg gelijk up, goede uitleg en makkelijk te configureren. Jouw config ziet er toch anders uit, minder regels op NAT en firewall. Duik er morgen even dieper in.

Tevens ben ik aan het testen, zover de tijd het toelaat, met een Mikrotik hex router, deze heeft IGMP snooping op de router zelf en ik ben benieuwd hoe die werkt.

Keep you posted!
@wjb waarom eigenlijk geen SFP uitvoering dan kan ook de NT weg indien ik goed op de hoogte ben? Of kan deze ook regelrecht gepatched worden ik zou daarom de FB 5490 wel willen heb ik hier of elders vast al eerder geschreven en voor mij mischien iets makkelijker te configureren.

Alles doet het goed zo, maar ik zoek wel naar de oplossing.Kan je ook eens op een Android telefoon of tablet kijken of deze een IPv6 adres heeft gekregen.

Als jouw router op eth1 of switch0 een IPv6 adres heeft gekregen en jouw device ondersteunt IPv6, dan hoor je een resultaat als onderstaand te krijgen.



Niet dus!

Maar hier zie ik volgens mij wel eenipv6 adres staan?

Reputatie 7
@wjb waarom eigenlijk geen SFP uitvoering dan kan ook de NT weg indien ik goed op de hoogte ben?
Ik ben er juist een voorstander van dat de provider een actieve component levert op het netwerkaansluitpunt zoals de NTU (bij glas) of een modem (niet router) bij VDSL.
Hiermee kan een duidelijk scheiding van verantwoordelijkheden gerealiseerd worden. De fysieke verbinding en de bewaking daarvan is de verantwoording van de provider.

Of kan deze ook regelrecht gepatched worden ik zou daarom de FB 5490 wel willen heb ik hier of elders vast al eerder geschreven en voor mij mischien iets makkelijker te configureren.
Ik weet niet of de Fritz!Box goed om kan gaan met routed IPTV van KPN, maar ik houd me uiteraard aanbevolen voor alternatieven. De Fritz!Box is een beduidend duurder apparaat en heeft minder mogelijkheden dan de EdgeRouter, maar in het beheer is deze wellicht eenvoudiger.
Reputatie 7
Maar hier zie ik volgens mij wel eenipv6 adres staan?
Jouw telefoon heeft inderdaad keurig een IPv6 adres en dus zou je verwachten dat de IPv6 tests succesvol zouden zijn.
Ik zie ook geen reden waarom dat niet het geval zou zijn.
Wat gebruik jij als switch en als wifi accesspoint?

Maar hier zie ik volgens mij wel eenipv6 adres staan?Jouw telefoon heeft inderdaad keurig een IPv6 adres en dus zou je verwachten dat de IPv6 tests succesvol zouden zijn.
Ik zie ook geen reden waarom dat niet het geval zou zijn.
Wat gebruik jij als switch en als wifi accesspoint?

Als switch netgear gs105e, en wifi een wat oude Asus RTn66u (die staat al op de lijst van te vervangen apparaten), ik ben nu op mijn werk, en daar pakt die ipv6 test wel goed uit op mijn mobiel, en dat is via eb v8 van kpn
Goed punt, en heb je nu ik erover nadenk al eerder geschreven, mij is het eigenlijk meer te doen om de extra wandcontactdoos en in mindere mate de extra stroom verbruiker.

Op dat in een ander topic beschreven oude propositie met een Genexis hybrid Titanium live als NT deed die alles afhandelen wat nu de v10 doet en kon je zelf daar plug and play een eigen router aan knopen. Dus 1 poort voor itv nadeel bij een smart tv twee utp kabels nodig(op te lossen met een switch en vlans) en 1 poort voor internet en een rj11 voor telefonie. Nu dus enkel rj45 op een licht data omzetter maar dat is uiteraard bekend( in het v11 topic ook al eens over geschreven bedenk ik me net)

Andere modellen van AVM kunnen dit zeker. AVM heeft in ieder geval ook voor Telfort in het nieuwste os (7) daar een directe keuze optie voor. Aangezien zus XS4All met FB werkt zie ik niet zo snel redenen waarom het voor KPN niet zou werken. Hoewel zelfs tussen KPN en Telfort zitten er al significante verschillen in de instellingen voor het gebruik van eigen modem/routers

We hebben in ieder geval 1 medeklant die met een dsl verbinding bij Telfort de FB 7490 volledig werkend heeft ook telefonie, dus niet de EB als ata erbij.

Zelf gebruik ik nu de v10 en een Sitecom WLR 9500 als extra accespunt/switch.

Reageer