Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 September 2018
  • 8585 reacties
  • 568147 keer bekeken
Gebruik een eigen router i.p.v. de Experia Box

Toon eerste bericht

8585 reacties

Reputatie 7

Een TV ontvanger heeft inderdaad een 100Mbps aansluiting.

Wat zou je willen gaan aansluiten op eth2. De EdgeRouter 4 heeft namelijk geen ingebouwde switch.

okeoke.

 

nou ik dacht de tv ontvanger deed het iets beter rechtstreeks, dus dacht die andere poort die over is kan dan naar de switch. of denk je dat er iets anders mis is dat het zo hapert?

Reputatie 7

Heb je maar één TV ontvanger?

Kan je die TV ontvanger altijd rechtstreeks op de EdgeRouter aansluiten?

ja ik heb er maar 1. boven gebruik ik de app van kpn op de tv. ik kan hem zo rechtsreeks aansluiten. dan moet ik even een kabel erbij trekken in de loze leiding dat is geen probleem

Reputatie 7

ja ik heb er maar 1. boven gebruik ik de app van kpn op de tv. ik kan hem zo rechtsreeks aansluiten. dan moet ik even een kabel erbij trekken in de loze leiding dat is geen probleem

Dan geeft dit bericht je een uitleg hoe je de configuratie van jouw ER-4 kunt aanpassen zodat je op eth2 de TV ontvanger kunt aansluiten.

oke bedankt voor de info en je tijd. hij hapert dan nog wel maar zeker al minder. wat denk jij, kan het ook nog aan het glas liggen?

Reputatie 7
Badge +10

Nee aan het glas ligt het naar ik vermoed ogenschijnlijk niet.
Dat is doorgaans de meest stabiele netwerkverbinding.

Reputatie 7

Hij hoort uiteraard helemaal niet te haperen. Ik kan me de laatste hapering niet meer voor de geest halen.

Het kan uiteraard ook aan de glasverbinding liggen, we hebben wel vaker gezien dat er storingen in PoP's (wijkcentralesg optraden waarbij een flink aantal abonnees de performance van hun glasvezelaansluiting in elkaar zagen storten.

ok, ja dacht misschien een breuk of iets ergens. heb nooit glas gehad. maar nu ik de ER4 heb aangesloten is mijn upload wel minder geworden en schommelt erg. heeft dat er nog mee te maken?

Hij hoort uiteraard helemaal niet te haperen. Ik kan me de laatste hapering niet meer voor de geest halen.

Het kan uiteraard ook aan de glasverbinding liggen, we hebben wel vaker gezien dat er storingen in PoP's (wijkcentralesg optraden waarbij een flink aantal abonnees de performance van hun glasvezelaansluiting in elkaar zagen storten.


Dan is het toch raar inderdaad dat hij behoorlijk hapert. ik ga gewoon kpn ook eens contacten of ze een meting kunnen doen bij die verdeelkast.

Reputatie 7

ok, ja dacht misschien een breuk of iets ergens. heb nooit glas gehad. maar nu ik de ER4 heb aangesloten is mijn upload wel minder geworden en schommelt erg. heeft dat er nog mee te maken?

Je noemt allemaal dingen die niet zo horen te zijn en al helemaal niet met een EdgeRouter 4, dat is immers een zeer goede router met hoge througput.

ja ik heb toch niks verkeerd gedaan. heb via winscp de files ingeladen in de router en toen de handleiding van je gevolgd,…

 

zijn er nog dingen die je er na moest doen? als die eenmaal opgestart is?

Reputatie 7

ja ik heb toch niks verkeerd gedaan. heb via winscp de files ingeladen in de router en toen de handleiding van je gevolgd,...

Er zijn er velen die dat gedaan hebben.

In de handleiding staat ook dat je na initiële installatie de EdgeRouter een keer opnieuw moet opstarten. Ik neem aan dat je dat ook gedaan hebt.

ja die heb ik zeker herstart

a.s maandag komt er een KPN monteur. Ik zal de originele hardware dan even tijdelijk terugzetten zodat hij zijn gang kan gaan.

ik laat hier weten of het dan opgelost is nadat hij geweest is.

Ben al een tijdje een tevreden gebruiker van het script, nu wou ik weer eens een frisse installatie maken maar de downloadlink voor de EdgeRouter 4 zonder telefonie werkt niet (meer)?

Reputatie 7

Ben al een tijdje een tevreden gebruiker van het script, nu wou ik weer eens een frisse installatie maken maar de downloadlink voor de EdgeRouter 4 zonder telefonie werkt niet (meer)?

De downloadlink in het startbericht zou gewoon moeten werken.

Ben al een tijdje een tevreden gebruiker van het script, nu wou ik weer eens een frisse installatie maken maar de downloadlink voor de EdgeRouter 4 zonder telefonie werkt niet (meer)?

De downloadlink in het startbericht zou gewoon moeten werken.

Excuus, zie nu pas dat de virusscanner hem blokkeerde. Functioneert inderdaad naar behoren. Bedankt voor je snelle reactie.

Reputatie 7

Excuus, zie nu pas dat de virusscanner hem blokkeerde.

Welke virusscanner gebruik je dan?

Excuus, zie nu pas dat de virusscanner hem blokkeerde.

Welke virusscanner gebruik je dan?

Sophos, via een zakelijke laptop.

Reputatie 7

Excuus, zie nu pas dat de virusscanner hem blokkeerde.

Welke virusscanner gebruik je dan?

Sophos, via een zakelijke laptop.

Dan ben ik wel benieuwd wat voor een melding Sophos dan geeft en of het wellicht een policy van jouw werkgever is om .zip bestanden sowieso te laten blokkeren.

Excuus, zie nu pas dat de virusscanner hem blokkeerde.

Welke virusscanner gebruik je dan?

Sophos, via een zakelijke laptop.

Dan ben ik wel benieuwd wat voor een melding Sophos dan geeft en of het wellicht een policy van jouw werkgever is om .zip bestanden sowieso te laten blokkeren.

.zip wordt sowieso geblokkeerd. Heb het via een privé laptop zonder problemen gedownload :) 

Zojuist een nieuw configuratie gestart met een Edgerouter 4 en het nieuwe script van @wjb met SFP oplossing. Ik ga binnenkort verhuizen en ben bezig met alles voorbereiden. De RJ45 module schaf ik binnenkort wel aan en dan koppelen aan de NTU.

Ik ben alle settings na de reboot aan het doornemen en het viel op de eth0.4 als upstream staat bij igmp-proxy. Moet dat in het nieuwe script niet eth3.4 zijn?

Daarnaast wil ik meerdere Vlan's gaan definiëren. Wat ik mij afvroeg aangaande DNS servers per VLAN (subnet), moet ik dan verwijzen naar 1 ipadres, zeg 192.168.2.254, of per VLAN 3.254, 4.254 etc etc?

Dan wil ik alle tv kastjes (3 of 4) gaan koppelen aan eth1 of eth2. Moet ik nog ergens rekening mee houden? Zal het helpen als je het iptv verkeer op een fysieke interface zet? Scheelt weer een Vlan denk ik dan.

Reputatie 7

Ik ben alle settings na de reboot aan het doornemen en het viel op de eth0.4 als upstream staat bij igmp-proxy. Moet dat in het nieuwe script niet eth3.4 zijn?

@erikdebrabander, Dank je voor je opmerkzaamheid, ik het het foutje gecorrigeerd.

Daarnaast heb ik in de scripts een firewall opgenomen op vlan 4 (IPTV) inkomend.

 

Daarnaast wil ik meerdere Vlan's gaan definiëren. Wat ik mij afvroeg aangaande DNS servers per VLAN (subnet), moet ik dan verwijzen naar 1 ipadres, zeg 192.168.2.254, of per VLAN 3.254, 4.254 etc etc?

Persoonlijk gebruik ik altijd het router IP adres binnen het subnet van dat (v)lan maar je mag ook gewoon één IP adres gebruiken. Overigens zet ik in de DHCP server specifiek voor de (v)lans waar alleen TV ontvangers op aangesloten worden de DNS servers van KPN.

 

 

Dan wil ik alle tv kastjes (3 of 4) gaan koppelen aan eth1 of eth2. Moet ik nog ergens rekening mee houden? Zal het helpen als je het iptv verkeer op een fysieke interface zet? Scheelt weer een Vlan denk ik dan.

Het maakt niet uit of je een aparte lan poort of een apart vlan gebruikt voor de TV ontvangers.

Let er overigens op dat je de downstream interface in de IGMP proxy server ook aanpast.

@wjb Ik zie dat de 195.121.1.34 en 195.121.1.66 er nog in staan qua DNS server. Moet ik die nog aanpassen naar de nieuwe van KPN? Is het handig om opnieuw het script in te laden vanwege de vlan4 FW aanpassingen? Die IGMP proxy setting kan ik zelf wel fixen denk ik.

Bij listen-on. Welke interfaces zet je er in? Allemaal incl Vlans? Tevens bij Options. Moet ik daar ook ip adressen plaatsen van elk subnet DNS adres, 2.254, 3.254 etc...

 

 

Reageer