Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 September 2018
  • 8494 reacties
  • 554508 keer bekeken
Gebruik een eigen router i.p.v. de Experia Box

Toon eerste bericht

8494 reacties

Ja aan lan zijde is dit geregeld!

Dus je gebruikt aan de LAN zijde een apart vlan voor IPTV.

Dan heeft het geen zijn om die ook nog eens op een aparte eth poort te plaatsen immers de communicatie is toch al afgescheiden van de het gewone "internet verkeer".

Het kan uiteraard wel door op de EdgeRouter de instellingen voor dat vlan (waarschijnlijk eth1.4) te kopiëren naar eth2 en de IGMP proxy server downstream naar eth2 te laten wijzen i.p.v. het vlan voor IPTV.

Wat is het merk en type van de 4 poorts switch?

Ik heb hier een tl-sg105e van TP-link.

Dan zou je op de EdgeRouter die instellingen dus kunnen aanpassen.

ik heb eth 2 zoals onderstaande geconfigureerd.

Hierna kan ik de tplink op eth2 prikken, en vervolgens de receivers op de tp-link zonder dat er vlan-configuratie benodigd is op de tp-link?

Uiteraard met IGMP-snooping aan.

@wjb 

Zojuist ook getest wanneer al mijn AP`s NIET verbonden zijn op de unifi-switch.

Helaas wederom de NMC-400 melding.

Hiermee kunnen we volgens mij ook de AP`s uitsluiten.

Ja aan lan zijde is dit geregeld!

Dus je gebruikt aan de LAN zijde een apart vlan voor IPTV.

Dan heeft het geen zijn om die ook nog eens op een aparte eth poort te plaatsen immers de communicatie is toch al afgescheiden van de het gewone "internet verkeer".

Het kan uiteraard wel door op de EdgeRouter de instellingen voor dat vlan (waarschijnlijk eth1.4) te kopiëren naar eth2 en de IGMP proxy server downstream naar eth2 te laten wijzen i.p.v. het vlan voor IPTV.

Wat is het merk en type van de 4 poorts switch?

Ik heb hier een tl-sg105e van TP-link.

Dan zou je op de EdgeRouter die instellingen dus kunnen aanpassen.

ik heb eth 2 zoals onderstaande geconfigureerd.

Hierna kan ik de tplink op eth2 prikken, en vervolgens de receivers op de tp-link zonder dat er vlan-configuratie benodigd is op de tp-link?

Uiteraard met IGMP-snooping aan.

Waar vind ik down-stream-setting welke ik kan wijzigen naar eth2?

Reputatie 7

Ja aan lan zijde is dit geregeld!

Dus je gebruikt aan de LAN zijde een apart vlan voor IPTV.

Dan heeft het geen zijn om die ook nog eens op een aparte eth poort te plaatsen immers de communicatie is toch al afgescheiden van de het gewone "internet verkeer".

Het kan uiteraard wel door op de EdgeRouter de instellingen voor dat vlan (waarschijnlijk eth1.4) te kopiëren naar eth2 en de IGMP proxy server downstream naar eth2 te laten wijzen i.p.v. het vlan voor IPTV.

Wat is het merk en type van de 4 poorts switch?

Ik heb hier een tl-sg105e van TP-link.

Dan zou je op de EdgeRouter die instellingen dus kunnen aanpassen.

ik heb eth 2 zoals onderstaande geconfigureerd.

Hierna kan ik de tplink op eth2 prikken, en vervolgens de receivers op de tp-link zonder dat er vlan-configuratie benodigd is op de tp-link?

Uiteraard met IGMP-snooping aan.

Waar vind ik down-stream-setting welke ik kan wijzigen naar eth2?

In de Config Tree bij protocols - igmp-proxy.

Ja aan lan zijde is dit geregeld!

Dus je gebruikt aan de LAN zijde een apart vlan voor IPTV.

Dan heeft het geen zijn om die ook nog eens op een aparte eth poort te plaatsen immers de communicatie is toch al afgescheiden van de het gewone "internet verkeer".

Het kan uiteraard wel door op de EdgeRouter de instellingen voor dat vlan (waarschijnlijk eth1.4) te kopiëren naar eth2 en de IGMP proxy server downstream naar eth2 te laten wijzen i.p.v. het vlan voor IPTV.

Wat is het merk en type van de 4 poorts switch?

Ik heb hier een tl-sg105e van TP-link.

Dan zou je op de EdgeRouter die instellingen dus kunnen aanpassen.

Ik zie Eth2 niet erbij staan voor de downstream.

Hoe kan ik deze toevoegen?

Reputatie 7

Ja aan lan zijde is dit geregeld!

Dus je gebruikt aan de LAN zijde een apart vlan voor IPTV.

Dan heeft het geen zijn om die ook nog eens op een aparte eth poort te plaatsen immers de communicatie is toch al afgescheiden van de het gewone "internet verkeer".

Het kan uiteraard wel door op de EdgeRouter de instellingen voor dat vlan (waarschijnlijk eth1.4) te kopiëren naar eth2 en de IGMP proxy server downstream naar eth2 te laten wijzen i.p.v. het vlan voor IPTV.

Wat is het merk en type van de 4 poorts switch?

Ik heb hier een tl-sg105e van TP-link.

Dan zou je op de EdgeRouter die instellingen dus kunnen aanpassen.

Ik zie Eth2 niet erbij staan voor de downstream.

Hoe kan ik deze toevoegen?

Ja

Ja aan lan zijde is dit geregeld!

Dus je gebruikt aan de LAN zijde een apart vlan voor IPTV.

Dan heeft het geen zijn om die ook nog eens op een aparte eth poort te plaatsen immers de communicatie is toch al afgescheiden van de het gewone "internet verkeer".

Het kan uiteraard wel door op de EdgeRouter de instellingen voor dat vlan (waarschijnlijk eth1.4) te kopiëren naar eth2 en de IGMP proxy server downstream naar eth2 te laten wijzen i.p.v. het vlan voor IPTV.

Wat is het merk en type van de 4 poorts switch?

Ik heb hier een tl-sg105e van TP-link.

Dan zou je op de EdgeRouter die instellingen dus kunnen aanpassen.

Ik zie Eth2 niet erbij staan voor de downstream.

Hoe kan ik deze toevoegen?

Ja

 

 

Ik kan niet vinden hoe ik Eht2 kan toevoegen. Ik zie alleen de andere interface staan zoals 1.4:

 

Reputatie 7

Klik eens op interface.

@wjb 

Ik moet dus nog die downstream configureren naar Eth2.

Op de TP-link-switch werken nu wel de receivers, maar ze krijgen een ip-adress in de .2-range i.p.v. .4 (IP-TV Vlan).

Heeft dat ook met de downstream te maken? Of moet dit nog op andere plek geconfigureerd worden?

Klik eens op interface.

Ja dat is gelukt :

 

 

Wat is er nu voor nodig om de juiste ip-adressen van het vlan uit te delen in de .4 range?

Reputatie 7

Waarom heb je eigenlijk eth1 ook nog gedefinieerd staan bij de IGMP proxy server en hoe ziet id configuratie er dan uit?

Als jij IP adressen uit de 192.168.2 reekst krijgt dan heb je zeker blijkbaar niet de DHCP server van eth1.4 overgenomen naar eth2.

En waarom heb je nu eth2.4 aangemaakt i.p.v. eth2?

Waarom heb je eigenlijk eth1 ook nog gedefinieerd staan bij de IGMP proxy server en hoe ziet id configuratie er dan uit?

Als jij IP adressen uit de 192.168.2 reekst krijgt dan heb je zeker blijkbaar niet de DHCP server van eth1.4 overgenomen naar eth2.

Ik heb de instellingen op dit moment als volgt:

 

 

 

@wjb 

Dit zijn de overige instellingen:

 

 

Reputatie 7

En heb je dan ook vlan 4 op jouw TP-Link geconfigureerd?

Je doet in ieder geval andere dingen als die ik voorgesteld had maar goed, dat kan echter je maakt je jezelf wel nodeloos ingewikkeld.

 

Heb je ook een antwoord op de vraag waarom je eth1 bij de igmp-proxy server hebt staan en hoe die configuratie er dan uit ziet?

Als die ingesteld staat met de role "downstream" dan zou ik terug gaan naar jouw oude configuratie en die eth1 bij de igmp proxy server verwijderen. Waarschijnlijk heb je dan al geen problemen meer.

En heb je dan ook vlan 4 op jouw TP-Link geconfigureerd?

Je.doet in ieder geval andere dingen als die ik voorgesteld had maar goed, dat kan echter je maakt je jezelf wel nodeloos ingewikkeld.

 

Heb je ook een antwoord op de vraag waarom.je eth1 bij de igmp-proxy server hebt staan en hoe die configuratie er dan uit ziet?

Als die ingesteld staat met de role "downstream" dan zou ik terug gasn naar jouw oude configuratie en die eth1 bij de igmp proxy server verwijderen. Waarschijnlijk heb je dan al geen problemen meer.

Bij deze hoe de configuratie eruit ziet op dit moment :

 

Reputatie 4
Badge +4

@Mvd2021,

dit gaat zo niet werken, je laat eth0.4 staan en dan 1 gewenste downstream, bijvoorbeeld eth2.

de rest moet weg en vergeet je NAT rule niet aan te passen naar het juiste subnet voor IPTV

Reputatie 7

de rest moet weg en vergeet je NAT rule niet aan te passen naar het juiste subnet voor IPTV

Als het goed is, dan is het Src Address van de Source NAT rule IPTV al helemaal leeg.

Reputatie 7

En heb je dan ook vlan 4 op jouw TP-Link geconfigureerd?

Je.doet in ieder geval andere dingen als die ik voorgesteld had maar goed, dat kan echter je maakt je jezelf wel nodeloos ingewikkeld.

 

Heb je ook een antwoord op de vraag waarom.je eth1 bij de igmp-proxy server hebt staan en hoe die configuratie er dan uit ziet?

Als die ingesteld staat met de role "downstream" dan zou ik terug gasn naar jouw oude configuratie en die eth1 bij de igmp proxy server verwijderen. Waarschijnlijk heb je dan al geen problemen meer.

Bij deze hoe de configuratie eruit ziet op dit moment :

 

Volg dan alsjeblieft mijn advies en ga terug naar jouw oorspronkelijke configuratie waarbij je eth1 verwijdert als downstream interface bij de igmp proxy server.

de rest moet weg en vergeet je NAT rule niet aan te passen naar het juiste subnet voor IPTV

Als het goed is, dan is het Src Address van de Source NAT rule IPTV al helemaal leeg.

deze staat op dit moment als volgt:

ik weet niet wat ik hierin moet aanpassen.

De cliënts krijgen geen ip-adress in de 4-range op dit moment, en ook geen ip-tv op dit moment.


Ik zit te spitten door deze thread, maar het is mij niet helemaal duidelijk wat er nu mis gaat.

Zoals gezegd zit er op ethernet 2 inmiddels de tp-link. Ik heb nu even niet het overzicht welke settings nu allemaal benodigd zijn om alles werkend te krijgen.


Is dit kort op te sommen zodat ik kan gaan testen? ​​

Reputatie 7

de rest moet weg en vergeet je NAT rule niet aan te passen naar het juiste subnet voor IPTV

Als het goed is, dan is het Src Address van de Source NAT rule IPTV al helemaal leeg.

deze staat op dit moment als volgt:

ik weet niet wat ik hierin moet aanpassen.

Niets.

En heb je dan ook vlan 4 op jouw TP-Link geconfigureerd?

Je.doet in ieder geval andere dingen als die ik voorgesteld had maar goed, dat kan echter je maakt je jezelf wel nodeloos ingewikkeld.

 

Heb je ook een antwoord op de vraag waarom.je eth1 bij de igmp-proxy server hebt staan en hoe die configuratie er dan uit ziet?

Als die ingesteld staat met de role "downstream" dan zou ik terug gasn naar jouw oude configuratie en die eth1 bij de igmp proxy server verwijderen. Waarschijnlijk heb je dan al geen problemen meer.

Bij deze hoe de configuratie eruit ziet op dit moment :

 

Volg dan alsjeblieft mijn advies en ga terug naar jouw oorspronkelijke configuratie waarbij je eth1 verwijdert als downstream interface bij de igmp proxy server.

ook de igmp proxy is aangepast naar het volgende:

 

 

Reputatie 7

Ik zit te spitten door deze thread, maar het is mij niet helemaal duidelijk wat er nu mis gaat.

Nogmaals mijn advies:

Ga terug naar jouw oorspronkelijke configuratie en verwijder eth1 als downstream interface bij de igmp proxy server.

Ik zit te spitten door deze thread, maar het is mij niet helemaal duidelijk wat er nu mis gaat.

Nogmaals mijn advies:

Ga terug naar jouw oorspronkelijke configuratie en verwijder eth1 als downstream interface bij de igmp proxy server.

Deze is verwijderd zoals je ziet in de printscreen:

 

 

Reputatie 7

Ik zit te spitten door deze thread, maar het is mij niet helemaal duidelijk wat er nu mis gaat.

Nogmaals mijn advies:

Ga terug naar jouw oorspronkelijke configuratie en verwijder eth1 als downstream interface bij de igmp proxy server.

Deze is verwijderd zoals je ziet in de printscreen:

 

 

Goed zo, nu nog terugkeren naar jouw oorspronkelijk configuratie, die TP-Link opbergen en de TV ontvangers weer op die Unifi's aansluiten.

Ik zit te spitten door deze thread, maar het is mij niet helemaal duidelijk wat er nu mis gaat.

Nogmaals mijn advies:

Ga terug naar jouw oorspronkelijke configuratie en verwijder eth1 als downstream interface bij de igmp proxy server.

Deze is verwijderd zoals je ziet in de printscreen:

 

 

Goed zo, nu nog terugkeren naar jouw oorspronkelijk configuratie, die TP-Link opbergen en de TV ontvangers weer op die Unifi's aansluiten.

 

Alles zit nu weer op de unifi-switch.

Hoe nu verder?

 

Reageer