Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 September 2018
  • 6878 reacties
  • 413318 keer bekeken


Toon eerste bericht

6878 reacties

Ja de edgerouter-x is ook maar een tijdelijke oplossing totdat ik weet waar ik hem mee wil gaan vervangen maar vind het vreemd dat ik met download de dubbele snelheid van de upload haal.

 

Heb even gecontroleerd en de hardware offloading was denk ik met het gebruik van het script weer uitgezet of toch niet geactiveerd door mij van te voren.

Heb het net weer geactiveerd en opnieuw de router opgestart maar de uploadsnelheid blijft gehalveerd in vergelijking met de downloadsnelheid.

 

 

Reputatie 7

Heb even gecontroleerd en de hardware offloading was denk ik met het gebruik van het script weer uitgezet of toch niet geactiveerd door mij van te voren.

In het script wordt hardware offloading aan gezet.

 

Heb het net weer geactiveerd en opnieuw de router opgestart maar de uploadsnelheid blijft gehalveerd in vergelijking met de downloadsnelheid.

Ik zie niet eigenlijk geen reden waarom dee ER-X achter een Experia Box wel 1Gbps upload zou halen en rechtsreeks aangesloten niet.

Dat zou betekenen dat de pppoe functionaliteit van de ER-X roet in het eten zou gooien immers dat is eigenlijk het enige verschil.

 

Wat nog wel zou kunnen is dat de MTU waarden niet goed staan.

De MTU sizes moeten zijn:

pppoe: 1500

vlan 6: 1508

wan poort: 1512

Reputatie 6
Badge +9

Ha, ik zie dat je nu ook firewall regels voor IPTV hebt toegevoegd.
Zelf had ik dat ook al eens gedaan, voor de lol en ben daarin nog een stapje verder gegaan, ik heb naast WAN → IN ook regels gemaakt voor WAN → Local.
Eerst gewoon een default regel Allow established/related en Drop Invalid en daarna gewoon de log gekeken wat ik langs zag komen en net zo lang regels gemaakt tot ik geen drops meer kreeg.
Alle IPTV functies werken, live kijken, pauzeren, terugkijken, updates ontvangen.

In feite is het wat overdone, maar baat het niet, dan schaadt het niet :relaxed:

https://pastebin.com/raw/m2Qze8tt

 

ik heb een probleem, een van mijn tv boxen doet al een tijdje moeilijk en geeft steeds error 506 of probeert neiuwe software te downloaden en geeft dan error 307.

de andere werkte gewoon naar behoren.  nu heb ik de tv boxjes omgewisseld en toen wilde de andere tv box direct ook nieuwe software en ik mocht het ook niet uitstellen. vervolgens loopt die ook vast op error 307.

kaniemand mij helpen hoe ik dit op moet lossen? ik heb niks veranderd aan mijn settings en een van de 2 werkte gewoon naar behoren totdat hij gepowercycled is bij het verplaatsen, nu doet ze het beiden zowel boven als beneden niet meer.

Geef op de EdgeRouter in de cli eens het commando restart igmp-proxy.

Werkt het dan wel weer?

 

dat werkte in het verleden altijd als ik ooit een kuren had. (meetsal na stroomuitval ofzo)

maar nu help het helaas niet

 

Reputatie 7

Geef op de EdgeRouter in de cli eens het commando restart igmp-proxy.

Werkt het dan wel weer?

dat werkte in het verleden altijd als ik ooit een kuren had. (meetsal na stroomuitval ofzo)

maar nu help het helaas niet

Staat er jij bij jou op het tablad Firewall/NAT -> Firewall Policies een policy met de naam WAN_IPTV_IN? 

Zo ja, kan je die eens loskoppelen van de interface (Actions - Interfaces - remove).

Onderhoud de interface wel even want het is de bedoeling dat je die naderhande weer terugplaatst. 

Kan de TV ontvanger nu wel opstarten?

ik zie nu idd dat ik die niet heb dus verwijderen heeft geen zin.

heb dus nog een oude configuratie. kan ik gewoon het nieuwste configuratiescript erop gooien en dan een config backup terugzetten?

 

Reputatie 7

ik zie nu idd dat ik die niet heb dus verwijderen heeft geen zin.

heb dus nog een oude configuratie. kan ik gewoon het nieuwste configuratiescript erop gooien en dan een config backup terugzetten?

Nee, dan weet ik in ieder geval dat de oorzaak daar niet in zit. Je kunt rustig jouw huidige configuratie blijven gebruiken.

Als je er voor kiest om die nieuwe configuratiescipts te gebruiken dan zal je jouw eigen wijzigingen opnieuw moeten doorvoeren.

Maar nogmaals, dat is niet nodig. De oorzaak van het probleem ligt ergens anders.

Koppel al jouw wifi toegangspunten eens los en kijk eens of een TV ontvanger dan wel op wil starten.

er zitten geen wifi AP's aan de router die zitten allemaal aan mijn main switch.  enige reden waarom je die verdenkt?

Reputatie 7

er zitten geen wifi AP's aan de router die zitten allemaal aan mijn main switch.  enige reden waarom je die verdenkt?

Ik heb het vermoeden dat er broadcaststorms optreden die de communicatie van de TV ontvangers verstoren.

 

Wat is het merk en type van de accesspoints?

Is het een "mesh" opstelling?

Heb even gecontroleerd en de hardware offloading was denk ik met het gebruik van het script weer uitgezet of toch niet geactiveerd door mij van te voren.

In het script wordt hardware offloading aan gezet.

 

Heb het net weer geactiveerd en opnieuw de router opgestart maar de uploadsnelheid blijft gehalveerd in vergelijking met de downloadsnelheid.

Ik zie niet eigenlijk geen reden waarom dee ER-X achter een Experia Box wel 1Gbps upload zou halen en rechtsreeks aangesloten niet.

Dat zou betekenen dat de pppoe functionaliteit van de ER-X roet in het eten zou gooien immers dat is eigenlijk het enige verschil.

 

Wat nog wel zou kunnen is dat de MTU waarden niet goed staan.

De MTU sizes moeten zijn:

pppoe: 1500

vlan 6: 1508

wan poort: 1512

Dat leek mij ook al vreemd inderdaad. Maar hij de hardware offloading stond echt uit vreemd genoeg. Zou het mogelijk kunnen zijn dat het script niet compleet is uitgevoerd? 

 

Maar de MTU waardes zijn correct als ik het goed zie : 

 

ppoe0 : 1500

eth0.6 : 1508

FTTH (eth0) : 1500

 

Ik heb ook nog even de speedtest resultaten nagekeken om te kijken of ik het mij niet verkeerd herinnerde maar de resultaten qua upload zijn echt gehalveerd helaas.

 

Zou het een optie zijn om te kijken als ik het script nog een keer uitvoer? Of zou dat geen effect mogen hebben?

 

 

 

Reputatie 7

Maar de MTU waardes zijn correct als ik het goed zie : 

 

ppoe0 : 1500

eth0.6 : 1508

FTTH (eth0) : 1500

De MTU size voor FTTH (eth0) is dus niet goed, deze moet 1512 zijn.

Ik zie net dat dat een typefout was en die al op 1512 stond.  Zat weer eens twee dingen tegelijk te doen.

Reputatie 1

Sinds een aantal weken heb ik een regelmatig spontane reset van de EB-10A waarna internet er een minuut uit ligt en ik verschillende devices in mijn netwerk moet resetten.

Ook ben ik dan een stukje logging kwijt van energie en andere zaken.

(zie topic: experia box v10a herstart spontaan enkele keren per dag)

 

Nu twijfel ik of een EdgeRouter X mijn problemen kan oplossen om niet meer afhankelijk te zijn van KPN routers…

 

Een paar vragen die ik nu over de ER-X heb:

  1. Is deze stabiel/betrouwbaar/robust met een redelijk groot thuisnetwerk (30-50 devices)
  2. Kan ik IPTV blijven gebruiken met een vaste kabel naar een managed router (Netgear GS305E) in de zithoek waar settopbox, tv en mediaspeler aanhangen?
  3. Kan ik mijn eigen (192.168.1.x) subnet instellen met de ER-X op 192.168.1.254, DHCP reservations tussen 1 en 99 en pool tussen 100 en 200 ?
  4. Kan ik voldoende (30+) port forwarding rules voor mijn netwerk instellen?
  5. Waar ik weinig verstand van heb, maar regelt de ER-X ook de name-resolution voor alle devices (ook achter de AP’s). (De EB10A ziet de meeste niet)
  6. Is het moeilijk de ER-X voor bovenstaande zaken goed ingesteld te krijgen? (Ik beheer mijn eigen router en AP’s; DHCP, firewall, forwarding, dmz, etc, maar snap niet veel van vlans, igmp, etc.

Hieronder een overzichtsplaatje van mijn netwerk qua vaste ip-adressen (DHCP reservations):

 

Reputatie 7

Een paar vragen die ik nu over de ER-X heb:

  1. Is deze stabiel/betrouwbaar/robust met een redelijk groot thuisnetwerk (30-50 devices) Dat is geen probleem.
  2. Kan ik IPTV blijven gebruiken met een vaste kabel naar een managed router (Netgear GS305E) in de zithoek waar settopbox, tv en mediaspeler aanhangen? Ja, dat kan.
  3. Kan ik mijn eigen (192.168.1.x) subnet instellen met de ER-X op 192.168.1.254, DHCP reservations tussen 1 en 99 en pool tussen 100 en 200 ? Ja, dat kan.
  4. Kan ik voldoende (30+) port forwarding rules voor mijn netwerk instellen? Ja, geen probleem.
  5. Waar ik weinig verstand van heb, maar regelt de ER-X ook de name-resolution voor alle devices (ook achter de AP’s). (De EB10A ziet de meeste niet) Ja.
  6. Is het moeilijk de ER-X voor bovenstaande zaken goed ingesteld te krijgen? (Ik beheer mijn eigen router en AP’s; DHCP, firewall, forwarding, dmz, etc, maar snap niet veel van vlans, igmp, etc. Nee, na de initiële installatie met een script uit het openingsbericht zijn aanpassingen vrij eenvoudig te beheren.

 

Reputatie 1

@wjb 

Dat klinkt goed!

In de openingpost staat bij EdgeRouter X:
Als je één TV ontvanger gebruikt en deze rechtstreeks op de EdgeRouter aan kunt sluiten, gebruik dan de onderstaande scripts.
"Zonder telefonie via Experia Box en eth1 voor TV ontvanger (zip 4 september 2021 16:45)."

 

Moet ik die dan gebruiken ook al zit er bij mij nog wel een smartswitch tussen voor internet naar TV en mediaplayer?

(Ik heb nog wel telefoon in mijn abo, maar niet meer aangesloten/in gebruik)

Moet ik naderhand nog zaken aanpassen ?

 

Overigens werken voor mij de downloads voor de ER-X in de openingspost allemaal niet (voor andere ER’s wel)

Reputatie 7

In de openingpost staat bij EdgeRouter X:
Als je één TV ontvanger gebruikt en deze rechtstreeks op de EdgeRouter aan kunt sluiten, gebruik dan de onderstaande scripts.
"Zonder telefonie via Experia Box en eth1 voor TV ontvanger (zip 4 september 2021 16:45)."

 

Moet ik die dan gebruiken ook al zit er bij mij nog wel een smartswitch tussen voor internet naar TV en mediaplayer?

Nee, die mag je gebruiken als je de TV ontvanger rechtstreeks op de ER-X kunt aansluiten.

 

Overigens werken voor mij de downloads voor de ER-X in de openingspost allemaal niet (voor andere ER’s wel)

Vreemd, hier zijn ze allemaal prima te downloaden.

Wat voor een melding krijg je dan?

Plaats anders eens een screenshot.

Reputatie 1

ok, dan moet ik dus Zonder telefonie via Experia Box (zip 4 september 2021 16:45). gebruiken en dan maakt het niet uit dat de settopbox er via een managed switch aan hangt?

 

Ik heb m inmiddels wel gedownload door copy link address te doen, dat in notepad++ te kopieren en er dan dubbel op te klikken.

Het lijkt dus iets met chrome in die pagina te zijn; link klikken gebeurt gewoon helemaal niks

 

Reputatie 7

ok, dan moet ik dus Zonder telefonie via Experia Box (zip 4 september 2021 16:45). gebruiken en dan maakt het niet uit dat de settopbox er via een managed switch aan hangt?

Klopt, zolang die switch maar IGMP snooping ondersteunt.

Reputatie 1

Mooi, nu nog een EdgeRouter-X zien te vinden (zijn nergens meer op voorraad)

Reputatie 7

Mooi, nu nog een EdgeRouter-X zien te vinden (zijn nergens meer op voorraad)

Dat lijkt inderdaad een uitdaging vandaag de dag.

De EdgeRouter 4 is nog wel op voorraad te vinden maar dan zit je wel in een andere prijsklasse.

 

Mooi, nu nog een EdgeRouter-X zien te vinden (zijn nergens meer op voorraad)

als alternatief kan je altijd nog een edgerouter-x-sfp kopen, die is hier en daar op vooraad leverbaar, maar wel paart tientjes duurder.  https://tweakers.net/pricewatch/463803/ubiquiti-edgerouter-x-sfp.html

 

Ik heb het vermoeden dat er broadcaststorms optreden die de communicatie van de TV ontvangers verstoren.

 

Wat is het merk en type van de accesspoints?

Is het een "mesh" opstelling?

als antwoord op je vraag, ik heb Unify AP's achter een netgear GS116E switch. en geen mesh netwerk. heb vandaag beide eruit gehad en gaf geen resultaat.

Reputatie 7

@snikje, Kan jij, als test, eens één TV ontvanger rechtstreeks op de EdgeRouter aansluiten op de poort waar jouw switch nu aangesloten is.

Ervaar je dan ook nog problemen?

@wjb ja dan krijgt hij nog steeds geen update binnen.

heb een van de 2e nu geupdate door de experiabox tijdelijk aan te sluiten met dat kastje erachter. toen kreeg hij update binnen(duurde wel 20 minuten voordat hij hem helemaal binnen had maar voortgang was gestaag).  nu na de update het netwerk weer in originele staat teruggebracht en dat kastje werkt nu weer naar behoren. het andere krijgt nog steeds geen update binnen (error 307)

ik wil toch proberen uit te vogelen waar het probleem zit. maar iig kan ik dara nu de tijd voor nemen. Nu een van de 2 weer werkt kan mijn vrouw weer tv kijken ;)

 

Reputatie 7

@wjb ja dan krijgt hij nog steeds geen update binnen.

Heel erg vreemd,.ik heb nog geen andere berichten gezien van dergelijke problemen en ik ervaar geen issues.

Wat de oorzaak dan wel is ... :thinking:

Reputatie 1

 

Mooi, nu nog een EdgeRouter-X zien te vinden (zijn nergens meer op voorraad)

als alternatief kan je altijd nog een edgerouter-x-sfp kopen, die is hier en daar op vooraad leverbaar, maar wel paart tientjes duurder.  https://tweakers.net/pricewatch/463803/ubiquiti-edgerouter-x-sfp.html

Ook al naar gekeken maar niet leverbaar behalve voor 120 euro wat mij te veel wordt.

 

Ik hou marktplaats wel even in de gaten…
Het hoeft van mij ook niet perse een X te zijn; begrijp uit de openingspost dat meeste EdgeRouters te gebruiken zijn toch?

Eventueel een 3L, 4, 6P, 8P, etc...

Reageer