Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 September 2018
  • 7274 reacties
  • 450622 keer bekeken


Toon eerste bericht

7274 reacties

Reputatie 1

Gisteren via marktplaats een ER-X opgehaald. Installatie van het script was zo gebeurt en had de ER-8 in 15 minuten vervangen door de ER-X met alles werkend!

 

De Er-8 mag nu weg (staat op marktplaats samen met de 52-poort switch)

Reputatie 1

Nog wel een vraagje:

Ik heb het idee dat wisselen van zender met de settopbox iets langzamer is als met de EB12.

Het is snel genoeg en ik kan er mee leven, maar is hier nog wat aan te tweaken?

Reputatie 7

Ik denk niet dat het wisselen van zender echt beïnvloed wordt de de ER-X.

Reputatie 1

Ah ok, dat is puur de software van de settopbox dan.

Had wel softwareupdate van de stb gedaan vorige week

Baal toch een beetje dat ik nu geen vaste lijn meer heb.

Waarom kan ik met de Edge Router en de Experia v12 niet meer bellen en met de oudere versies van de Experia wel?

Reputatie 7

Baal toch een beetje dat ik nu geen vaste lijn meer heb.

Waarom kan ik met de Edge Router en de Experia v12 niet meer bellen en met de oudere versies van de Experia wel?

Waarom schaf je dan geen Grandstream HT801 aan?

Het lijkt er op dat de V12 een verbinding op vlan 6 (Internetğ nodig heeft voor telefonie terwijl oudere Experia Boxen alleen op vlan 7 een verbinding nodig hebben voor telefonie.

Reputatie 1

Ik heb een certificate op de ER-X geinstalleerd zodat ik geen melding meer krijg bij aanloggen op de UI. Daarna moest ik nog wel het lokale (192.168.1.254) adres invullen bij de service / gui : Web GUI settings.

Allemaal goed.

Maar nu kan ik met de UISP mobile app niet meer aanloggen op de ERX omdat deze via IPv6 probeert te connecten. Na mislukking kan ik wel IPv4 kiezen, maar de volgende keer probeert ie t eerst weer met IPv6

 

Enig idee of dit op te lossen is?

Ik wil (natuurlijk) absoluut niet dat de mgt interface van buitenaf benaderbaar wordt)

Reputatie 7

Ik neem aan dat je een Let's Encrypt certificaat gebruikt, klopt dat?

Je kunt dan het (sub)domein als static-host-mapping vastleggen en laten verwijzen naar het LAN IP adres van jouw EdgeRouter.

Dat werkt uiteraard alleen als je de EdgeRouter zelf ook als DNS server gebruikt.

Reputatie 1

Ik heb daar dit staan (maar dan met mijn eigen sub-domein):

 

Dit werkt prima via de browser naar https://some.thing.com/. resolved naar 192.168.1.254

Maar de UISP app connect volgens mij via IPv6.

Ik heb nog nooit iets met IPv6 gedaan en heb het zelf (denk ik) ook niet nodig. Ik weet niet eens of de router op het Lan wel een IPv6 address heeft en welke dat dan is (en of dat static is).

In de UISP app wordt de router gevonden met een IPv4 en zonder IPv6. Daarom lukt de connect niet.

 

Ik zie op het dashboard wel dit staan:

Maar is dit een volledig uniek IPv6 adres? En alleen benaderbaar op mijn lokale netwerk?

Reputatie 7

Poets het derde blokje van het IPv6 adres even weg in jouw screenshot.

Voeg dat IPv6 adres (zonder /64) toe aan de static host mapping.

 

DNS resolving via Cloudflare geeft mijn publieke IPv4 adres en geen IPv6 adres omdat ik geen AAAA record heb vastgelegd voor mijn subdomein.

 

DNS resolving via de EdgeRouter levert voor hetzelfde subdomein mijn LAN IPv4 adres en IPv6 adres vanuit de static-host-mapping.

 

Reputatie 1

Ik heb nu dit:

Maar de UISP app connect nog steeds niet. Die kiest standaard ‘LAN (IPv6) Link Local’

Reputatie 7

Ik heb nu dit:

Maar de UISP app connect nog steeds niet. Die kiest standaard ‘LAN (IPv6) Link Local’

Ik neem aan dat je deze app bedoelt.

 

Bij mij connect de app gewoon op IPv4.

 

Ik heb geen listen-address ingesteld bij de Web GUI settings.

 

En de static-host-mapping heb ik precies hetzelfde staan als jij.

 

Overigens is die static-host-mapping niet nodig voor die UISP app.

Reputatie 1

Heb bij de Web GUI nu de listen adressen weggehaald en het lijkt nu te werken

Reputatie 2
Badge

Als ik straks de fiber modem heb, en ik wil mijn USG(3P) router gebruiken, is dan de PPPoE VLAN6 instellingen genoeg ? Ik heb alleen  internet van KPN.

Reputatie 7

Als ik straks de fiber modem heb, en ik wil mijn USG(3P) router gebruiken, is dan de PPPoE VLAN6 instellingen genoeg ? Ik heb alleen  internet van KPN.

Voor alleen Internet is dat inderdaad voldoende.

Reputatie 2
Badge

Bedankt !

Reputatie 1

In de Log van de ER-X zie ik de volgende regels:

Nou heb ik er op zich geen last van, maar is er iets aan te doen? Mis ik nog een (kleine) config om hier van af te komen?

11 is mijn NAS en 119 is mijn laptop

Reputatie 1

Nog een vraag:

Is het mogelijk een portforward in te stellen naar maar 1 URL ?

dus bijvoorbeeld 80 > 192.168.1.111:80/publiek.html

Reputatie 7

Een port-forwarding gaat naar een IP adres, niet naar een URL.

Ik weet niet wat voor een apparaat die 192.168.1.111 is, maar als dat apparaat virtuele sites ondersteunt dan kan je daarmee wel zoiets realiseren.

Zo brengt https://wol.wjb4all.nl je op de pagina van mijn Synology Wake on LAN Gateway terwijl https://www.wjb4all.nl je op een algemene (nietszeggende) pagina brengt op hetzelfde apparaat en https://kpn.wjb4all.nl op de vangpagina van het subdomein dat gebruikt wordt voor het downloaden van de scripts uit de startpagina van dit topic.

Reputatie 1

Nee apparaat is geen web-server maar zelfbouw-ding; daar kan ik niet veel.

Dat port forwarding alleen het niet kan, weet ik, maar vroeg me af of er nog andere features zijn in de ER waarmee ik dat kan regelen.

 

Nog een vraag:

Is het mogelijk een portforward in te stellen naar maar 1 URL ?

dus bijvoorbeeld 80 > 192.168.1.111:80/publiek.html

Dat is dan geen zuivere portforward meer, maar ook extra functionaliteit op applicatieniveau (webserver). Is wel voor elkaar te krijgen, maar vraag mij niet hoe en of dat op een ER-X kan.

Reputatie 1

Ik zie in mijn (zelfbouw) webserver dat het client-ip van mn gateway is als verkeer van buiten komt.

Nu kan ik op die ene url na, alle anderen een 404 laten teruggeven waardoor het werkt.

Maar nog liever zou ik willen de alle anderen niet doorgegeven worden ...

Ik zie in mijn (zelfbouw) webserver dat het client-ip van mn gateway is als verkeer van buiten komt.

Nu kan ik op die ene url na, alle anderen een 404 laten teruggeven waardoor het werkt.

Maar nog liever zou ik willen de alle anderen niet doorgegeven worden ...

Wat wjb zegt met virtuele sites. Heb ooit wel met apache dat gedaan, maar zou nu dat in/aan mijn bestaand nginx toevoegen.

Hi, sinds ik de er4 heb staan en alles heb ingericht zoals in de vorige pagina’s is terug te vinden krijg ik deze melding. Weet iemand wat ik daaraan kan doen? 

Reputatie 7

Heb je al een keer in de cli het commando restart igmp-proxy gegeven?

Reageer