Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 September 2018
  • 8585 reacties
  • 568572 keer bekeken
Gebruik een eigen router i.p.v. de Experia Box

Toon eerste bericht

8585 reacties

Hello,

 

i‘m trying to connect my vigor167 with the vdsl. It shows connection in the vigor settings. When I connect the Vigor167 to my Unifi Dreamrouter and try to use PPPoE internet/internet and VLAN 6 it does not work. Neither does macadress@internet work with kpn/ppp. Anyone knows what to PPPoE Credentials I should use? Thx

Reputatie 7

Anyone knows what to PPPoE Credentials I should use?

The PPPoE credentials can be anything so it should work.

Is your Vigor 167 configured as full bridge?

Anyone knows what to PPPoE Credentials I should use?

The PPPoE credentials can be anything so it should work.

Is your Vigor 167 configured as full bridge?

yes it is! In the Experia V10 the Credentials are listed as MacAdress@RoutIT. I will try that now, but I’ve tried everything, so far nothing is working :(

Reputatie 7

Again, the pppoe credentials can be anything so login "xyz" and password "xyz" will work as well.

If it is not working, the cause will be something else.

Are you sure the Unifi Dream Router uses vlan 6 to setup the pppoe connection.

Can you provide scrrenshots of all the settings with respect to the pppoe connection.

Again, the pppoe credentials can be anything so login "xyz" and password "xyz" will work as well.

If it is not working, the cause will be something else.

Are you sure the Unifi Dream Router uses vlan 6 to setup the pppoe connection.

Can you provide scrrenshots of all the settings with respect to the pppoe connection.

Sure, here :

 


 


 

 

Here is also the DrayTek configuration:

 


Maybe this helps. I never change DrayTek settings though.

Reputatie 7

Why is vlan 7 defined as customer vlan on the Vigor?

Why is vlan 7 defined as customer vlan on the Vigor?

that’s the default setting  I will change that to 6 and will update ASAP.

 

or is the Customer VLAN wrong in general?

Why is vlan 7 defined as customer vlan on the Vigor?

Ok so I changed it to 6, still no connecting on the UDR

Reputatie 7

Isn't the Vigor itself capable to automatically configure the right settings?

Please make sure it is configured as transparent full bridge.

Isn't the Vigor itself capable to automatically configure the right settings?

Please make sure it is configured as transparent full bridge.

What exactly do you mean with automatically configure the right settings? The Vigor is set as mentioned in the screenshot in modem mode, thats the full bridge mode you mean I assume.

 

Other than that, I‘m not sure what settings I should change

Reputatie 7

Can you factory reset the Vigor 167 and don't make any changes to the configuration.

According to the manual by default the Vigor 167 is set to transparant bridge mode. 

Can you factory reset the Vigor 167 and don't make any changes to the configuration.

According to the manual by default the Vigor 167 is set to transparant bridge mode. 

Okay so I tried resetting and no connecting yet. The vlan stays on 7 as you reset the vigor but I think it does not matter which VLAN you set in the vigor. 
 

so my main problem is, that I am from germany and I work for a small company. We need internet at the place I am currently! Can you recommend any other modem/router instead of the vigor where this will work perfectly without any problems? The UDR is a must. Thank you!!

Reputatie 7

The slider for customer vlan should be off.

The slider for customer vlan should be off.

Ok that worked.

You‘re my man!!!! If I could, I would hug you!!! Thank you for your help! 

 

If you will ever come to munich, let me know! One Oktoberfest day(max. 5 beers) goes on me

Weet iemand waarom bepaalde apps op mijn telefoon niet meer laden? (Rabobank, Postnl, Buienalarm)

Ik heb een vlan 20 aangemaakt voor de wifi met ip 192.168.2.1

Op mijn PC (default vlan 1) kan ik wel gewoon alle sites bezoeken…

Ik heb (nog) geen firewall policies gemaakt voor vlan 20.

Reputatie 7

Ik heb een vlan 20 aangemaakt voor de wifi met ip 192.168.2.1

Waarom heb jij vlan 20 aangemaakt voor wifi?

Ik heb een vlan 20 aangemaakt voor de wifi met ip 192.168.2.1

Waarom heb jij vlan 20 aangemaakt voor wifi?

Omdat ik de wifi op een ander netwerk wil hebben als mijn andere apparaten.

 

Probleem is opgelost, ik moest ipv6 uitzetten...

Reputatie 7

Ik heb een vlan 20 aangemaakt voor de wifi met ip 192.168.2.1

Waarom heb jij vlan 20 aangemaakt voor wifi?

Omdat ik de wifi op een ander netwerk wil hebben als mijn andere apparaten.

Probleem is opgelost, ik moest ipv6 uitzetten...

Het is niet nodig om IPv6 uit te zetten maar je zult een vlan wel een aparte DHCP server moeten geven voor IPv4 en een aparte prefix voor IPv6. Daarbij moet dan uiteraard ook de router advertisment voor dat vkan ingericht worden waarbij ook de IPv6 DNS servers doorgegeven worden.

The slider for customer vlan should be off.

Is this the same if it‘s ADSL? I‘m currently trying the same but on an ADSL Connection.  Turned customer VLAN and using Vlan 6 but this time it isn‘t connecting

Thank you!

 


if this is any help :)

I’ve tried this:

 

and other VPi and VCi settings, still cant connect :(
 

Current draytek settings:
 

 

OK found the correct settings for the DrayTek

 

its VPI 0 and VCI 33

 

thats it

Gisteren stopte mijn Edgemax Pro 8 configuratie erop eens mee. Terwijl ik niets had gewijzigd. 

Dit werkte maanden zonder problemen.

 

Heb het vermoeden dat er bij de KPN met een nieuwe software update wat veranderd is.

 

Gisteren stopte mijn Edgemax Pro 8 configuratie erop eens mee. Terwijl ik niets had gewijzigd. 

Dit werkte maanden zonder problemen.

 

Heb het vermoeden dat er bij de KPN met een nieuwe software update wat veranderd is.

 

Edge router X werkt nog wel zonder probleem

Reageer