Gebruik een eigen router i.p.v. de Experia Box



Toon eerste bericht

987 reacties

@wjb Ik heb nu vlan5 en vlan10 gedaan zoals je had gezegd, maar ik krijg een heel lang ip adres, kijk maar.

Reputatie 7
@wjb Ik heb nu vlan5 en vlan10 gedaan zoals je had gezegd, maar ik krijg een heel lang ip adres, kijk maar.
Dat is een prima IPv6 adres en blijkbaar heb je prefix-id 0 voor vlan 5 gebruikt en prefix-id 1 voor vlan 10.
Persoonlijk opteer ik om die prefix-ID gelijk te houden aan het vlan nummer.
Onderstaand mijn dhcpv6-pd instellingen voor vlan 10.


Door bij host-address ::1 in te vullen zal dat het laatste deel van het IPv6 adres overrulen.
Let op dat bij de service slaac ingevuld wordt.
Yessss! Het is gelukt! Ik heb nu weer (normale) adressen. Ik ga nog 1 keer mijn router rebooten en alles backuppen! Alles lijkt nu te werken in min netwerk! Nu hopen dat alles stabiel blijft!

Goed weekend!
Af en toe een hapering in het beeld van de stb's. Ik ken wel het vastlopen bij geen IGMP snooping gebruik. Maar een hapering af en toe, is dat een bekend fenomeen?
Reputatie 7
Af en toe een hapering in het beeld van de stb's. Ik ken wel het vastlopen bij geen IGMP snooping gebruik. Maar een hapering af en toe, is dat een bekend fenomeen?
Nee, je zou absoluut geen haperingen mogen ervaren.
Wat is het merk en type van de switch die je gebruikt?
@wjb ik heb een SG350-28P 28-Port Gigabit PoE Managed Switch met vele multicast opties. Maar dat gebeurd sinds een paar dagen en dan heel af en toe bij verschillende zenders. Dus niet echt opvallend.

Hierbij wat opties onder multicast.


Reputatie 1
En hier werkt IPv6 inmiddels ook in vlan10.
Bedankt WJB

@wjb Vandaag mijn ERlite ontvangen en geconfigureerd mbv je scripts. Ik heb een minieme verandering gedaan om intern een ander subnet te hebben maar had na een aantal reboots eigenlijk alles gelijk aan de praat, dat is dus met IPTV én telefonie.

Eeuwige dank voor het beschikbaar stellen van je scripts en config.boot, heb je er wel eens over gedacht om ze op github te zetten? Scheelt je de self-hosting en wellicht zijn er nog wat andere experts die het verder kunnen tweaken (zou niet weten wat er nog beter aan kan 😉)
Reputatie 7
Goed te lezen dat je jouw ERLite3 zo eenvoudig aan de praat hebt gekregen. 🙂
Ik host nog wel wat meer tooltjes die het leven kunnen veraangenamen.
Zo heb ik voor de Synology NAS een Wake-On-LAN Gateway ontwikkeld waarmee het mogelijk is om via Internet m.b.v. Subnet Directed Broadcasts apparatuur thuis aan te zetten. Deze tool is ondertussen al vele vele duizenden keren gedownload vanuit alle uithoeken van de wereld. Als iedereen nou een donatie gedaan had van 5 Euro dan had ik wellicht mijn hypotheek ondertussen kunnen aflossen. 😉
Bedankt voor het script. Werkt dit script en de daarbij behorende config ook met de laatste firmware versie van de EdgeRouter Lite versie 2.0.1 ?
Reputatie 7
Ja, dat script werkt ook voor versie 2.0.1.
Mijn EdgeRouter Lite 3 draait nog versie 1.10.9 en dat laat ik nog even zo.
Versie 2.0.1 is weer ingetrokken voor de EdgeRouter X (SFP) omdat daar te veel problemen mee waren. Ik heb besloten nog een versie of wat te wachten met het overstappen naar de 2.x firmware.
@wjb Ik stap binnenkort over van Telfort naar KPN en dan ga ik m.b.v. van jouw script mijn Edgerouter weer gebruiken bij KPN (in het verleden heb ik mijn Edgerouter gebruikt met XMS maar toen Telfort XMS overnam werd dat een probleem). Ik ben dus heel blij met je Edgerouter config, ik heb echter nog één vraag ik zie dat pppoe hardware offloading voor IPv4 enabled is maar voor IPv6 niet. Heeft dat een specifieke reden?
Reputatie 7
Je bedoelt waarschijnlijk IPv6 pppoe hardware offloading.
De reden hiervoor is dat dat niet samengaat met IPv6 vlan hardware offloading.


Ik gebruik multiple vlans om ons privé, zakelijk en gastnetwerk gescheiden te houden.
Als je geen vlans gebruikt dan zal je IPv6 pppoe hardware offloading aan kunnen zetten.
Helder, bedankt voor je antwoord.
Heb je echter ook bij IPv6 niet te maken met vlans in de standaard config vanwege de scheiding van IPTV en Internet of staat dit los van IPv6?
Reputatie 7
Helder, bedankt voor je antwoord.
Heb je echter ook bij IPv6 niet te maken met vlans in de standaard config vanwege de scheiding van IPTV en Internet of staat dit los van IPv6?

Op vlan 4 en 7 wordt geen IPv6 gebruikt, dus daar hoef je je geen zorgen om te maken.
Badge
Hoi! Na lang twijfelen ga ik er toch voor kiezen om de Experiabox eruit te gooien en een eigen router te gaan gebruiken.

Echter zit ik nog wel met een vraag..: (Just to be sure... Het lijkt mij namelijk van wel, maar dubbel checken kan natuurlijk nooit kwaad 😂 )

Is het mogelijk om in mijn eigen netwerken eigen vlan's aan te maken?
Dus dat ik bijvoorbeeld het interne verkeer via verschillende vlan's kan laten lopen?
Ik wil namelijk een 'privé' netwerk en een 'gast' netwerk van elkaar gescheiden hebben.

Hier een korte schets van hoe ik de situatie inbeeld:

Reputatie 7
Als je naar het screenshot in het openingsbericht kijkt, dan zie je dat ik ook vlans gebruik voor het gasten netwerk en zakelijk netwerk.
Jouw configuratie is dan ook geen enkel probleem. ☺
Badge
Als je naar het screenshot in het openingsbericht kijkt, dan zie je dat ik ook vlans gebruik voor het gasten netwerk en zakelijk netwerk.
Jouw configuratie is dan ook geen enkel probleem. ☺

Iets met dingen te graag willen en te snel (en slordig) lezen... :')
Dank!
@wjb Volgende week wordt ik volgens de planning omgezet van Telfort naar KPN. Ik hoop dan mijn ERlite meteen te kunnen gaan gebruiken en de EB V10a in de doos te kunnen laten zitten aangezien ik daar niets dan ellende over lees.
Ik heb de ERlite reeds geconfigureerd met behulp van je script.
Aangezien hier in huis ook een PS4 regelmatig actief is wil ik ook graag UPNP enable-en.
Ik heb daarvoor de volgende commando's gevonden:

set service upnp2 nat-pmp enable
set service upnp2 secure-mode enable
set service upnp2 wan [outbound interface]
set service upnp2 listen-on [inside interface]

De inside interface is vrij duidelijk maar wat voor mij nog niet helemaal helder is welke outbound interface ik moet gebruiken. Heb jij hier ervaring mee?
Reputatie 7
De outbound interface zou pppoe0 moeten zijn.
Badge
Hi Allen,

Ik heb 2 maanden geleden mijn eerste mijn ER geïnstalleerd zonder succes. Maar vandaag heb ik een harde reset uitgevoerd, vervolgens de laatste firmware (2.01) en laatste configuratie script (feb) uitgevoerd.

Resultaat is perfect, nu maar eens kijken hoe dit zich gaat bewijzen.

groet Maikel
Reputatie 7
Hi Allen,

Ik heb 2 maanden geleden mijn eerste mijn ER geïnstalleerd zonder succes. Maar vandaag heb ik een harde reset uitgevoerd, vervolgens de laatste firmware (2.01) en laatste configuratie script (feb) uitgevoerd.

Resultaat is perfect, nu maar eens kijken hoe dit zich gaat bewijzen.

groet Maikel

Hoi Maikel,

Goed te lezen dat het je gelukt is om de EdgeRouter te installeren.
Ik ga er vanuit dat jij een EdgeRouter Lite 3 of een EdgeRouter 4 hebt aangezien firmware versie 2.0.1 voor de EdgeRouter X teruggetrokken is.
Ik hoop dat je ons op de hoogte houdt van eventuele problemen waar je tegenaan loopt.
Zelf heb ik de stap naar firmware versie 2.0.1 nog niet gezet en draait mijn EdgeRouter Lite 3 nog op 1.10.9.

Groet wjb
Badge
Hi wjb,

Ik gebruik een EdgeRouter Lite 3, kom zeker terug en hou het forum op de hoogte.

Groet Maikel
Badge
Hi all,

Helaas ging het toch niet voorspoedig, zelfde probleem als 2mnd terug, 1 kanaal werkt de rest niet, de laatst gekozen kanaal voor de switch nr de ER lite 3. Deze werkt en blijft ook werken zelfs als ik alles helemaal uitzet en weer aan doe. Zelfs als de stb fysiek uit doe en weer aan doe.

Internet doet het prima, telefoon ook.

Alle hulp is welkom...

Groet Maikel
Reputatie 7
Heb je de EdgeRouter Lite 3 al een keer gereboot via het menu System?
Kan je eens een screenshot plaatsen van de "Routing" tab.
Poets hierbij wel even het IP adres weg bij de pppoe regel.
Wat voor een switch gebruik je? (Merk en type.)

Reageer