Gebruik een eigen router i.p.v. de Experia Box

  • 8 september 2018
  • 1107 reacties
  • 82832 keer bekeken


Toon eerste bericht

1107 reacties

Reputatie 3
Badge +2
@FredK2017
@erikdebrabander

Heren, ik heb zojuist mijn nieuwe ER4 aangesloten werkt tot heden prima, echter branden de leds op de poorten zelf niet maar heb wel 1 gig verbinden op alle poorten. Ook in de gui staat alles op groen.

Branden de leds bij jullie op de poorten wel? of ook alleen op het kleine schermpje links.

Hoor graag.
Reputatie 1
@FredK2017
@erikdebrabander


Heren, ik heb zojuist mijn nieuwe ER4 aangesloten werkt tot heden prima, echter branden de leds op de poorten zelf niet maar heb wel 1 gig verbinden op alle poorten. Ook in de gui staat alles op groen.

Branden de leds bij jullie op de poorten wel? of ook alleen op het kleine schermpje links.

Hoor graag.

Goede avond,
Alleen de ledjes links branden.

Reputatie 3
Badge +2
@FredK2017

dank je wel voor de snelle reactie👍

Cheers Ed
Reputatie 7
De EdgeRouter 4 heeft toch helemaal geen leds bij de LAN poorten.
De leds links geven de status van de LAN poorten (eth0-2) en de SFP poort (eth3).
Reputatie 3
Badge +2
De EdgeRouter 4 heeft toch helemaal geen leds bij de LAN poorten.
De leds links geven de status van de LAN poorten (eth0-2) en de SFP poort (eth3).



Ja, nu je het zegt, beetje dom van me😁
Helaas geeft deze een nog slechter resultaat.

Reputatie 7
Dat is niet de speedtest app van Windows 10.
Gebruik de app, niet de browser!
& verschillende testen gedaan waaronder de speedtest app. Alleen de app geeft een goed resultaat op de solcon server, neem ik daarentegen de ookla test in de browser dan krijg ik een asymmetrisch resultaat.

Reputatie 7
En als je dan direct na zo'n meting in de dashboard kijkt, dan zie je daar als het goed is ook dezelfde waarden.
Met die hoge bandbreedtes zijn metingen binnen een browser onbetrouwbaar vanwege de overhead binnen de browser. Het is zelfs zo dat de gebruikte browser invloed heeft. Zo zal een meting in Chrome waarschijnlijk lagere waarden geven dan in Edge.

Conclusie is in ieder geval wel dat er niets mis is met de EdgeRouter. ☺
Dat kleine dingetje staat inderdaad zijn mannetje, deze snelheid heb ik met de EB V10 en voorgaande modellen van KPN nooit gehaald.
Heb inderdaad ook de EdgeRouter nog ff gekeken maar ook daar de zelfde resultaten als in Google, gewoon matig/slecht.

In ieder geval ben ik blij met de resultaten, waarvoor mijn dank voor je inzet om het de mens gemakkelijker te maken.
Heeft iemand inmiddels al ervaring met Firmware v2.0.1 op de ERLite?
Reputatie 7
Heeft iemand inmiddels al ervaring met Firmware v2.0.1 op de ERLite?
@Maikelsoft kan je daar vast meer over vertellen immers hij draait versie 2.0.1 op zijn ERL-3.
Zelf laat ik versie 1.10.9 nog rustig zijn werk doen en volg ik het topic over versie 2.0.1 op het ubnt forum.
@wjb Ik ben nog aan het stoeien met iets waar jij wellicht antwoord op weet.
Ik krijg op mijn Windows 10 Laptop via Radvd en de RDNSS optie (ERLite) IPv6 DNS servers (ik gebruik Cloudflare):


Windows lijkt echter de IPv4 servers te prefereren boven de IPv6 servers.
Toen mijn KPN aansluiting werd opgeleverd en ik in eerste instantie even de EB V10A probeerde kreeg ik de volgende DNS servers:


Via de EB worden de IPv6 servers geprefereerd boven de IPv4 servers.
Natuurlijk werkt alles ook met IPv4 DNS servers maar het zou mooi zijn als de IPv6 servers door Windows zouden worden geprefereerd. Zou de EB ook iets met DHCPv6 aan de LAN kant doen (wat Windows het liefst heeft) ?
Reputatie 3
Badge +2
@Romul,

Waarschijnlijk krijg je geen valide IPv6 adres, ik heb daar in het begin op mijn ERlite ook mee lopen stoeien. Als je geen valide adres krijgt dan gebruik je een dood spoor en dit levert alleen maar vertraging op. In eerdere posts zijn meer mensen hiermee bezig geweest, mogelijk zie je daar een antwoord.

Ik gebruik bewust geen ipv6. Doe eens een test op:
https://ipv6-test.com/

Cheers

Ed
Reputatie 7
Als ik het goed begrijp prefereert Windows IPv6 boven IPv4 en zal altijd eerst de IPv6 DNS server(s) aanspreken.
Overigens laat ik de EdgeRouter zelf als DNS server fungeren zodat de apparaten op de locale netwerk ook gewoon met hun naam benaderd kunnen worden en de DNS cache gebruikt wordt.

@Multiedje IPv6 stack is in orde ik krijg via https://ipv6-test.com/ een 20/20.
@wjb Windows prefereert IPv6 boven IPv4 echter niet als het op DNS server(s) aankomt.
Ik heb me er iets meer in verdiept en het blijkt dat Windows IPv4 DNS server(s) die via DHCPv4 worden verkregen prefereert boven de IPv6 server(s) die via autoconfig zijn verkregen.
Als je nslookup start vanaf de command prompt zal hij een via DHCPv4 verkregen IPv4 DNS server gebruiken ondanks dat hij ook IPv6 DNS servers heeft.
Ik denk dat het op te lossen is via Stateless DHCPv6, daarbij wordt het IPv6 adres via autoconfig (SLAAC) verkregen en aanvullend de DNS servers via DHCPv6. Ik zie dat de Edgerouter dit zou moeten kunnen ik ben er alleen nog niet helemaal achter hoe dit geconfigureerd moet worden:



Zoals gezegd is dit geen groot probleem aangezien IPv6 adressen ook prima via IPv4 DNS servers kunnen worden verkregen, maar omdat de gammele EB V10A het wel kan zou de Edgerouter niet achter moeten blijven ;-)

Ik heb overigens nog een klein dingetje gevonden in de huidige config, als je naar de radvd config file kijkt (/etc/radvd.conf) dan zie je 2x de optie "RDNSS 2606:4700:4700::1111 2606:4700:4700::1001 {};" (of de variant met de KPN IPv6 servers). Dit komt omdat de Edge router deze optie al standaard aanmaakt als je binnen de Radvd config name-servers opvoert. De name-servers zouden dus uit de config verwijderd kunnen worden:


Ik denk niet dat het effect heeft op de werking maar het is wat netter 😉
Badge
Zou je er geen voip adapter kunnen tussen zetten inplaats van de experia box?
Reputatie 7
Zou je er geen voip adapter kunnen tussen zetten inplaats van de experia box?
Als je jouw telefonie bij een andere VoIP provider onderbrengt, dan is dat geen enkel probleem.
Met telefonie van KPN lukt dat echter niet, zie ook dit topic.
Badge

Zou je er geen voip adapter kunnen tussen zetten inplaats van de experia box?Als je jouw telefonie bij een andere VoIP provider onderbrengt, dan is dat geen enkel probleem.
Met telefonie van KPN lukt dat echter niet, zie ook dit topic.

Bedankt, ik zit te twijfelen om een edge lite te halen ik heb al weer geen internet..
We een discussie alle lampen branden groen en wat ik ook maar aansloot op de experiabox geen internet en de telefoon lag er ook uit.

Morgen krijg ik dan de nieuwe experiabox 10a, alleen heb ik meer vertrouwen in een eigen router.

Het maakt mij overigens niet uit of ik telefoon van KPN heb of een ander als het maar werkt.
Reputatie 7
Ik ga volgende maand mijn telefoonnummer van KPN naar CheapConnect laten porteren aangezien KPN niet bereid is om zo'n ATA te leveren en ik niet bereid ben nog langer de Experia Box als veredelde ATA achter mijn EdgeRouter Lite 3 te gebruiken.
Badge
Ik ga volgende maand mijn telefoonnummer van KPN naar CheapConnect laten porteren aangezien KPN niet bereid is om zo'n ATA te leveren en ik niet bereid ben nog langer de Experia Box als veredelde ATA achter mijn EdgeRouter Lite 3 te gebruiken.

Ik zit nu ook te kijken naar CheapConnect heb alleen een goede voip adapter nodig en alles draait.. Dan neem ik alleen nog maar internet af van KPN.
De televisie heb ik er ook al uit gegooid.
Reputatie 7
Als je Gigaset DECT toestellen gebruikt dan kan je, net al ik, de Gigaset N300A IP gebruiken.
Controleer dan wel even of de toestellen compatibel zijn.
Anders is de Cisco SPA112 of de Grandstream HT801/2 interessant.
Zelf gebruik ik de Gigaset N300A IP.
Badge
Als je Gigaset DECT toestellen gebruikt dan kan je, net al ik, de Gigaset N300A IP gebruiken.
Controleer dan wel even of de toestellen compatibel zijn.
Anders is de Cisco SPA112 of de Grandstream HT801/2 interessant.
Zelf gebruik ik de Gigaset N300A IP.


Bedankt, morgen komt de router binnen, cheapconnect is in de lucht.
De "Gigaset N300A" ondersteund mijn Gigaset SL910A( H is alleen het toestel) toestel wel, alleen werken bijna alle functies niet meer.

Dan denk ik dat ik voor de "Cisco SPA112" ga als adapter.
Reputatie 7
Zelf heb ik ook SL910 handsets.
Ik zou dan absoluut voor de N300A IP gaan.
Badge
Zelf heb ik ook SL910 handsets.
Ik zou dan absoluut voor de N300A IP gaan.


Ik heb de Cisco al besteld :p
Morgen aan de hand van jou "readme.txt" zien of ik snel de router ingesteld heb..

wel een vraagje de "user-id XX-XX-XX-XX-XX-XX@internet" in de boot config is toch je mac adres van de router met er achter @internet?

Reageer