Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 september 2018
  • 3349 reacties
  • 243522 keer bekeken

Reputatie 7

Wil je om wat voor een reden dan ook af van de Experia Box, vervang deze dan door een eigen router. Dat is mogelijk, al kan het best een uitdaging zijn om een eigen router zo te configureren dat deze goed overweg kan met het iTV platform van KPN.

Edit (4 september 2019): Sinds 12 augustus is dit ook voor VDSL abonnees -zonder vaste telefoon abonnement van KPN- mogelijk nu in OS 7.13 van de Fritz!Box routers een configuratie wizard voor de KPN netwerken is opgenomen. Overigens is de Fritz!Box met OS 7.13 ook inzetbaar op glasvezelaansluitingen. Gebruik de Fritz!Box vergelijker om een voor jouw aansluiting geschikt model te selecteren. Laat je hierbij overigens niet misleiden door de filter "glasvezel". Het lijkt er dan op dat alleen de 5490 geschikt zou zijn maar dat is niet zo. Elke Fritz!Box met een WAN poort kan op de NTU aangesloten worden. Let er ook goed op dat OS 7.13 of nieuwer beschikbaar is op die Fritz!Box.

Edit (25 maart 2020): De vrije (modem)routerkeuze is vanaf vandaag een feit:grinning: Daarmee is het nu ook mogelijk een eigen router te gebruiken als je vaste telefonie bij KPN hebt ondergebracht.

Als je een EdgeRouter gaat gebruiken met een eigen VoIP ATA voor telefonie dan kan je kiezen voor de configuratiescripts zonder telefonie. Zet hierbij wel de SIP functionaliteit uit op de EdgeRouter.


Met dit topic hoop ik dat wij als abonnees van KPN elkaar kunnen helpen met het configureren van een eigen router.

LET OP: Het onderstaande zal waarschijnlijk al snel een vrij hoog technisch gehalte gaan krijgen waardoor het voor velen best lastig te volgen zou kunnen zijn. Toch hoop ik dat uiteindelijk in dit topic goede en begrijpelijke handleidingen zullen ontstaan waardoor ook de minder technisch aangelegde abonnee in staat zal zijn zijn/haar eigen router te gebruiken. Mocht je denken ... dit gaat me toch echt mijn pet te boven ... dan is wellicht het volgende topic iets voor jou: Gebruik een eigen router achter de Experia Box.

Wees je er overigens terdege van bewust dat lang niet elke router geschikt is om de Experia Box te vervangen. Met name de configuratie van het IPTV gedeelte kan nog wel eens een spelbreker blijken te zijn. Zo zie je bijvoorbeeld op TP-Link en Asus routers functionaliteit voor het inrichten van IPTV maar dat is bridged-IPTV waarbij een LAN poort van de router gebridged wordt op het IPTV vlan van KPN (vlan 4). KPN maakt echter gebruik van routed-IPTV waarbij de TV ontvangers, net als alle andere apparatuur, gewoon met Internet (vlan 6) verbonden worden en een IGMP proxy server op de router er voor zorgt dat de TV streams van vlan 4 betrokken worden. Gelukkig zijn er ook routers te vinden waarmee de Experia Box wel succesvol vervangen kan worden maar het is wel cruciaal dat je bij de aanschaf van een router goed kijkt of deze geschikt is voor routed IPTV van KPN.

Bron.

Onderaan dit topic staat een lijst met routers die tot op heden succesvol op een KPN aansluiting met IPTV in gebruik genomen zijn.

 

KPN zal je geen support meer kunnen bieden bij eventuele storingen en dus ben je dan op jezelf aangewezen om zo'n storing te verhelpen. Daarnaast zullen de KPN servicetools niet meer werken.

Zelf heb ik een Ubiquiti EdgeRouter Lite 3 ingezet om de Experia Box te vervangen. Deze router heeft geen ingebouwde wifi, maar daarvoor gebruik ik losse WiFi accesspoints zoals de EDIMAX CAP1200, de KPN WiFi "versterker", de Experia WiFi of bijvoorbeeld de Ubiquiti Unifi AP AC PRO.

Onderstaand een screenshot van het dashboard van mijn EdgeRouter Lite 3 waarin zichtbaar is dat deze een (pppoe) verbinding opgebouwd heeft met het KPN netwerk op vlan 6 en dat het IPTV op vlan 4 operationeel is.

Dashboard

Ik hoop dat voor een aantal geschikte routers configuratie scripts geschreven gaan worden die we dan hier op kunnen nemen.

Configuratie scripts (downloads)

EdgeRouter Lite 3

EdgeRouter Lite 3 met telefonie via Experia Box (zip 28 mei 2020 10:09).
EdgeRouter Lite 3 zonder telefonie via Experia Box (zip 28 mei 2020 10:12).
 

EdgeRouter X
EdgeRouter X met telefonie via Experia Box (zip 13 april 2020 14:13).
EdgeRouter X zonder telefonie via Experia Box (zip 13 april 2020 14:14).

Als je één TV ontvanger gebruikt en deze rechtstreeks op de EdgeRouter aan kunt sluiten, gebruik dan de onderstaande scripts.

EdgeRouter X met telefonie via Experia Box en eth1 voor TV ontvanger (zip 21 juli 2020 11:38)

EdgeRouter X zonder telefonie via Experia Box en eth1 voor TV ontvanger (zip 21 juli 2020 11:39)

 

EdgeRouter X SFP

EdgeRouter X SFP met telefonie via Experia Box (zip 13 april 2020 14:15).
EdgeRouter X SFP zonder telefonie via Experia Box (zip 13 april 2020 14:16).

 

De configuratiescripts voor de EdgeRouter Lite 3 werken overigens ook voor de EdgeRouter 4 en EdgeRouter 6P. Daarbij worden echter de SFP poort, eth3 en eth4 niet geconfigureerd, dat kan dan eventueel achteraf handmatig gedaan worden.

 

Heb je vaste telefonie van KPN en laat je die via een eigen VoIP ATA lopen, kies dan voor een configuratiescript "zonder telefonie via Experia Box".

Zorg er dan tevens voor dat de SIP module op de EdgeRouter gedisabled is.

 

De bovenstaande configuraties zetten IPv6 op de EdgeRouter aan. Mocht het zijn dat op jouw aansluiting IPv6 nog niet volledig operationeel is, dan kan je op de EdgeRouter IPv6 eenvoudig uitzetten (disablen) via de Config Tree -> System -> ipv6.
Druk daartoe op het plusteken naast disable en vervolgens op Preview en Apply.

5072ea1a-b210-40bf-9353-e00794843939.png

 

Heb je services draaien die je vanaf Internet moet kunnen benaderen, configureer dan de port-forwarding als onderstaand...

...en voeg daarna de benodigde poorten toe met de verwijzing naar het LAN IP adres van het apparaat dat die service levert.

In het onderstaande voorbeeld forward ik OpenVPN naar mijn Synology NAS.


De configuratie scripts voor de EdgeRouter Lite 3 kunnen ook gebruikt worden voor de EdgeRouter 4 waarbij de SFP poort (eth3) niet geconfigureerd zal zijn.

Ubiquiti UniFi Security Gateway: Zie https://github.com/coolhva/usg-kpn-ftth


DrayTek Vigor: Zie dit bericht.
De DrayTek Vigor brengt het gebruik van een eigen router binnen bereik van de VDSL abonnee en dat is een zeer grote stap voorwaarts, waarvoor dank aan @Pipo10.

 

Ik heb mijn EdgeRouter Lite 3 voorzien van een Let's Encrypt SSL certificaat waardoor ik een https verbinding kan opzetten en de uitwisseling van informatie dus encrypted is.

Hiervoor heb ik de github van j-c-m gebruikt en een taak in de task-scheduler geplaatst die om de 14 dagen opgestart wordt om het SSL certificaat te vernieuwen mocht dit nodig zijn.

 

Je hebt wel een url nodig die naar jouw publieke IP adres wijst.

 

Lijst met (modem)routers die succesvol op een KPN aansluiting i.c.m. IPTV in gebruik genomen zijn.

  • EdgeRouter (verschillende typen)
  • FRITZ!Box voorzien van FRITZ!OS 7.13 of hoger
  • Draytek Vigor 2760n 
  • Routers/PC's op basis van RouterOS van Mikrotik
  • Routers/PC's op basis van pfSense
  • Draytek Vigor 130 of 165 in full-bridge-mode met daar achter bijvoorbeeld een EdgeRouter of Mikrotik. Let op: De Vigor 130 en 165 ondersteunen (nog) geen bonding. De Vigor 165 ondersteunt wel VPlus.

Ik hoop dat deze lijst steeds langer zal gaan worden, maar staat jouw (modem)router er niet tussen Google dan eerst of er al iemand is die dat apparaat succesvol in gebruik genomen heeft.


3349 reacties

OK, ik had de configuratie enkele dagen geleden op een andere locatie zonder dat de router aangesloten is uitgevoerd. Dus de router is daarna wel uit geweest :) aangezien tv aangaf dat die verbonden was uiteraard vanochtend niet herstart.  

 

Reputatie 7

OK, ik had de configuratie enkele dagen geleden op een andere locatie zonder dat de router aangesloten is uitgevoerd. Dus de router is daarna wel uit geweest 🙂 aangezien tv aangaf dat die verbonden was uiteraard vanochtend niet herstart.  

Het lijkt er op dat de IGMP proxy server te vroeg in de boot sequence gestart wordt waardoor deze niet goed geactiveerd kan worden bij een cold-boot. Dit zal je dus vaker kunnen hebben nadat een firmware update is gedaan of de EdgeRouter van stroom is geweest.

Ik zou je willen voorstellen om upstream toch weer 0.0.0.0/0 in te stellen.

Je hoeft de EdgeRouter daarna niet te herstarten aangezien een wijziging in de instellingen van de IGMP proxy server sowieso al resulteert in het herstarten van de IGMP proxy server.

Als het goed is blijft de TV ontvanger gewoon werken.

 

Overigens begrijp ik dat er in firmware versie 2.0.9 wat bugs t.a.v. de IGMP proxy server gefixed zijn. Deze nieuwe firmware zal waarschijnlijk binnenkort beschikbaar komen, hij zit nu in de beta-test fase.

Heb upstream weer naar 0.0.0.0/0 gezet en werkt.

 

Ik heb nu firmware 1.10.11 draaien, router had origineel 1.10.9 geinstaleerd.

De 2.0.8 hotfix1 firmware heb ik gedownload maar wil eerst even kijken of ik de verschillen tussen 1.x en 2.0.x vind en kan nalezen of ik die wel nodig heb.

 

Mijn hoofddoel is om een videostream server te gaan publiceren en dat was me met de experia box niet veilig genoeg. Nu kan ik ten minste zaken in defirewall regelen zoals ik dat wil. 

 

 

 

Reputatie 1

Testen met de Draytek Vigor 165 full bridge optie ter naslag. En voor in de topicstart @wjb 

 

-full bridge is 1op1 alle vlans doorzetten, je router moet dan vlan 6 taggen en PPPoE opzetten.

-bridge optie is handmatig een wan vlan aanmaken 6 en dan kan je router untagged PPPoE opzetten.

 

https://www.draytek.nl/wp-custom/uploads/VDSL-Bridging-Vigor-160-serie-V2.0.pdf

 

Ik had gedacht dat er nog wel latency bij zou komen, maar dat boxje is echt geniaal te noemen. Voor de mensen die echte echt echt bridge willen op VDSL is dit de uitkomst. Hij transleert van Ethernet (vlan trunk) naar een VDSL trunk, en meer doet hij niet.

Dit is vanaf het LAN naar het internet een ping, door de hele keten heen.

64 bytes from 195.121.1.34: seq=2 ttl=62 time=5.604 ms
64 bytes from 195.121.1.34: seq=3 ttl=62 time=5.357 ms
64 bytes from 195.121.1.34: seq=4 ttl=62 time=5.551 ms
64 bytes from 195.121.1.34: seq=5 ttl=62 time=5.393 ms
64 bytes from 195.121.1.34: seq=6 ttl=62 time=5.391 ms
64 bytes from 195.121.1.34: seq=7 ttl=62 time=5.251 ms
64 bytes from 195.121.1.34: seq=8 ttl=62 time=5.476 ms
64 bytes from 195.121.1.34: seq=9 ttl=62 time=5.402 ms
64 bytes from 195.121.1.34: seq=10 ttl=62 time=5.382 ms
64 bytes from 195.121.1.34: seq=11 ttl=62 time=5.332 ms
64 bytes from 195.121.1.34: seq=12 ttl=62 time=5.551 ms

 


 

Reputatie 7

Super @Wopper!

Nu hoeft KPN mijn vier en een half jaar geleden aangekondigde V11 niet meer te leveren, dat heb jij al gedaan. :wink:

Let vooral op het plaatje van de (niet meer) fictieve V11, die heeft toch heel wat overeenkomsten met jouw DrayTek Vigor 165. :sunglasses:

Reputatie 7

De 2.0.8 hotfix1 firmware heb ik gedownload maar wil eerst even kijken of ik de verschillen tussen 1.x en 2.0.x vind en kan nalezen of ik die wel nodig heb.

Firmware versie 1.x is bijna end-of-life. Er zullen geen ontwikkelingen meer op plaatsvinden en dus is het wel zaak om over te stappen naar versie 2.x.

@wjb Ik heb nu m’n experiabox vervangen door m’n edgerouter X SPF. Werkt prima. Ik heb van de overige gezinsleden nog geen klachten gehoord dat er dingen niet werken dus ik ben heel blij.

Ik zie nog wel steeds wat rare dingen op de WAN poort. Ik heb dus twee VLANs één voor internet en één voor IPTV waarover verkeer te zien is in het dashboard. Maar ik zie ook verkeer op de WAN poort zelf (in mijn geval eth4) en dat komt niet overeen met de som van de twee VLANs.

Nu zijn er op het internet VLAN firewall rules ingesteld (WAN_IN en WAN_LOCAL). Op het IPTV VLAN helemaal niets (alles wat via VLAN4 binnen komt kan volgens mij rustig het hele LAN netwerk bereiken) . Ik heb een apart subnet voor IPTV waar alleen mijn settopbox op zit dus niet echt problematisch maar toch.

En het is me ook niet duidelijk wat er gebeurt met untagged verkeer dat direct op de WAN poort binnenkomt. Zoals ik zei: in m’n dashboard zie ik soms aanmerkelijk meer verkeer op eth4 binnen komen dan de som van de twee VLANs.

Er hoort denk ik geen ander verkeer op de WAN poort binnen te komen behalve via de twee VLANs en er is geen routering die iets doet met untagged verkeer (of verkeer voor andere VLANs dan de twee geconfigureerde). Kan je me uitleggen hoe dat precies werkt?

 

Reputatie 7

Het dataverbruik dat weergegeven wordt op het dashboard is helaas niet echt te vertrouwen dus daar moet je vooral geen waarde aan hechten.

Zo geef je in dit bericht aan dat het verbruik op de WAN poort van zijn EdgeRouter X dubbel geteld wordt.

Zelf zie ik, zoals aangegeven in dit bericht, op vlan 4 zelfs helemaal geen verbruik maar wel de juiste waarden op de WAN poort.

Helder. Bedankt voor je antwoord

@mr_blond18,

Dat kan een stuk makkelijker en ook boot-proof door die IPv6 DNS servers bij de radvd-options voor switch0 vast te leggen. Dit zijn de gegevens die in radvd.conf worden vastgelegd.

Zelf heb ik daar de IPv6 DNS servers van Cloudflare opgenomen...

...zodat deze doorgegeven worden aan de aangesloten apparaten.

 

 

Thanks, dat werkt!

ik heb bij mij nogsteeds een probleem met me TV,

na ± 5 min krijg ik het bericht ‘zender niet beschikbaar’ vroeger werkte zappen naar en andere zender niet goed. nu heb ik tegenwoordig op aanraden van hier een NetGear GS108Ev3 in de meterkast hangen waardoor alles switches nu IGMP snooping aan hebben. maar nu blijft hij nog steeds hangen om de zoveel minuten.  ik heb vandaag een test gedaan door TV op een apart subnet op poort 2 te zetten, dit werkt alleen met nogsteeds hetzelfde issue.

 

dit zijn mijn settings op de router de STB zit nu direct op eth2.

 

PS op de switch had ik deze instellingen

 

Ik had DNS forwarding niet goed staan, deze stond nog op de standaard waarde van het script. dit is nu wel aangepast, maar omdat DNS ook al bij de ip lease komt lijkt mij dit niet het probleem.

Reputatie 7

Wat is er op de poort eth2 aangesloten?

Werkt het ondertussen of nog niet?

Reputatie 4
Badge +4

ik heb bij mij nogsteeds een probleem met me TV,

na ± 5 min krijg ik het bericht ‘zender niet beschikbaar’ vroeger werkte zappen naar en andere zender niet goed. nu heb ik tegenwoordig op aanraden van hier een NetGear GS108Ev3 in de meterkast hangen waardoor alles switches nu IGMP snooping aan hebben. maar nu blijft hij nog steeds hangen om de zoveel minuten.  ik heb vandaag een test gedaan door TV op een apart subnet op poort 2 te zetten, dit werkt alleen met nogsteeds hetzelfde issue.

 

dit zijn mijn settings op de router de STB zit nu direct op eth2.

 

PS op de switch had ik deze instellingen

 

Ik had DNS forwarding niet goed staan, deze stond nog op de standaard waarde van het script. dit is nu wel aangepast, maar omdat DNS ook al bij de ip lease komt lijkt mij dit niet het probleem.

Heb je ook je NAT aangepast? , die was ik paar dagen geleden ook vergeten;-) en vergeet ook niet de up en downstream te controleren.

Als je een nieuwe eth poort definieerd dan past die nieuwe toevoeging de 0.0.0.0 niet toe 

Typen gaat wat lastig vanaf iPhone in de tuin;-)

ik heb bij mij nogsteeds een probleem met me TV,

na ± 5 min krijg ik het bericht ‘zender niet beschikbaar’ vroeger werkte zappen naar en andere zender niet goed. nu heb ik tegenwoordig op aanraden van hier een NetGear GS108Ev3 in de meterkast hangen waardoor alles switches nu IGMP snooping aan hebben. maar nu blijft hij nog steeds hangen om de zoveel minuten.  ik heb vandaag een test gedaan door TV op een apart subnet op poort 2 te zetten, dit werkt alleen met nogsteeds hetzelfde issue.

 

dit zijn mijn settings op de router de STB zit nu direct op eth2.

 

PS op de switch had ik deze instellingen

 

Ik had DNS forwarding niet goed staan, deze stond nog op de standaard waarde van het script. dit is nu wel aangepast, maar omdat DNS ook al bij de ip lease komt lijkt mij dit niet het probleem.

Heb je ook je NAT aangepast? , die was ik paar dagen geleden ook vergeten;-) en vergeet ook niet de up en downstream te controleren.

Als je een nieuwe eth poort definieerd dan past die nieuwe toevoeging de 0.0.0.0 niet toe 

Typen gaat wat lastig vanaf iPhone in de tuin;-)

Nat was het 4de plaatje die staat 192.168.100.0/24  naar zelfde destination uiteraard met masquerade naar eth0.4

0.0.0.0?

Reputatie 4
Badge +4

ik heb bij mij nogsteeds een probleem met me TV,

na ± 5 min krijg ik het bericht ‘zender niet beschikbaar’ vroeger werkte zappen naar en andere zender niet goed. nu heb ik tegenwoordig op aanraden van hier een NetGear GS108Ev3 in de meterkast hangen waardoor alles switches nu IGMP snooping aan hebben. maar nu blijft hij nog steeds hangen om de zoveel minuten.  ik heb vandaag een test gedaan door TV op een apart subnet op poort 2 te zetten, dit werkt alleen met nogsteeds hetzelfde issue.

 

dit zijn mijn settings op de router de STB zit nu direct op eth2.

 

PS op de switch had ik deze instellingen

 

Ik had DNS forwarding niet goed staan, deze stond nog op de standaard waarde van het script. dit is nu wel aangepast, maar omdat DNS ook al bij de ip lease komt lijkt mij dit niet het probleem.

Heb je ook je NAT aangepast? , die was ik paar dagen geleden ook vergeten;-) en vergeet ook niet de up en downstream te controleren.

Als je een nieuwe eth poort definieerd dan past die nieuwe toevoeging de 0.0.0.0 niet toe 

Typen gaat wat lastig vanaf iPhone in de tuin;-)

Nat was het 4de plaatje die staat 192.168.100.0/24  naar zelfde destination uiteraard met masquerade naar eth0.4

0.0.0.0?

Zie vorige pagina en commentaar van @wjb 

0.0.0.0/0

Reputatie 7

Maar wat is er nu toch aangesloten op eth2?

Kan je ook nog even een screenshot plaatsen van het tabblad "Routing"?

 

Maar wat is er nu toch aangesloten op eth2?

Kan je ook nog even een screenshot plaatsen van het tabblad "Routing"?

 

routes

hierbij de screenshot

Reputatie 7

Dat ziet er goed uit en heb je ook een antwoord op die andere vraag die ik je (twee keer) gesteld heb?

Dat ziet er goed uit en heb je ook een antwoord op die andere vraag die ik je (twee keer) gesteld heb?

excuus, op eth2 is nu alleen de STB (aris v5202) aangesloten. Hier komt straks als het werkt die netgear tussen zodat er 2 STB’s aan kunnen.

Reputatie 7

Dat ziet er goed uit en heb je ook een antwoord op die andere vraag die ik je (twee keer) gesteld heb?

excuus, op eth2 is nu alleen de STB (aris v5202) aangesloten. Hier komt straks als het werkt die netgear tussen zodat er 2 STB’s aan kunnen.

Helder, ik vraag me dsn wel af waarom je een 8 poort Netgear hebt gekoccht terwijl je er maar 2 apparaten op gaat aansluiten.

Ik zoe zo één twee drie niet waarom het beeld nar 5 minuten stopt.

Heb je toevallig nog een andere router in jouw netwerk opgenomen?

 

Dat ziet er goed uit en heb je ook een antwoord op die andere vraag die ik je (twee keer) gesteld heb?

excuus, op eth2 is nu alleen de STB (aris v5202) aangesloten. Hier komt straks als het werkt die netgear tussen zodat er 2 STB’s aan kunnen.

Helder, ik vraag me dsn wel af waarom je een 8 poort Netgear hebt gekoccht terwijl je er maar 2 apparaten op gaat aansluiten.

Ik zoe zo één twee drie niet waarom het beeld nar 5 minuten stopt.

Heb je toevallig nog een andere router in jouw netwerk opgenomen?

 

omdat ik in eerste instantie alles op eth1 samen had en ik een aantal inprikpunten in de meterkast heb.

en wou testen of ik op eth2 dezelfde issues had.

 

2 site to site vpn’s alleen.

bij iedere kant 1 domain controller die samen 1 domain zijn.

VPN 1 heeft geen TV abonnement ook geen aangesloten.

VPN 2 heeft nog geen heeft Dezelfde problemen, als ik thuis heb met TV. hier zit tevens nog geen semi-managed switch tussen.

Reputatie 7

Ik heb IPTV op een apart vlan geplaatst (eth1.4 in mijn screenshots).

Daardoor is deze gescheiden van ons privé netwerk (eth1), mijn zakelijk netwerk (eth1.2) en het gast netwerk (eth1.10) maar wel via dezelfde LAN poort.

Ik heb IPTV op een apart vlan geplaatst (eth1.4 in mijn screenshots).

Daardoor is deze gescheiden van ons privé netwerk (eth1), mijn zakelijk netwerk (eth1.2) en het gast netwerk (eth1.10) maar wel via dezelfde LAN poort.

Merkte nu trouwens dat als ik op de router, restart igmp-proxy doe tv instant weer werkt.

Ik heb IPTV op een apart vlan geplaatst (eth1.4 in mijn screenshots).

Daardoor is deze gescheiden van ons privé netwerk (eth1), mijn zakelijk netwerk (eth1.2) en het gast netwerk (eth1.10) maar wel via dezelfde LAN poort.

Merkte nu trouwens dat als ik op de router, restart igmp-proxy doe tv instant weer werkt.


Die heb ik afgelopen weekend ook enkele keren moeten uitvoeren. Het avonds viel gewoon het beeld weg, netwerk was toen niet belast. 

Momenteel heb ik nog geen apart netwerk voor de TV maar die zal ik de komende dagen wel inrichten. 

 

Reputatie 7

Momenteel heb ik nog geen apart netwerk voor de TV maar die zal ik de komende dagen wel inrichten. 

Dat is niet echt nodig hoor, je kunt IPTV rustig via hetzelfde vlan als andere apparatuur laten lopen.

Wel is het zo dat jouw ER-X geen goed werkende IGMP snooping heeft en de streams dus op alle poorten binnen de gedefinieerde switch gedistribueerd worden. Dat kan een reden zijn om voor IPTV een apart netwerk (subnet) te gebruiken op een dedicated poort die buiten de switch gehouden wordt.

 

Die heb ik afgelopen weekend ook enkele keren moeten uitvoeren. Het avonds viel gewoon het beeld weg, netwerk was toen niet belast. 

Welke firmware versie draai je ondertussen op jouw ER-X?

Ik begrijp dat er nog wel wat problemen zijn met de IGMP proxy server in firmware versie 2.0.9 die momenteel in beta test is. De IGMP proxy server is in die versie geupgrade van versie 0.1 naar versie 0.2.1.

Reageer