Beantwoord

Geen internetverbinding meer na aansluiten SONOS

  • 8 oktober 2019
  • 14 reacties
  • 236 keer bekeken

Sinds afgelopen vrijdag 4-10-2019 (vermoedelijk na het updaten van de ExperiaBox V10 naar V1.01.00T03.7) heb ik op mijn bekabelde PC geen internetverbinding meer als ik de SONOS Boost aansluit op de EB en de app van SONOS activeer. De SONOS app ziet de boost en playbar (er is 1 SONOS apparaat bekabeld). Op poort 1 van de EB zit de TV ontvanger (die blijft werken), op poort 2 de bekabelde PC, op poort 3 een netgear switch met o.a. Apple TV, Poort 4 is niet in gebruik.
Zodra ik de SONOS apparatuur loskoppel komt de bekabelde internetverbinding na een korte tijd weer on-line.
De WIFI via de EB blijft wel gewoon werken. Zodra de internetverbinding van de bekabelde PC verbroken is kan ik bijv ook niet meer via een browser naar 192.168.2.254.
Ik heb met de helpdesk van alles uitgetest, zo min mogelijk apparatuur aan de EB, maar dit biedt geen soelaas. Na alles stuk voor stuk te hebben aangesloten kwam ik er achter dat bij het aansluiten van de SONOS apparatuur, de EB problemen vertoond.
Ik heb aan de Helpdesk KPN gevraag om de vorige firmware terug te zetten, maar dit is niet mogelijk.
Ik heb vóór afgelopen vrijdag geen enkel probleem gehad met de SONOS apparaten en de EB.
Wie weet raad
icon

Beste antwoord door MartinLe 11 oktober 2019, 22:00

Beste wjb

Nadat ik de adapter losgekoppeld had en de sonos boost aangesloten, blijft m'n pc on line, de sonos installatie werkt weer naar behoren. Ik kan weer internetradio afspelen op de sonos installatie
Ik heb daarna de adapter weer aan het lichtnet gekoppeld en die werkt ook weer.
Super tip dus, blij mee.
Ik ben nu alleen wel benieuwd of je kan beredeneren wat het probleem geweest is, dat zo ineens de sonos apparatuur plat gelegd wordt en in hoeverre kan de update van de experiabox daar verantwoordelijk voor zijn, of was dit toeval

Nogmaals mijn dank

Groet, Martin
Bekijk origineel

14 reacties

Reputatie 7
Badge +15
Ha @MartinLe, welkom op het KPN forum. Goed dat je hier om hulp vraagt. Goed dat je het tot op de boden hebt uitgezocht. Maar wel erg bijzonder! Dus bij het aansluiten van de SONOS, gaat het helemaal mis met het internet?

@wjb, heb jij hier nog ideeën over?
Reputatie 7
Wat is het LAN IP adres van de PC?
Wat is het LAN IP adres van de SONOS?
Heb je na het aansluiten van de SONOS nog wel Internet vanaf een via wifi aangesloten apparaat?
Beste Nadia en wjb

Wat is het LAN IP adres van de PC : 192.168.2.13
Wat is het LAN IP adres van de SONOS Boost : 192.168.2.3
SONOS Playbar: 192.168.2.12
Worden alle drie door DHCP uitgereikt.
Heb je na het aansluiten van de SONOS nog wel Internet vanaf een via wifi aangesloten apparaat.
Ja, bijv een laptop of telefoon heeft verbinding via WIFI.

Het tv beeld via de KPN ontvanger 1 blijft actief.
KPN ontvanger 2, welke is aangesloten op dezelfde netgear switch (GS716T) als waar de nu geblokkeerde pc aan zit, blijft ook actief.
Mjn telefoon met SONOS app is verbonden via WIFI. In de SONOS app zie ik de Boost en playbar met hun ip adressen. Als ik een internetzender wil activeren op de SONOS playbar, dan kan deze niet afgespeeld worden, geen connectie met internet
Het vreemde is dat de TV ontvangers ( 1 rechtstreeks op de Experiabox en 1 via een switch) het gewoon blijven doen. Misschien een andere type netwerkverkeer.

Ik hoop dat je met deze informatie verder kunt.
De SONOS Boost haal ik nu los van m'n switch, dan komt het internet op de pc waar ik nu op werk met een paar minuten automatisch weer terug.

Groet, Martin
Reputatie 5
Badge +4
Even voor mijn begrip. Je hebt toch niet zowel de Sonos Boost als een Sonos luidspreker bedraad aangesloten? Dan creëer je namelijk een netwerk loop via SonosNet (het WiFi netwerk van Sonos).
Reputatie 7
Badge +8
Je krijgt geen melding op de pc als de verbinding verbroken word?
Beste Hsd,

Alleen de Boost is bekabeld, de andere SONOS producten zijn niet op het netwerk aangesloten.

Groet, Martin
Beste Nick.

Op dit moment zie ik op mijn windows PC bij netwerkstatus : U hebt verbinding met internet
Als de Boost aangesloten is zie ik op mijn windows PC : Geen Internet
Als de Boost van het netwerk af gaat na een paar minuten : U hebt verbinding met internet

Als de boost is aangesloten op het netwert en als ik dan op de playbar internet radio af wil spelen krijg ik in de SONOS app de melding : Kan radiostation niet afspelen. Logisch, want het internet is niet toegankelijk
Wat wel werkt is muziek afspelen op de playbar vanaf m'n lokale NAS.
Hieruit zou ik kunnen concluderen dat mijn interne 192.168.2.xxx netwerk goed functioneert.

Groet, Martin
Reputatie 7
Badge +8
Gebruik je dvs / adapters?
Beste Nick,

In mijn netwerk zijn 2 zyXel adapters (PLA4201) opgenomen. Niet voor de SONOS of TV ontvangers, maar voor een camera, waar ik met een netwerkkabel niet bij kan komen. Dit werkt overigens prima.

Groet, Martin
Reputatie 7
In mijn netwerk zijn 2 zyXel adapters (PLA4201) opgenomen.
Kan je die aan de netwerkzijde eens even loskoppelen.
Heb je het probleem dan nog steeds?
Beste wjb

Nadat ik de adapter losgekoppeld had en de sonos boost aangesloten, blijft m'n pc on line, de sonos installatie werkt weer naar behoren. Ik kan weer internetradio afspelen op de sonos installatie
Ik heb daarna de adapter weer aan het lichtnet gekoppeld en die werkt ook weer.
Super tip dus, blij mee.
Ik ben nu alleen wel benieuwd of je kan beredeneren wat het probleem geweest is, dat zo ineens de sonos apparatuur plat gelegd wordt en in hoeverre kan de update van de experiabox daar verantwoordelijk voor zijn, of was dit toeval

Nogmaals mijn dank

Groet, Martin
Beste Nick,

Goed dat je op het idee kwam over de adapters, daar is het probleem mee opgelost

Ik ben nu alleen wel benieuwd of je kan beredeneren wat het probleem geweest is, dat zo ineens de sonos apparatuur plat gelegd wordt en in hoeverre kan de update van de experiabox daar verantwoordelijk voor zijn, of was dit toeval

Bedankt

Groet, Martin
Reputatie 7
Ik heb daarna de adapter weer aan het lichtnet gekoppeld en die werkt ook weer.
Je doet er verstandig aan de adapters opnieuw te koppelen met de reset/encrypt knop om zo een netwerkbrug met de buren te voorkomen.

Gedaan, bedankt voor alle tips

Reageer