Geluid versterker

  • 21 februari 2019
  • 7 reacties
  • 146 keer bekeken

Hallo mensen,

ik weet niet of ik hier goed zit met deze vraag maar ben benieuwd of iemand een antwoord heeft.

ik heb een Phillips tv met een KPN tv ontvanger en een denon versterker voor mijn speakers.
als ik mijn tv en KPN kastje aanzet via de KPN afstandsbediening, en de denon met aparte afstandsbediening.
Dat gaat mijn geluid even via de speakers, daarna krijg ik een melding op tv en dan springt het geluid weer over op tv, best irritant.
ik los dit nu op door de versterker na de melding uit en aan te zetten en dan is het goed, maar moet ook anders kunnen natuurlijk.

groeten Thijs

*Admin: topic naar juiste categorie verplaatst

7 reacties

Reputatie 7
Badge +10
@Thijs1994, welke melding krijg je op je tv? Zo op het eerste gezicht zou het aan een instelling op je tv kunnen liggen waardoor die het geluid niet via een externe bron (je versterker) laat lopen. Hoe is de versterker verbonden met je tv, met een optische kabel?
hallo @joss1965, deze melding krijg ik te zien (foto). Kan inderdaad kloppen want mijn oude tv deed het gewoon direct. De versterker is verbonden met een HDMI kabel naar de tv.

Reputatie 7
Badge +10
Welke Denon versterker heb je?
Reputatie 7
Badge +20
Goedemorgen @Thijs1994. Heb je het probleem inmiddels al kunnen verhelpen? Mocht dit niet het geval zijn, dan zou ik je willen vragen om de type Denon versterker hier door te geven zodat andere forumgebruikers jou misschien wel verder kunnen helpen.
Hallo @joss1965 @Vikash,
sorry het probleem is opgelost. Bedankt voor het meedenken!
Reputatie 7
Badge +20
Wat goed dat je het probleem hebt kunnen verhelpen. Hoe heb je het probleem nou uiteindelijk kunnen verhelpen? Misschien kan je door het delen van je antwoord andere forumgebruikers helpen in de toekomst.
Reputatie 7
Ik wacht altijd tot de TV (een Philips) na 16 sec. helemaal is opgestart. Dan pas zet ik ook de versterker (Pioneer) aan en gaat het goed met HDMI-CEC verbinding.

Reageer