Vraag

Gigaset N300A IP aanmelding is mislukt!

  • 21 april 2021
  • 24 reacties
  • 314 keer bekeken

Hallo iedereen,

Ik heb thuis een OpenWrt router met hierachter een Gigaset N300A IP voor de vaste telefonie.

Dit heeft altijd zo gewerkt tot gisteren en krijg ik in de webinterface te zien dat de aanmelding is mislukt.

TV & internet werkt gewoon nog goed via de OpenWrt.

Ik heb al geprobeerd om het sip-wachtwoord te veranderen, maar dit heeft helaas niet geholpen.

Heeft iemand toevallig een idee?


Mvg

 

*Admin: topic verplaatst naar juiste board


24 reacties

Reputatie 7
Badge +8

Heb je wel telefonie als je de Experia Box terug hangt aan de internet-aansluiting?

Reputatie 7

Als je het scherm waar die status getoond wordt opnieuw opvraagt, blijft hij dan aangeven dat de aanmelding mislukt is?

Zo ja, plaats hier eens een screenshot van de instellingen van de lijn.

Voorbeeld:

 

Als je het scherm waar die status getoond wordt opnieuw opvraagt, blijft hij dan aangeven dat de aanmelding mislukt is?

Zo ja, plaats hier eens een screenshot van de instellingen van de lijn.

Voorbeeld:

 


Blijft inderdaad aangeven ook na het opnieuw activeren van de lijn.

Hier een screenshot van mijn N300A
 


 

Heb je wel telefonie als je de Experia Box terug hangt aan de internet-aansluiting?

Dit moet ik nog proberen, helaas nog geen tijd voor gehad. Maar heeft een hele tijd hier zo goed gedraaid dus vraag mij wel af waarom dit het opeens niet meer doet.

Reputatie 7

Die configuratie ziet er in ieder geval goed uit dus daar lijkt het probleem niet te zitten.

Eigenlijk is het jammer dat je het wachtwoord veranderd hebt want daarmee heb je een extra variabele geïntroduceerd namelijk of er geen typefoutje gemaakt is in het wachtwoord. Mijn instelling is om bij problemen juist zo weinig mogelijk wijzigingen door te voeren.

Die configuratie ziet er in ieder geval goed uit dus daar lijkt het probleem niet te zitten.

Eigenlijk is het jammer dat je het wachtwoord veranderd hebt want daarmee heb je een extra variabele geïntroduceerd namelijk of er geen typefoutje gemaakt is in het wachtwoord. Mijn instelling is om bij problemen juist zo weinig mogelijk wijzigingen door te voeren.

Hmm wachtwoord weet ik bijna 100% zeker dat ik hem er goed in heb gezet.
Het wachtwoord veranderen heb ik als laatste stap gedaan, maar heeft helaas niet geholpen.

Reputatie 7

Die configuratie ziet er in ieder geval goed uit dus daar lijkt het probleem niet te zitten.

Eigenlijk is het jammer dat je het wachtwoord veranderd hebt want daarmee heb je een extra variabele geïntroduceerd namelijk of er geen typefoutje gemaakt is in het wachtwoord. Mijn instelling is om bij problemen juist zo weinig mogelijk wijzigingen door te voeren.

Hmm wachtwoord weet ik bijna 100% zeker dat ik hem er goed in heb gezet.
Het wachtwoord veranderen heb ik als laatste stap gedaan, maar heeft helaas niet geholpen.

De vraag is alleen of KPN die wachtwoordwijziging ook heeft doorgevoerd want helaas is het nog altijd zo dat je geen melding krijgt als dit mislukt doordat er nog een andere wijziging adminstratief open staat.

Reputatie 7
Badge +8

Wachtwoord wijzigen zou via een te ontvangen e-mail moeten worden geverifieerd als het is gelukt.
Reeks aan schermafdrukken zie eerder onderwerp < HIER >

Die configuratie ziet er in ieder geval goed uit dus daar lijkt het probleem niet te zitten.

Eigenlijk is het jammer dat je het wachtwoord veranderd hebt want daarmee heb je een extra variabele geïntroduceerd namelijk of er geen typefoutje gemaakt is in het wachtwoord. Mijn instelling is om bij problemen juist zo weinig mogelijk wijzigingen door te voeren.

Hmm wachtwoord weet ik bijna 100% zeker dat ik hem er goed in heb gezet.
Het wachtwoord veranderen heb ik als laatste stap gedaan, maar heeft helaas niet geholpen.

De vraag is alleen of KPN die wachtwoordwijziging ook heeft doorgevoerd want helaas is het nog altijd zo dat je geen melding krijgt als dit mislukt doordat er nog een andere wijziging adminstratief open staat.

Wachtwoord wijzigen zou via een te ontvangen e-mail moeten worden geverifieerd als het is gelukt.
Reeks aan schermafdrukken zie eerder onderwerp < HIER >



Heb de onderstaande mail gewoon gehad na het resetten van het wachtwoord. Dus lijkt er op dat het gewoon is doorgevoerd. Helaas kan KPN mij nergens mee helpen omdat ik een eigen modem heb.
 

 

Reputatie 7
Badge +8

Ik zou in ieder geval eerst eens controleren of het VOIP-account zelf wel actief werkt als je de Experia Box tijdelijk even terug hangt. (Eventueel de Experia Box resetten, zodat alle VOIP gegevens opnieuw worden ingevoerd in de Experia Box).

Ik zou in ieder geval eerst eens controleren of het VOIP-account zelf wel actief werkt als je de Experia Box tijdelijk even terug hangt. (Eventueel de Experia Box resetten, zodat alle VOIP gegevens opnieuw worden ingevoerd in de Experia Box).

Net de Experia Box eraan gehangen en daarmee werkt de telefonie wel. Moetst inderdaad wel eerst de Experia Box resetten.

Nu weten we in ieder geval dat het voip-account actief is.

Reputatie 7

Welke versie van de firmware staat op jouw N300A IP?

 

Welke versie van de firmware staat op jouw N300A IP?

 


Had voordat ik hem 2 maand geleden in gebruik nam geupdate naar deze versie:
 

 

Reputatie 7

Die versie is prima.

Als je de nieuwste versie wil installeren dan zal je wellicht de locatie voor de dataserver moeten aanpassen. Zie dit bericht.

Die versie is prima.

Als je de nieuwste versie wil installeren dan zal je wellicht de locatie voor de dataserver moeten aanpassen. Zie dit bericht.

Toch maar even geüpdatet naar de laatste versie heeft helaas niets geholpen.
Heb zelf niet echt een idee meer.

Reputatie 7

Ik neem aan dat SIP ALG (conntrack helper) niet actief is op die OpenWrt router.

Ik neem aan dat SIP ALG (conntrack helper) niet actief is op die OpenWrt router.

Nee is niet actief. Ook is er de afgelopen 2 weken niets aangepast op de OpenWRT en is er dus opeens mee opgehouden

Heb helaas nog steeds geen telefonie.

Kreeg vandaag wel een mail van KPN dat mijn nieuwe glasverbinding is omgezet terwijl ik hier nu ongeveer al 2 maand op zit. Zou er achter de schermen iets gebeurd kunnen zijn?

 

Ben er zelf nu wel een beetje klaar mee. Betaal je voor de techdesk nemen ze alles door en werkt het toch niet en helpen nu ook niet meer veder….

Iemand nog een idee? Naar een andere provider overstappen aangezien ik met KPN niet veder kom?

Reputatie 7

Kan je UDP poort 5060 eens forwarden naar jouw N300A IP.

Dit kan nog wel eens helpen als SIP ALG toch niet uit blijkt te staan op de router.

Kan je UDP poort 5060 eens forwarden naar jouw N300A IP.

Dit kan nog wel eens helpen als SIP ALG toch niet uit blijkt te staan op de router.

5060 stond altijd al open, maar hoeft niet open te staan (werkt ook zonder). Alleen na een van mijn telefoontjes van vandaag is blijkbaar mijn voip gebruikersnaam veranderd. Zonder dat ze dat tegen mij hadden gezegd. Had van de techdesk vandaag te horen gekregen dat het nooit meer ging werken…


Probleem is nu wel opgelost, m​aar ben niet blij met de service van KPN techdesk.​​​​​​

Probleem lag dus echt bij KPN en heb bijna 3 maand zonder telefonie gezeten, maar er wel voor betaald…..

Reputatie 1
Badge

@vdberg10 zag je in de servicetool de nieuwe of de oude naam? 

@vdberg10 zag je in de servicetool de nieuwe of de oude naam? 

De nieuwe loginnaam staat nu in de servicetool.

Na één van mijn 6 telefoontjes van vandaag is blijkbaar mijn loginnaam veranderd. Dit was in de ochtend nog mijn oude loginnaam.

Denk dat dit bij het eerste telefoontje van vandaag is gebeurt had wat dingen gereset, maar toen ik zij dat ik een eigen modem had was ie er al snel klaar mee… en zij ie dat ik maar contact moest gaan opnemen met de techdesk.

Toen had ik contact heb gekregen met de techdesk (na 5 telefoontjes 😞 ) kreeg ik te horen dat mijn telefonie het waarschijnlijk nooit meer ging doen, omdat vast de gigaset niet compatible was met hun apparatuur. Toen ik zij dat het altijd heeft gewerkt zei die dat er vast hardware bij hun was veranderd.

Toen had ik de KPN support maar opgegeven en dacht laat ik alles toch nog maar een keer controleren. Toen bleek opeens mijn loginnaam anders te zijn dit hadden we een aantal weken terug ook al gecontroleerd met de mensen van de techdesk.

Oftewel heb geen idee wie mijn voip loginnaam opeens heeft veranderd, maar het werkt wel.

Vindt het trouwens wel belachelijk dat ik hier zoveel moeite voor heb moeten doen en om de techdesk te moeten aanschaffen om een voip account te laten resetten waar het probleem eigenlijk bij KPN ligt en nergens een fout in mijn config zat.

Reputatie 1
Badge

Bij mij was hetzelfde probleem. op dit moment heb ik in de servicetool nog mijn oude naam staan maar met de nieuwe door de mod hier gegeven account werkt alles weer prima.

Ik was onlangs van koper overgestapt naar glas dus mogelijk dat in mijn geval dat een aanleiding was om mijn account “vernieuwd te krijgen” 

Bij mij was hetzelfde probleem. op dit moment heb ik in de servicetool nog mijn oude naam staan maar met de nieuwe door de mod hier gegeven account werkt alles weer prima.

Ik was onlangs van koper overgestapt naar glas dus mogelijk dat in mijn geval dat een aanleiding was om mijn account “vernieuwd te krijgen” 

Mooi dat het is opgelost. Woon zelf ook in Zwolle en ben ook overgestapt naar glas. Bij mij heeft het alleen wel een tijdje gewerkt op mijn glasverbinding. Wel jammer dat het bij KPN lag blijft liggen waar zo'n simpele oplossing mogelijk is.

Reageer