Beantwoord

Internet via router niet meer werkend na storing KPN en reset experiabox V9

  • 5 april 2017
  • 24 reacties
  • 971 keer bekeken

Goedemorgen,

Al een geruime tijd heb ik glasvezel via KPN. De volgende setup had ik al een lange tijd werkend vanaf het begin dat mijn glasvezel verbinding was aangelegd.
Een experiabox v9 met daarachter een router vanwege o.a het veel betere bereik, 5 ghz en AC support (Asus RT-AC68U). Deze router werd alleen gebruikt voor internet. 
Ik kan mij vaag herinneren dat er in de eerste firmware versies van de experiabox v9 wel een “bridge” mode optie was en dat ik deze daar had op ingesteld. Zeker weten doe ik dit niet.
Sinds de KPN storing van vorige week krijg ik deze setup niet meer werkend. Vorige week moest ik mijn xperiabox resetten nadat de KPN storing was opgelost.
Vanaf die tijd krijg ik internet niet meer werkend via mijn Asus RT-AC68U. Het lijkt dat na de reset mijn experiabox v9 een update heeft gekregen oid.
Mijn Asus RT-AC68U krijgt geen ip-adres meer van de DHCP server van de experiabox. De Asus router is gewoon aangesloten zoals hij altijd al was aangesloten. UTP kabel van WAN port naar Experiabox LAN port. In de Asus RT-AC68U heb ik niks gewijzigd aan instellingen na de experiabox reset.

Het volgende heb ik o.a allemaal geprobeerd na het doorzoeken van dit forum en andere sites:

- In de experiabox DMZ en DHCP bind mijn Asus RT-AC68U toegevoegd. Daarna in de Asus router , Router Modus met Automatic IP.
- Andere setup. De experiabox losgekoppeld en achter de Asus RT-AC68U geplaatst. Dus glasvezel naar WAN port Asus RT-AC68U en de Experiabox aan een LAN port. 
 D.m.v PPoE geprobeerd op de Asus router een WAN verbinding op te zetten met de gegevens mac_adres_experiabox@internet (gevonden in experiabox setting) en wachtwoord : kpn. Continu de foutmelding : gebruikersnaam / wachtwoord incorrect.
- Het verhaal met de VLANs voor de verschillende services.

Is mijn experiabox kapot en geeft deze geen IP-Adressen meer uit ? Het issue is echt pas sinds de storing. Daarvoor nooit problemen gehad. Ook niet al die instelingen die ik via sites lees heb ik destijds moeten toepassen om het werkend te krijgen. Het was min of meer plug and play destijds.

Ik ben inmiddels al flink wat avonden bezig maar kom geen steek verder 😞 Vanalles geprobeerd maar krijg internet niet meer werkend op de Asus RT-AC68U router achter mijn experiabox. Iemand nog een idee wat het probleem kan zijn ?

Alvast bedankt.
icon

Beste antwoord door djanssen72 6 april 2017, 19:26

Na precies dezelfde stappen in dezelfde volgorde uit te voeren welke in de tutorial staan https://forum.kpn.com/thuisnetwerk-72/gebruik-eigen-router-achter-de-experia-box-164983 is het mij gelukt om internet via mijn router weer werkend te krijgen. Dus ik ben weer blij :-)

Echter blijf ik erbij dat ik voorheen al deze instellingen / volgorde e.d niet heb hoeven doen om de boel werkend te krijgen. Kan mij herrineren dat ik de experiabox direct als bridge kon configureren destijds. Maar goed, het werkt weer.
Bekijk origineel

24 reacties

Reputatie 7
Badge +11
Als je eens een laptop met een draadje aansluit aan de ExperiaBox, krijg je dan wel een IP adres toegewezen?
Als je eens een laptop met een draadje aansluit aan de ExperiaBox, krijg je dan wel een IP adres toegewezen?

Hmm, zojuist de experiabox via een utp kabel aangesloten aan mijn laptop. Ik krijg dan wel een ip-adres en internet werkt. Ergens heb ik gelezen dat de PPoE connectie van mijn Asus router ingeschakeld moett worden terwijl er connectie is via een utp kabel. Ik heb het draadloos geprobeerd. Neem aan dat instellen via utp kabel niks uitmaakt ?
Reputatie 7
Badge +11

Hmm, zojuist de experiabox via een utp kabel aangesloten aan mijn laptop. Ik krijg dan wel een ip-adres en internet werkt. Ergens heb ik gelezen dat de PPoE connectie van mijn Asus router ingeschakeld moett worden terwijl er connectie is via een utp kabel. Ik heb het draadloos geprobeerd. Neem aan dat instellen via utp kabel niks uitmaakt ?


Je moet met je Asus router geen pppoe sessie opstarten als deze achter de Experia Box hangt. Kijk eens in dit topic: https://forum.kpn.com/thuisnetwerk-72/gebruik-eigen-router-achter-de-experia-box-164983 . Kan je eens vertellen hoe je nu je Asus router hebt ingesteld?

Hmm, zojuist de experiabox via een utp kabel aangesloten aan mijn laptop. Ik krijg dan wel een ip-adres en internet werkt. Ergens heb ik gelezen dat de PPoE connectie van mijn Asus router ingeschakeld moett worden terwijl er connectie is via een utp kabel. Ik heb het draadloos geprobeerd. Neem aan dat instellen via utp kabel niks uitmaakt ?


Je moet met je Asus router geen pppoe sessie opstarten als deze achter de Experia Box hangt. Kijk eens in dit topic: https://forum.kpn.com/thuisnetwerk-72/gebruik-eigen-router-achter-de-experia-box-164983 . Kan je eens vertellen hoe je nu je Asus router hebt ingesteld?


De Asus heb ik VOOR de experiabox geplaatst en rechtstreeks verbonden met een UTP kabel welke naar het glasvezelmodem gaat. Daarna heb ik een PPoE sessie geprobeerd te opstarten. Maar krijg altijd een fout username/password incorrect terwijl ik de gegevens de experiabox overneem.

Ik had altijd de Asus router achter de experiabox opgesteld. Wat altijd heeft gewerkt via automatische DHCP settings (router mode). Maar dat werkt nu dus niet meer. Vandaar dat ik geprobeerd heb deze VOOR de xperiabox te zetten, maar dat werkt ook niet vanwege credentials issues.
Reputatie 7
Badge +11
Lijkt me toch dat er iets in je router niet klopt aangezien als je een laptop aansluit dat die goed werkt.
Heb je je router al gewoon eens gereset en opnieuw ingesteld met de WAN op DHCP?
Lijkt me toch dat er iets in je router niet klopt aangezien als je een laptop aansluit dat die goed werkt.
Heb je je router al gewoon eens gereset en opnieuw ingesteld met de WAN op DHCP?


Inmiddels al 100x gereset mijn router 🙂 Inmiddels krijg ik ook een IP-adres van de experiabox via DHCP een 192.168.2.x IP-adres zo uit mijn hoofd. Interne LAN Asus router dhcp is 192..168.1.x. Echter als ik naar internet ga krijg ik resolving host.. meer niet. Op dat moment zegt mijn Asus router ook in de settings CONNECTED TO INTERNET dus een IP-adres vanuit mijn experia box gekregen. Echter na een bepaalde tijd krijg ik de melding CANNOT GET DHCP IP FROM ISP oid.
Reputatie 7
Ik begrijp dat je de router voornamelijk gebruikt als Access Point. Je moet 'm dan 8er de EB plaatsten, zoals Anne ook al aangeeft. Bij voorkeur zet je de router in bridge modus (en dus niet de EB, dat kan ook niet), zodat DHCP door de EB geleverd wordt. Je router fungeert dan niet meer als router maar als AP. Daarmee krijg je door jouw gewenste betere spreiding van Wi-Fi. Eventueel kun je in de EB een DHCP-binding maken voor je Asus, zodat die altijd een vast IP-adres van de EB uitgedeeld krijgt. Apparaten die je vervolgens op de Asus aansluit krijgen dan ook een IP-adres uit de EB. Vaak kun je dan ook een iTV-ontvanger aansluiten op de Asus, maar dat is niet altijd zeker.
Als je je Asus voor meer wilt gebruiken dan alleen als AP kan ik je de link adviseren die Anne ook al aangeeft over het plaatsen van een eigen router 8er de EB.
Ik begrijp dat je de router voornamelijk gebruikt als Access Point. Je moet 'm dan 8er de EB plaatsten, zoals Anne ook al aangeeft. Bij voorkeur zet je de router in bridge modus (en dus niet de EB, dat kan ook niet), zodat DHCP door de EB geleverd wordt. Je router fungeert dan niet meer als router maar als AP. Daarmee krijg je door jouw gewenste betere spreiding van Wi-Fi. Eventueel kun je in de EB een DHCP-binding maken voor je Asus, zodat die altijd een vast IP-adres van de EB uitgedeeld krijgt. Apparaten die je vervolgens op de Asus aansluit krijgen dan ook een IP-adres uit de EB. Vaak kun je dan ook een iTV-ontvanger aansluiten op de Asus, maar dat is niet altijd zeker.
Als je je Asus voor meer wilt gebruiken dan alleen als AP kan ik je de link adviseren die Anne ook al aangeeft over het plaatsen van een eigen router 8er de EB.


Mijn Asus router heb ik achter de experiabox staan. Deze Asus router kan ik niet specifiek in "bridge" mode zetten. Wel is het mogelijk dat ik deze als AP configureer. Dit heb ik ook al geprobeerd. Tevens een vast ip-adres laten verkrijgen door de experiabox. Echter heb ik in deze modus ook geen internet helaas. Het lijkt me niet dat het probleem bij de Asus router ligt. Sinds de problemen van vorige week en na de reset van de experiabox is dit probleem pas opgetreden. De router heeft als "router" gefungeerd achter de experiabox zonder problemen. Kan het zijn dat de oudere firmwares van de experiabox v9 wel de optie had "bridge" ? Maar dat er na de reset iets is geupdate/ gewijzigd ?
Reputatie 7
Ik heb wel eens gelezen dat sommige oudere EB's ooit een soort van bridgefunctie hebben gehad, maar dat is al lang niet meer zo en op de V9 ben ik het nog nooit tegengekomen. Dat zal vast en zeker niet door de reset/update uitgezet zijn.
Reputatie 7
Badge +11
Ik heb wel eens gelezen dat sommige oudere EB's ooit een soort van bridgefunctie hebben gehad, maar dat is al lang niet meer zo en op de V9 ben ik het nog nooit tegengekomen. Dat zal vast en zeker niet door de reset/update uitgezet zijn.
De v8 had dat ooit, weet niet of dat nog werkt. Bij Telfort werkte dat altijd wel goed. Dan kreeg je keurig een DHCP adres op je WAN poort van je eigen router binnen
Reputatie 7
Badge +30
Voor de Experiabox wil je inderdaad PPP gebruiken maar dan wel over het Internet VLAN
Voor de Experiabox wil je inderdaad PPP gebruiken maar dan wel over het Internet VLAN

Wat bedoel je precies ?
Reputatie 7
Badge +30
Als je de asus direct aan de NTU wilt hangen dan werkt het niet op basis van DHCP maar op basis van PPP. Die PPP-sessie moet over VLAN 6 worden opgebouwd dus je moet je router vertellen dat hij daarvoor VLAN 6 moet gebruiken of je moet met een (semi-)managed switch VLAN 6 tagged doorzetten als untagged.

Let er wel even op dat je dan ook TV moet routeren op je router, of dit moet bridgen (via een switch of via je router) en dat je Telefonie moet doorzetten naar de Experiabox
Als je de asus direct aan de NTU wilt hangen dan werkt het niet op basis van DHCP maar op basis van PPP. Die PPP-sessie moet over VLAN 6 worden opgebouwd dus je moet je router vertellen dat hij daarvoor VLAN 6 moet gebruiken of je moet met een (semi-)managed switch VLAN 6 tagged doorzetten als untagged.

Let er wel even op dat je dan ook TV moet routeren op je router, of dit moet bridgen (via een switch of via je router) en dat je Telefonie moet doorzetten naar de Experiabox


Bedankt voor de info.. Wanneer ik mijn Asus direct aan de NTU koppel en kies tijdens de initialisatie van de router voor PPoE moet ik credentials invoeren. Ik voer credentials in welke in de experia box staan, het mac-adres@internet + kpn als wachtwoord. Krijg dan de melding verkeerde credentials. Of moet ik deze verbinding pas opbouwen nadat ik de VLANs heb geconfigureerd ?
Reputatie 7
Als je ook televisie en/of telefonie bij KPN afneemt dan wil je die Asus helemaal niet rechtstreeks op de NTU aansluiten, maar gewoon zoals in dat aangehaalde topic als tweede router achter de Exeria Box.

Ik wacht nog op de publicatie van KPN met de specificaties voor het vervangen van de Experia Box door een eigen router.
Zie: https://forum.kpn.com/internet-9/vrije-router-keuze-wettelijk-vastgelegd-429248
Als je ook televisie en/of telefonie bij KPN afneemt dan wil je die Asus helemaal niet rechtstreeks op de NTU aansluiten, maar gewoon zoals in dat aangehaalde topic als tweede router achter de Exeria Box.

Ik wacht nog op de publicatie van KPN met de specificaties voor het vervangen van de Experia Box door een eigen router.


Telefonie wil ik niet gaan gebruiken dus dan zou het prima moeten kunnen met rechtstreeks aansluiten op de NTU volgens mij ?
Reputatie 7
Als je ook televisie en/of telefonie bij KPN afneemt dan wil je die Asus helemaal niet rechtstreeks op de NTU aansluiten, maar gewoon zoals in dat aangehaalde topic als tweede router achter de Exeria Box.

Ik wacht nog op de publicatie van KPN met de specificaties voor het vervangen van de Experia Box door een eigen router.
Telefonie wil ik niet gaan gebruiken dus dan zou het prima moeten kunnen met rechtstreeks aansluiten op de NTU volgens mij ?
En televisie?
Reputatie 7
Badge +11
En televisie?
Televisie werkt toch gewoon prima met een eigen router? Mijn broer gebruikt een Edgerouter Lite en daar werkt TV ook prima mee. Dat dat niet allemaal ''officieel'' gaat deel ik absoluut jouw mening.

Maar inderdaad, TS kan beter volgens het topic zijn router instellen en dan moet er niks aan de hand zijn.
Reputatie 7
En televisie?
Televisie werkt toch gewoon prima met een eigen router? Mijn broer gebruikt een Edgerouter Lite en daar werkt TV ook prima mee. Dat dat niet allemaal ''officieel'' gaat deel ik absoluut jouw mening.

Maar inderdaad, TS kan beter volgens het topic zijn router instellen en dan moet er niks aan de hand zijn.
Met een EdgeRouter Lite is dat inderdaad prima te doen, ik heb hem ook al klaarliggen.
Zie https://forum.kpn.com/internet-9/vrije-router-keuze-wettelijk-vastgelegd-429248
Dat wil echter niet zeggen dat elke router geschikt is voor de routed-ITV omgeving van KPN.
Reputatie 7
Badge +11
Ik dacht dat die Asus dat wel kon, maar nevermind!
Reputatie 7
Ik dacht dat die Asus dat wel kon, maar nevermind!Met zo'n Asus kan je, naar ik begrepen heb, prima live TV kijken, maar werken functies als MéérTV weer niet. Dit is ook waarom het zo belangrijk is dat KPN die specificaties publiceert.
Reputatie 7
Badge +30
Met die asus kan je routed TV wel werkend krijgen. Je kan het alleen niet allemaal via de webinterface doen
Na precies dezelfde stappen in dezelfde volgorde uit te voeren welke in de tutorial staan https://forum.kpn.com/thuisnetwerk-72/gebruik-eigen-router-achter-de-experia-box-164983 is het mij gelukt om internet via mijn router weer werkend te krijgen. Dus ik ben weer blij :-)

Echter blijf ik erbij dat ik voorheen al deze instellingen / volgorde e.d niet heb hoeven doen om de boel werkend te krijgen. Kan mij herrineren dat ik de experiabox direct als bridge kon configureren destijds. Maar goed, het werkt weer.
Reputatie 7
Na precies dezelfde stappen in dezelfde volgorde uit te voeren welke in de tutorial staan https://forum.kpn.com/thuisnetwerk-72/gebruik-eigen-router-achter-de-experia-box-164983 is het mij gelukt om internet via mijn router weer werkend te krijgen. Dus ik ben weer blij :-)

Echter blijf ik erbij dat ik voorheen al deze instellingen / volgorde e.d niet heb hoeven doen om de boel werkend te krijgen. Kan mij herrineren dat ik de experiabox direct als bridge kon configureren destijds. Maar goed, het werkt weer.
Goed om te lezen dat het gelukt is om jouw Asus weer operationeel te krijgen.
De Experia Boxen voor de consumentenmarkt kennen geen bridge functionaliteit. Dat is al vele jaren zo. Wel was er een "achterdeurtje" gevonden waarmee de V8 (alleen de V8) in bridge-mode gezet kon worden.

Reageer