Beantwoord

IP cam niet benaderbaar van buitenaf ondanks open poort

  • 2 juni 2018
  • 8 reacties
  • 640 keer bekeken

Ik probeer mijn ip camera aan de praat te krijgen, deze heeft voorheen altijd gewerkt op mijn vorige router. Sindskort heb ik de experiabox V10
De camera betreft een foscam FI8910W

Heb de camera een vaste ip adres instelling gegeven alsmede een dhcp binding op de router, ook de poort forwarding ingesteld (zie afbeeldingen)

Het gekke is, deze instellingen hebben gewerkt, ik heb de camera met mijn mobiele app via 4G kunnen bereiken. Echter was dit maar eenmalig.
Tweede keer kreeg ik geen verbinding.

Heb op internet een poort check gedaan en zag dat de poort dicht was.

Heeft KPN de poort weer dichtgegooid? Of zijn er nog ergens firewall instellingen die ik kan wijzigen?
Of moet ik toch andere instellingen gebruiken?

Bvd
Jeroen

icon

Beste antwoord door alweerjeroen 3 juni 2018, 17:34

----OPGELOST----

Eigenlijk heel stomme fout,🙄
De dhcp binding stond op het verkeerde mac adres namenlijk die van de bedrade lan poort bij het instellen.
De camera heb ik normaliter op wifi in gebruik. En via wifi kreeg hij dus niet het juiste ip adres waar de port forwards op waren ingeregeld.

Bedankt voor het meedenken 👍🏻
Bekijk origineel

8 reacties

Reputatie 7
Twee dingen:
1) Je hebt een DHCP binding gemaakt voor het MAC adres van de camera naar het IP adres 192.168.2.100. Laat je camera dan ook het IP adres via de DHCP server ophalen i.p.v. deze daar vast op in te stellen.
2) Maak de port-forwarding niet voor TCP en UDP maar alleen voor TCP.

Welk type Foscam gebruik je?
Type is een FI8910W

Adres van dhcp halen instelling op camera heb ik ook aan gehad, vervolgens maakte de camera geen verbinding meer met wifi.
De dhcp binding werkt, want de camera heeft altijd dit ip adres. Hier zit lijkt me geen probleem.

Als ik alleen tcp gebruik werkt de audio over de camera niet meer (op mijn vorige router was dat het geval)
Reputatie 7
Die DHCP binding wordt niet gebruikt immers je hebt het IP adres vast ingesteld op de camera zelf. Persoonlijk ben ik daar geen voorstander van en dan al helemaal niet als daarbij ook nog eens een IP adres binnen de DHCP range van de Experia Box gebruikt wordt.
Of je stelt de DHCP range van de Experia Box in op bijvoorbeeld adres 1 t/m 200 en geeft je camera een IP adres in de range tussen 201 en 253, of je laat de camera via DHCP een IP adres ophalen. En als het MAC adres in die DHCP binding overeenkomt met het MAC adres van de wifi adapter van de Foscam camera, dan krijgt die camera dus gewoon IP adres 192.168.2.100.
Ok, kan het nogmaals proberen aan te zetten, echter zal dit het probleem oplossen om de cam van buiten het netwerk te benaderen? DHCP gaat immers over het uitdelen van ip adressen aan aangesloten apparaten en heeft niet zozeer iets te maken met portmapping
(Ben momenteel niet thuis dus kan het niet direct uitproberen)
Reputatie 7
Onderstaand de instellingen voor één van mijn Foscam camera's.
Het IP adres wordt door de camera opgehaald bij de DHCP server op de Experia Box, vandaar een DHCP binding.


De application zet TCP poort 6081 (extern) door naar TCP poort 80 (intern).

De reden hiervoor is dat TCP poort 80 al in gebruik is voor het benaderen van mijn website die ik op een Synology NAS heb draaien. Tevens heb ik meerdere camera's die intern allemaal op de standaard poort (TCP 80) draaien, maar extern dus benaderd kunnen worden via TCP poort 6081, 6082, 6083, ...

De application is gekoppeld aan het IP adres van de camera.

Oké, ga het volgende proberen:
-Camera instellen op dhcp gebruiken
-mapping protocol op enkel TCP
-cam app opnieuw instellen

Ik zal laten weten wat het resultaat is
----OPGELOST----

Eigenlijk heel stomme fout,🙄
De dhcp binding stond op het verkeerde mac adres namenlijk die van de bedrade lan poort bij het instellen.
De camera heb ik normaliter op wifi in gebruik. En via wifi kreeg hij dus niet het juiste ip adres waar de port forwards op waren ingeregeld.

Bedankt voor het meedenken 👍🏻
Reputatie 7
De dhcp binding stond op het verkeerde mac adres namenlijk die van de bedrade lan poort bij het instellen.Dat vermoedde ik al, een vaak gemaakt foutje. 😎

Reageer