Beantwoord

IPTV Foutmelding STB-NMC-400 met Fritzbox 7490 en KPN glasvezel

  • 7 September 2021
  • 24 reacties
  • 267 keer bekeken

Ik heb onlangs de Experiabox vervangen door een Fritzbox7490. Internet en telefonie werken perfect maar live TV levert na aan tiental minuten de bekende foutmelding (STB-400…) op. 

De online monitor in de Fritzbox geeft weer wanneer de IPTV stream verbroken wordt (zie de bruine grafiek in screendump). De Fritzbox system log geeft jammer genoeg geen relevante melding op het moment dat de stream stopt.

Delayed TV kijken werkt gewoon evenals het afkijken van eerdere opnames. Maar dit is dan ook ‘normaal’ internet verkeer (geel in het plaatje), en zoals gezegd werkt internet verder zonder problemen. 

Alles is direct met UTP verbonden zonder switches ertussen, en kabels zijn gecontroleerd. De Arris STB (HW versie VIP2951Z) is bijgewerkt en gereset. De Fritzbox heeft de meest recente firmware en de  internet connectie is ingesteld als ‘KPN glasvezel’.

Wie heeft de tip om dit op te lossen?

 

 

icon

Beste antwoord door RonIncognito 9 September 2021, 00:31

Bekijk origineel

24 reacties

Reputatie 7
Badge +19

Hoi @RonIncognito, welkom op ons forum!
Ik heb er zo niet direct een kant en klare verklaring voor.
Heb je je Fritzbox met een Serviceplus(voormalig Techdesk) abonnement? Heb je die al gesproken hierover? (via 0800-0402)

Thanks @Thomas. Ik heb de Fritzbox ooit zelf aangeschaft en heb daarom geen serviceplus abonnement. Ik kan eventueel serviceplus een maandje activeren maar wilde eerst proberen of de gemeenschappelijk kennis van dit forum iets zou opleveren.

Reputatie 4
Badge +2

Soms helpt het bij mij om het glasvezelkastje en de Fritz tien tellen uit te schakelen 

Is Fritz al voorzien van 7.28?

Reputatie 7
Badge +12

@RonIncognito  Je hebt de UTP-kabels gecontroleerd maar je ook getest met een andere UTP-kabel?

Gebruik je de DBS-servers van KPN of andere (bijv. Google, Cloudflare etc.)

Zou je ook eens aan kunnen geven wat voor internetverbinding je hebt en de snelheid die daarbij hoort?

@RonIncognito 

heb je al eens de fritzbox helemaal gereset

Systeem < Back-up < Fabrieksinstellingen

dan wis je wel alles in de fritzbox

en dan helemaal opnieuw instellen

ik ga er van uit dat de itv ontvanger wel normaal werkt achter de experiabox ?

Soms helpt het bij mij om het glasvezelkastje en de Fritz tien tellen uit te schakelen 

Is Fritz al voorzien van 7.28?

@JRe

ik heb 7.28 erop staan en al zeer veel keer de stroom van alle componenten gehaald.

Volgende stap is denk ik de suggestie in een andere reactie om de fritzbox terug te zetten naar factory default.

Reputatie 4
Badge +2

@RonIncognito Succes!

@RonIncognito  Je hebt de UTP-kabels gecontroleerd maar je ook getest met een andere UTP-kabel?

Gebruik je de DBS-servers van KPN of andere (bijv. Google, Cloudflare etc.)

Zou je ook eens aan kunnen geven wat voor internetverbinding je hebt en de snelheid die daarbij hoort?

@peter-keetfm

Kabel getest en ook twee verschillende kabels gebruikt tussen Fritzbox en STB. Ik moet toegeven dat ik de (korte) kabel tussen glasvezelmodem en Fritzbox niet gechecked heb. Kan ik ook nog proberen.

Mijn aansluiting is KPN glasvezel TV+internet 500mb/500mb. (‘Hussel’ heet dat geloof Ik tegenwoordig?)

 

Reputatie 7
Badge +12

@RonIncognito  Je hebt de UTP-kabels gecontroleerd maar je ook getest met een andere UTP-kabel?

Gebruik je de DBS-servers van KPN of andere (bijv. Google, Cloudflare etc.)

Zou je ook eens aan kunnen geven wat voor internetverbinding je hebt en de snelheid die daarbij hoort?

@peter-keetfm

Kabel getest en ook twee verschillende kabels gebruikt tussen Fritzbox en STB. Ik moet toegeven dat ik de (korte) kabel tussen glasvezelmodem en Fritzbox niet gechecked heb. Kan ik ook nog proberen.

Mijn aansluiting is KPN glasvezel TV+internet 500mb/500mb. (‘Hussel’ heet dat geloof Ik tegenwoordig?)

 

Aan de snelheid zal het dus niet liggen. 

Standaard DNS-server van KPN ingesteld (automatisch)?

Je zou eens een andere LAN-poort kunnen proberen. Staan die in 'Power-mode'? 

@RonIncognito

heb je al eens de fritzbox helemaal gereset

Systeem < Back-up < Fabrieksinstellingen

dan wis je wel alles in de fritzbox

en dan helemaal opnieuw instellen

ik ga er van uit dat de itv ontvanger wel normaal werkt achter de experiabox ?

@peter-keetfm

Thanks voor je reactie. De STB doet het achter de Experiabox inderdaad wel…. 
Fritzbox reset naar factory default had ik idd nog niet gedaan. Toch maar doen als laatste redmiddel. 

@RonIncognito

heb je al eens de fritzbox helemaal gereset

Systeem < Back-up < Fabrieksinstellingen

dan wis je wel alles in de fritzbox

en dan helemaal opnieuw instellen

ik ga er van uit dat de itv ontvanger wel normaal werkt achter de experiabox ?

@peter-keetfm

Thanks voor je reactie. De STB de doet het achter de Experiabox inderdaad wel…. 
Fritzbox reset naar factory default had ik idd nog niet gedaan. Toch maar doen als laatste redmiddel. 

Mooi dat het gelukt is

@RonIncognito

heb je al eens de fritzbox helemaal gereset

Systeem < Back-up < Fabrieksinstellingen

dan wis je wel alles in de fritzbox

en dan helemaal opnieuw instellen

ik ga er van uit dat de itv ontvanger wel normaal werkt achter de experiabox ?

@peter-keetfm

Thanks voor je reactie. De STB de doet het achter de Experiabox inderdaad wel…. 
Fritzbox reset naar factory default had ik idd nog niet gedaan. Toch maar doen als laatste redmiddel. 

Mooi dat het gelukt is

Lol, het is nog niet zover. Ik ga de factory reset van de FB  pas later vanavond proberen zodat ik nu de rest van het huishouden niet op stang jaag. Zal terugrapporteren of het iets oplevert.

Reputatie 7
Badge +8

Resetten naar fabrieksinstellngen is ook nogal wat.

Probeer het eerst een volgens de volgende aanbeveling vernoemd (met succes) hier:

  • TV-ontvanger uitschakelen.
  • Fritzbox uitschakelen.
  • WAN ethernetkabeltje even eruit halen, en weer terugsteken.
  • Fritzbox weer  inschakelen, en wachten tot die volledig is opgestart.
  • TV-ontvanger weer inschakelen.
Reputatie 7
Badge +12

Als die factory reset niet werkt ligt het toch aan de 7490. Maar gelukkig zijn er genoeg jonge Fritzboxen te koop (als je niet wil huren van KPN) :wink:

Als die factory reset niet werkt ligt het toch aan de 7490. Maar gelukkig zijn er genoeg jonge Fritzboxen te koop (als je niet wil huren van KPN) :wink:

Ik heb hier zonder problemen met itv een 7490 gehad op het glasvezel kastje 

Heb er nu een fritzbox 7590 hangen

Ik denk dat een fabriek reset wel kan werken

Ik heb zelf gehad dat de 7590 niet meer lekker werkte na een lab (test) versie naar een gewone versie van de firmware

 

Helaas heeft ook de factory reset van de FB 7490 niet geholpen - de IPTV stream klapt er nog steeds uit.

Grappig is wel dat ik alleen maar het bevroren kanaal een paar seconden hoef te pauzeren om het daarna geheel ongestoord (met dus een paar seconden vertraging) af te kunnen kijken. Dat werkt dan weer wel.

Maar goed dat is toch wel een lifehack die de rest van het gezin niet zal waarderen. Denk dat ik de Experiabox er maar weer tussen zet. Het is een extra energieverspiller in m’n toch al warme meterkast, maar ja…

Toch bedankt voor alle suggesties iedereen!

 

Helaas heeft ook de factory reset van de FB 7490 niet geholpen - de IPTV stream klapt er nog steeds uit.

Grappig is wel dat ik alleen maar het bevroren kanaal een paar seconden hoef te pauzeren om het daarna geheel ongestoord (met dus een paar seconden vertraging) af te kunnen kijken. Dat werkt dan weer wel.

Maar goed dat is toch wel een lifehack die de rest van het gezin niet zal waarderen. Denk dat ik de Experiabox er maar weer tussen zet. Het is een extra energieverspiller in m’n toch al warme meterkast, maar ja…

Toch bedankt voor alle suggesties iedereen!

 

Dat is ook logisch je gaat van live tv naar tv via het "internet" itv

Ik denk dat er dan wat mis is met jou fritzbox

Zie deze van mijn fritzbox live tv of live tv met een pauze

 

Toch wel grappig dat "live" tv weg is na een sec. pauze en start het gewoon via het "normale" internet (pakket) loopt 

 

Reputatie 7
Badge +8

Helaas heeft ook de factory reset van de FB 7490 niet geholpen
- de IPTV stream klapt er nog steeds uit.

Maar vraag me daarbij af, heb je tijdens de reset va de FB 7490 de TV-ontvanger gewoon ingeschakeld gehad?  Of in ieder geval nog in “standby” mode? (Niet de stroom eraf).

Heb met eerdere “beta” testen van firmware patches m.b.t. gebruik van een eigen router in combinatie met de TV-ontvanger wel een aantal situaties opgemerkt waar de typische KPN IPTV routed mode zoals het is geïmplementeerd, voor problemen zorgen die hardnekkig kunnen aanhouden.

Kort samengevat.

Als een TV-box is ingeschakeld of in standby-mode staat (niet de stroom eraf), kunnen een aantal “verkeerde” netwerkgegevens / fouten, vastgehouden worden in de cache / geheugen van de TV-box.

Zelfs als je de router herstart, of in jou geval volledig reset naar fabrieks-instellingen, verhelpt dat erna niet de storingen die je ervaart met de TV-box.  Alsof de TV-box de “foute” in de cache bewaarde gegevens weer terugkoppelt naar de router toe.

Andersom, als je de router laat aanstaan (+ connectie met TV-box), en je reset de TV-box, blijven achterliggend “verkeerde” gegevens in de router zitten, wat weer terugkoppelt met TV-box.

Het is dus zaak, om zowel TV-ontvanger als router volledig stroomloos te hebben.
Een TV-ontvanger eigenlijk zelfs wel voor 10 minuten stroomloos.
(Word ook via foutmeldingen van de KPN TV-box zelf geregeld aangehaald).
Eventueel koppel je nog even de netwerkkabels los, en steek je die er weer opnieuw in.
(Van de router WAN-poort en TV-ontvanger).


Daarna start je de router op. Als die volledig is opgestart, erna pas de TV-ontvanger.
(Evt. erna nog eens via het menu van de TV-box volledig opnieuw inladen van IPTV firmware).

Wat levert dat op?

Reputatie 5
Badge +6

Ik ga zelfs nog stapje verder als @Babylonia 

Maak ook de glasvezelaansluiting stroomloos, dus de NT/Nokia ONT Alles dus uit zetten en vanaf de NT/Nokia ONT stap voor stap alles weer opstarten 

Reputatie 7
Badge +12

Als die factory reset niet werkt ligt het toch aan de 7490. Maar gelukkig zijn er genoeg jonge Fritzboxen te koop (als je niet wil huren van KPN) :wink:

Ik heb hier zonder problemen met itv een 7490 gehad op het glasvezel kastje 

Heb er nu een fritzbox 7590 hangen

Ik denk dat een fabriek reset wel kan werken

Ik heb zelf gehad dat de 7590 niet meer lekker werkte na een lab (test) versie naar een gewone versie van de firmware

 

Wat ik bedoel is dat er iets aan de hand kan zijn met desbetreffende 7490. Dat die die dingen het prima doen weet ik maar gezien de reacties lijkt het er steeds meer op dat de 7490 brak is. 

Reputatie 4
Badge +2

@RonIncognito via de Help van de Fritz kun je eenlogboek naar de fabrikant versturen; die kan het dan analyseren.

Wellicht komt daar nog wat uit

Reputatie 7
Badge +8

Wat ik bedoel is dat er iets aan de hand kan zijn met desbetreffende 7490. Dat die die dingen het prima doen weet ik maar gezien de reacties lijkt het er steeds meer op dat de 7490 brak is. 

Nee, ik denk eerder dat je het probleem echt bij KPN zelf moet zoeken en de wijze hoe zij hun IPTV systeem hebben opgezet. Die "STB-NMC-400 foutmelding” komt bij alle te gebruiken routers voor, zowel bij de door KPN verstrekte routers (Experia Box), aan KPN gelieerde Fritzbox routers (nota bene als samenwerking tussen partijen), en vreemdmerk routers met afgepaste configuratie set-ups en profielen die voor een KPN internet kunnen worden ingezet. (o.a. Ubiquiti - DrayTek - Synology).

Er zijn legio aparte onderwerpen op het forum terug te vinden over die foutmelding.  En het speciale onderwerp over de KPN TV-ontvanger in zijn algemeenheid (inclusief die STB-NMC-400 problemen), omvat inmiddels meer dan  355 pagina's  -  8900 reacties  en meer dan  438.000 keer gelezen.

Het is gewoon een KPN “hoofdpijn” dossier.

Probeer een “corrigeer” werkwijze te vinden om het op de handigste manier op te lossen.
Essentieel lijkt daarbij te zijn om apparaten uit te schakelen (waarbij geen tijdelijk opgeslagen data wordt onthouden), even van het netwerk te ontkoppelen, en daarna in volgorde weer in te schakelen.

Bij Synology  -mocht in uitzonderlijke gevallen die STB-NMC-400 foutmelding voorkomen-
(bijv. bij tijdelijk even “testen” / terughangen van KPN geleverde routers),
heb ik de correctiehandeling kunnen inkorten tot even uitschakelen van de “proxy server”
(+ instelling opslaan), en weer inschakelen (en instelling opslaan).  Dat voldoet doorgaans.

Die instelling is bij de Fritzbox niet apart opgenomen in de instellingen.
Dus dan heb je een andere correctie procedure nodig. (Zie vervolgreacties uitleg HIER ).

Ik heb het zelfde probleem gehad met itv en experiabox 12 vervangen door 2 fritzboxen een router en andere mesh access point verbonden via lan en asus router als access point ook zo ingesteld. de tv box arris vip ...4K zit achter de e fritzbox. met experiabox nooit problemen gehad met tv en met fritzbox was idd 3 sec beeld dan stb ----400. wat bleek na wat onderzoek van de techdesk mijn asus access point pikte de igmp proxy van de fritzbox en probeerde dus feitelijk via asus het tv platform van kpn te bereiken ipv via fritzbox. dit alles kon je nergens terug vinden in de asus omdat hij deze opties niet toont in access point mode echter kon je in de logging van fritz zien dat er op dat ip adres van de asus een igmp server of hoe het ook officeel heet actief was. Oplossing probleem punt asus access point eerst los gekoppeld testen en idd na restart tv ontvanger was probleem opgelost. ik wilde mijn asus access point nog niet weg doen want die verzorgt het internet in de tuin. dus heb ik die eerst factory reset gedaan aan een laptop aangesloten toen meteen bij de eerste start menu ingesteld als accessoint toen weer aan me netwerk gehangen en nu is die igmp server/proxy op de asus niet geactiveerd en werkt de tv nog steeds goed. kijk bij de fritzbox ( system>event log: en dan zoeken naar regels waar igmp staat met een ip adres. gevonden ?>die dingen ontkoppelen en dan nog keer proberen.) ik had hier zelf nooit aan gedacht omdat deze asus nergens tussen zit vwb tv en met de experiabox werkte het immers wel.

Reageer