Beantwoord

KPN IPTV icm Ubiquiti USG-3P werkt niet

  • 16 juni 2021
  • 5 reacties
  • 121 keer bekeken

ik heb de github bestanden van COOLHVA gedownload en geplaatst op de Unifi controller zoals beschreven. Daarbij de Sites mappen aangemaakt en daarin de json file geplaatst. In de naam van de json file (en ook de commando's die erin staan) verwijzen op een IPv6 methodiek. Daarbij wordt er uitgegaan van een automatische toekenning van IPv4 adressen. Als ik de USG heb geprovisioned dan maakt deze geen koppeling met KPN/Internet/Glasvezel. In de USG-3P zie ik bij ifconfig alleen een eth0 en eth0.6 melding vanuit de WAN poort. Ik dacht dat er ook een eth0.4 vlan was of was dat oude situatie?

 

ik had een Telfort glasvezel lijn en werkte toen met een andere configuratie waarbij je telkens de router adres moest aanpassen bij een netwerk storing. KPN heeft de lijn omgezet en was ik verplicht de configuratie van de USG aan te passen. Ik krijg dus totaal geen IP adressen uitgedeeld. Het leek mij dat ook zonder de config (Json) de USG een IP adres zou moeten krijgen op de WAN poort (instelling DHCP)

 

wie weet waar ik moet zoeken?

 

icon

Beste antwoord door wjb 17 juni 2021, 21:39

Ik zie nog steeds geen eth0.4 en daar zit het probleem.

Ik ken die configuratiebestsnden van de USG niet, dus hoop ik echt dat @coolhva binnenkort zal reageren. Hij is toch wel de expert t.a.v. de USG.

Bekijk origineel

5 reacties

Reputatie 7

Er moet inderdaad ook een eth0.4 actief zijn.

Het netwerk van KPN gebruikt voor Internet op vlan 6 een pppoe verbinding.

Voor IPTV wordt een verbinding via vlan 4 o.b.v. DHCP gebruikt.

Ik hoop dat @coolhva dit bericht onder ogen krijgt, hij kan je vast en zeker verder helpen.

@WJB, ik heb Henk een email gestuurd met de uitkomst van commando : show interfaces

ik heb nu wel Internet maar geen IPTV (Arris doosje blijft hangen op F561)

hvolkers@ubnt:~$ show interfaces
Codes: S - State, L - Link, u - Up, D - Down, A - Admin Down
Interface    IP Address                        S/L  Description
---------    ----------                        ---  -----------
eth0         -                                 u/u  WAN
eth0.6       -                                 u/u  WAN
eth1         172.19.3.1/24                     u/u  LAN
eth2         192.168.1.1/24                    u/u  LAN2
lo           127.0.0.1/8                       u/u
             ::1/128
pppoe2       88.159.216.116                    u/u
 

ik heb in de netwerk config op de Unifi controller bij de WAN interface DHCP omgezet naar PPOE en gebruikersnaam kpn ingevuld. Moet daar voor IPv6 nog wat ingevuld worden ook als je dat niet gebruikt?

 

Reputatie 7

Ik zie nog steeds geen eth0.4 en daar zit het probleem.

Ik ken die configuratiebestsnden van de USG niet, dus hoop ik echt dat @coolhva binnenkort zal reageren. Hij is toch wel de expert t.a.v. de USG.

Reputatie 2
Badge

@wjb met deze warmte ben ik niet zo snel😎. Ik heb nu een mailwisseling lopen maar ziet er naar uit dat de json niet wordt opgepakt. 

ik heb in de netwerk config op de Unifi controller bij de WAN interface DHCP omgezet naar PPOE en gebruikersnaam kpn ingevuld. Moet daar voor IPv6 nog wat ingevuld worden ook als je dat niet gebruikt?

 

Ik zat in dezelfde situatie als jij en moest de configuratie omzetten van een Telfort-configuratie naar een KPN-configuratie. Hiervoor heb ik ook de handleiding van @coolhva gebruikt.

Je hoeft niks in te vullen bij IPv6 als je het niet gebruikt.

Mocht je wel IPv6 willen gebruiken, dan moet je er wel wat invullen. In eerste instantie kreeg ik IPv6 niet werkend met de configuratie van @coolhva. Met de volgende instellingen lukte het om IPv6 aan de praat te krijgen.

In de Unifi-controller bij WAN-interface:

  • IPV4 Connection Type: Using DHCP
  • IPv6 Connection Types: Using DHCPv6
  • Prefix Delegation Size: 56
  • DNS Server: [heb ik leeggelaten]
  • Use VLAN ID: [uitvinken]

Ik ben er nog niet uit waarom IPv6 niet out of the box werkte zonder bovenstaande instellingen.

Reageer