Beantwoord

Lan poorten op Huawei B525s-23a

  • 13 februari 2018
  • 4 reacties
  • 166 keer bekeken

Ik gebruik sinds een paar maanden 4g voor het buitengebied. Echter de vaste lan verbinding van mijn PC naar de router/modem blijft op 100mb. Naar mijn weten zijn de poorten van de Huawei toch ook 1GB? Kan ik dit ergens instellen of wijzigen? Met vriendelijke groet. Chris
icon

Beste antwoord door ChrisVis 18 februari 2018, 15:36

Beste mensen. Moest even tijd plannen om het een en ander uit te zoeken. Maar de eerste reactie was gelijk bingo. De kabel van de pc naar het modem is niet goed. Dwars door het huis een nieuwe kabel gelegd en gelijk 1GB. Dank voor de zo voor de handliggende oplossing.
Bekijk origineel

4 reacties

Reputatie 7
Badge +30
Is het niet zo dat de kabel of aansluiting aan de kabel gewoon slecht is?
Reputatie 7
Badge +22
Hoi Chris, welkom op het forum! Wat voor netwerkkaart zit er in jouw PC? Kan het wellicht zo zijn dat deze op 100 Mbit/s staat ingesteld? Het kan inderdaad ook goed zijn dat de kabel niet meer helemaal goed is. Heb je al eens met een andere getest? De poorten op het 4G modem zijn in ieder geval Gbit poorten.
Reputatie 7
Badge +22
Hoi Chris, welkom op het forum! Wat voor netwerkkaart zit er in jouw PC? Kan het wellicht zo zijn dat deze op 100 Mbit/s staat ingesteld? Het kan inderdaad ook goed zijn dat de kabel niet meer helemaal goed is. Heb je al eens met een andere getest? De poorten op het 4G modem zijn in ieder geval Gbit poorten. Hoi Chris, je hebt niet meer gereageerd in dit topic. Als je nog vragen hebt, stel ze gerust!
Beste mensen. Moest even tijd plannen om het een en ander uit te zoeken. Maar de eerste reactie was gelijk bingo. De kabel van de pc naar het modem is niet goed. Dwars door het huis een nieuwe kabel gelegd en gelijk 1GB. Dank voor de zo voor de handliggende oplossing.

Reageer