Beantwoord

Poorten willen niet open Huawei 4G router

  • 20 oktober 2017
  • 20 reacties
  • 735 keer bekeken

Hallo,

Ik probeer poorten te openen van het Huawei 4G router.
Dat lukt via -beveiliging - virtuele server
Alleen ik krijg de poort 1500 niet open.
Van het nvr mag ik tussen de poorten 1280 en 7200 gebruiken maar deze willen ook niet open.

Ben benieuwd of iemand een oplossing heeft

Groet,

Teun
icon

Beste antwoord door RobinFlikkema 20 oktober 2017, 21:09

Oooh, maar dat is geen poort. Dat is de MTU. Dat is de maximale transmissie-eenheid. Dat heeft te maken met de grote van pakketten. Die kan je aanpassen voor o.a. Jumbo Frames en betere/slechtere performance, maar ik betwijfel of je (mini) Jumbo Frames over het 4G Netwerk kan gooien.

Normaliter hoef je die niet aan te passen en zal de standaardwaarde (1500/ 1492 / 1488) goed zijn.

Robin
Bekijk origineel

20 reacties

Reputatie 7
Badge +30
Gebruik je de APN advancedinternet?
Hoi Robin,

Ja heb een nieuwe aangemaakt op basis van advancedinternet maar kon daarna niks instellen.
En op de site waar ik het zag stonden geen vervolg stappen.

Kan het daarin zitten?
Reputatie 7
Badge +30
Hoi,

Ik weet niet helemaal of je het goed begrijpt. Onder profielen kan je voor advanced internet kiezen. Als die er niet staat kun je die zelf maken. Daarna kan je die selecteren. Als je dan het modem opnieuw opstart zal het een ander IP-adres krijgen en niet langer achter CG-NAT zitten waardoor je echt een extern IP op het modem krijgt.
Daarna moeten forwardings gewoon werken.

Welke Huawei heb je?

Robin
Hoi Robin,

Ik heb een nieuwe aangemaakt met advancedinternet. Zie afbeelding.


Opgeslagen en toegepast. Maar die poort 1500 gaat niet open op het huidige externe ip

Doe ik wat verkeerd?

Er staat nergens welk type het is bij KPN weten ze het ook niet

Gr,

Teun
Wat ook raar is is dat er staat: LAN/WAN-poort: Computerpoort voor de virtuele server waarvan het bereik 1–65535 is.

Maar als ik poort 50000 wil openen kan dat niet

Reputatie 7
Badge +30
Hoi,

1) Staat het Huawei logo op de voorkant, rechts van de lampjes of onder de lampjes?

2) Die gebruikersnaam en wachtwoord, die vult ie nu automatisch in, maar zijn die ook opgeslagen in het profiel? Want die moet je leeg laten.

3) Als je in het menu aan de linkerzijde op Systeem > Apparaatinfo drukt kan je het WAN-IP zien. Met welke cijfers begint die (eerste 2 groepen cijfers; e.g. 10.22.x.x)?

De 50000 - 50020 range wordt op dit moment door de Huawei zelf gebruikt. Daar loopt ergens een topic over omdat sommige van die restricties best vervelend kunnen zijn. (k kan het topic alleen niet terug vinden nu)

Robin
Hoi,

1. B25 - 97D6 (stond onderop)

2. Hoe krijg ik dat weg? Komt steed terug. Lukt alleen zo



3. 89.200.


Gr,

Teun
Reputatie 7
Badge +30
1) Ah, dat is een van de nieuwere. Daar moet het gewoon mee werken.
2) KPN Advancedinternet staat standaard goed. Eventueel kan je met een andere browser checken of het wachtwoord er niet in staat. Die andere browser vult waarschijnlijk niet automatisch je wachtwoord. Makkelijkste is om de gebruikersnaam en wachtwoord weg te halen en dan op toepassen drukt. Dat alleen het wachtwoord terugkomt is heel goed mogelijk, niets van aantrekken.
3) Dat betekent in iedergeval dat er een extern ip aan je modem zit. Kan je een screenshot van de forwarding(s) maken?
Afb
Reputatie 7
Badge +30
Hoi,

Alleen 1500 werkt hier niet van?
Mag ik vragen waar je 1500 voor gebruikt / hoe weet je dat ie niet werkt?

Robin
Hoi Robin,

Voor de nvr van een camera's systeem.
Ja alleen 1500 wil niet open.
Heb al andere geprobeerd maar zelfde verhaal.
ik kijk op: https://www.yougetsignal.com
Reputatie 7
Badge +30
Hoi,

Maar heb je ook daadwerkelijk een probleem? Want die site werkt alleen als er een TCP service achter hangt die TCP connecties accepteert van yougetsignal. En dat is helaas niet altijd zo.

Robin
Hoi Robin,

Op het interne ip werkt het extern niet.
In het nvr staat er 'MTU' voor
Reputatie 7
Badge +30
Oooh, maar dat is geen poort. Dat is de MTU. Dat is de maximale transmissie-eenheid. Dat heeft te maken met de grote van pakketten. Die kan je aanpassen voor o.a. Jumbo Frames en betere/slechtere performance, maar ik betwijfel of je (mini) Jumbo Frames over het 4G Netwerk kan gooien.

Normaliter hoef je die niet aan te passen en zal de standaardwaarde (1500/ 1492 / 1488) goed zijn.

Robin
Hoi Robin,

In het oude router stond 1500 ook open....

Ik reset het router morgen en probeer het opnieuw.
Met de door jou aanbevolen tips

Bedankt voor je hulp.

Fijne avond verder
Badge
Laat je aansluiten : KPN Smartlife https://www.kpn.com/smartlife/mogelijkheden.htm https://www.kpn.com/smartlife/uitbreidingen.htm
Reputatie 7
Badge +30
Hoi,

Als die forwarding er nog steeds zo instaat is poort 1500 ook wel geforwarded, maar die heb je niet nodig. Er draait niets achter en daarom kan je niet testen of die open is.

Robin
Hoi Robin,

Het is inmiddels gelukt. Alles werkt nu met een DDNS service!
Vandaag ff niet bleek dat de instelling Advancedinternet gereset was.
Dat terug gezet en het werkt weer. Dat ter info.

Wat alleen nog niet werkt is de ddns url in het eigen netwerk openen.
Dat werkt niet! Is daar nog wat aan te doen?

Hoor graag.

Groet,

Teun
Reputatie 7
Badge +30
Ik denk helaas niet dat je daar zo 1 2 3 iets aan kan doen (behalve interne DNS draaien). Dat heeft te maken met Hairpin NAT.

Reageer