Vraag

Problemen sonos speaker loopt vast

  • 4 mei 2019
  • 22 reacties
  • 325 keer bekeken

Reputatie 1
Badge
Sinds we overgestapt zijn naar KPN hebben we problemenmet onze sonosspeaker. Tijdens het afspelen van muziek via spotifi loopt hij vast. Of soms is hij zelfs onvindbaar.
Het internet via Speedtest getest en is wel goed!
het gaat om een sonos play:3 speaker
opnieuw installeren leek te werken maar was helaas voor korte duur en best wel een werk om dit elke dag opnieuw te moeten doen.

22 reacties

Reputatie 7
Badge +19
Hallo @Dbeverloo Dat is uiteraard behoorlijk vervelend. Je verhaal doet me denken aan het verhaal dat in dit topic wordt besproken. In dat geval is er dus een update onderweg die dit zou moeten verhelpen. Ik kijk met alle plezier of ik iets meer kan achterhalen en of alles met jouw verbinding helemaal in orde is. Zou je jouw KPN Forum profiel willen voorzien van de naam van de contractant, je postcode / huisnummer en je klantnummer? (Uiteraard zijn je gegevens alleen zichtbaar voor jou en de Moderators.) Laat je het weten als je dit gedaan hebt?
Reputatie 1
Badge
Hoi Bart ik heb het ingevuld. U bent van KPN?

ik las pas iets over de frequentie van de WiFi aanpassen? Of het werkt weet ik niet maar ik kan niet inloggen op de experiabox? KPN heeft hem geïnstalleerd en het standaard wachtwoord veranderd. Zou dat wachtwoord bij kon bekend zijn?
Reputatie 7
Badge +19
Hallo @Dbeverloo Ik ben inderdaad van KPN. Dat kun je zien aan de vermelding 'moderator' en het gekleurde KPN-kroontje. Ik denk niet dat het iets met Wifi te maken heeft, om eerlijk te zijn. Je kunt de Sonos ook bedraad aansluiten? Als 'ie het dan wel doet zouden we daarna kunnen kijken.
Reputatie 7
Ik niet, kan me totaal niet vinden in bovenstaand topic, omdat ik het zelf niet heb kunnen reproduceren, Ik ben vooral benieuwd hoe een en ander is aangesloten,... Bedraad of via WiFi? En welke Experiabox heb je, de V10 of de V10A? Dat hij echt onvindbaar is, moet gewoon aan je WiFi signaal liggen,...

Zelf meegemaakt dat ik op de Sonos last kreeg van kortstondige onderbrekingen, en later pakte die dan het signaal weer op. Hoe ik mijn WiFi ook instelde (en signaal en snelheid zijn hartstikke goed) bleef ik last houden. Na een poos bedraad proberen echt helemaal niets aan de hand.

Maar omdat bedraad niet een permanente oplossing kan zijn heb ik een Sonos Boost aangeschaft, deze sluit je bedraad aan, en dat ding creeërt voor al je Sonos apparatuur zijn eigen WiFi netwerk. Ook hiermee geen enkel probleem meer ondervonden, komt nogal precies qua signaal/ontvangst,...
Reputatie 1
Badge
Ja met een utp kabel erin doet hij het wel gewoon.
Als ik hem eruit haal dan lijkt hij het ook weer te doen maar na verloop van tijd geeft hij toch weer problemen dat de muziek stopt met afspelen, ineens harder over zachter gaat, anders nummer dat ik niet aangezet heb. Alsof iemand anders heb bedient. En soms is hij ineens onvind baar.
onze sonos one hebben die probleem niet.
Reputatie 7
Badge +19
Als je het zo omschrijft lijkt er inderdaad iets anders aan de hand te zijn. Als je het apparaat aan de kabel legt, dan treden dergelijk problemen niet op? Hoe is het verder met je wifi-verbinding? Daar heb je geen problemen mee?
Reputatie 1
Badge
WiFi werkt uitstekend en de speeettest geeft ook perfecte snelheden.
wat wel raar is dat ik hem in de sonos app soms wel vind en dan in sportify niet kan vinden.
zou het dan aan die app liggen?
Met onze nieuwere sonsos one speakers hebben deze problemen niet en die staan verderop in het huis en tuin( heel stuk verder van de experiabox)
Reputatie 7
Badge +19
Duidelijk. Ik vind het heel moeilijk om een verklaring te leveren, in de zin dat je wifi-verbinding uitstekend is én alleen problemen lijkt te hebben met die specifieke speaker. Ik ben zelf niet heel erg thuis in de Sonos-apparatuur (ik heb ouderwetse speakers 😉 ) en ik vind het erg moeilijk om hier een goede uitspraak over te doen. De tip van @JeroenB22 over de sonos boost klonk wat mij betreft wel heel slim.
Reputatie 1
Badge
snap ik maar om zo duur ding aan te schaffen terwijl hij voor heen probleemloos werkte staat mij een beetje tegen. dan is het nog maar de vraag of het dan wel goed werkt..
ik zal nog eens bij sonos navraag doen hopelijk is het met een update of iets te verhelpen
Reputatie 7
Heb je alle speakers al eens opnieuw gekoppeld? En/of de Sonos set-up eens opnieuw geïnstalleerd?
Hoe heb je de Speedtest gedaan? Via WiFi of bedraad via een pc? Is het stabiel, wat behaal je? Of fluctueert je WiFi misschien heel erg?
Heb je het alleen bij spotify of ook via andere afspeelmogelijkheden?

Je moet het denk ik echt wel zoeken bij je WiFi, zoals ik zelf ook heb mogen ervaren, via WiFi allerlei gekkigheid. Bedraad niks aan de hand, de boost gekocht, kabel er in en set-up,doorlopen. Alle Sonos producten die ik heb, en dat zijn dan de Playbar, Play 1’s en de Sub gekoppeld in de Boost, die zijn eigen WiFi netwerk voor alleen je Sonos aanmaakt. Kunt het proberen, je hebt nog altijd de 14 dagen bedenktijd bij aankoop van een product, ook als je er niet tevreden over bent na gebruik binnen die 14 dagen.

Ik heb alle opties wel geprobeerd, heel veel verschillende kanalen gekoppeld, om toch weer dat beetje extra vrije ruimte in de WiFi vervulling te vinden. Maar dat is hopeloos in een overvol NL. Er spelen zoveel omgevingsfactoren wat de WiFi voor je Sonos zou kunnen beïnvloeden.
Reputatie 7
Ik ben inderdaad van KPN. Dat kun je zien aan de vermelding 'moderator' en het gekleurde KPN-kroontje.
Welke vermelding "moderator"? 🤔

Reputatie 7
Welke Experia Box heb je?
Ik denk het al wel te weten maar ik laat me graag verrassen.
Reputatie 1
Badge
de experiabox is versie V10a
Reputatie 7
de experiabox is versie V10a
Dat dacht ik al wel, weer dat gedrocht dat bij vele abonnees leidt tot een instabiel netwerk.
Ik laat verdere reacties graag aan KPN, voor mij is de oorzaak nu wel bekend.
Als je nog een V10 (zonder A) of desnoods een V9 hebt liggen of kunt lenen, gebruik die dan eens. Zijn de problemen dan verholpen?
Reputatie 7
Badge +19
snap ik maar om zo duur ding aan te schaffen terwijl hij voor heen probleemloos werkte staat mij een beetje tegen. dan is het nog maar de vraag of het dan wel goed werkt..
ik zal nog eens bij sonos navraag doen hopelijk is het met een update of iets te verhelpen


Het kan, zoals @JeroenB22 heel terecht opmerkt, zeker op je wifi terug te voeren zijn, al blijft het bijzonder dat de rest van je apparatuur geen hinder ondervindt. Ik ben benieuwd naar je antwoorden op zijn vragen. Onze wifi tuner biedt wellicht hulp.

En, @wjb , dat is deze vermelding. Volgens mij heb je dat al eens eerder gevraagd 😉


Reputatie 7
En, @wjb , dat is deze vermelding. Volgens mij heb je dat al eens eerder gevraagd ;-)


Klopt dat ik dat al eens eerder "gevraagd" heb. Nu waren die berichten geen vragen, maar triggers om na te gaan denken. Ik had gehoopt dat bij jou het kwartje ook gevallen zou zijn, maar blijkbaar is dat niet het geval.
Dan leg ik het toch nog maar even uit. 😉

In de mobiele versie van het forum wordt de forumtitel niet getoond.


De gebruiker van de mobiele versie van het forum kan dat dus niet zien aan de vermelding "Moderator". Overigens lijkt het mij wel gewenst om de forumtitel ook in de mobiele versie van het forum te gaan vermelden.
Reputatie 7
Badge +19

Klopt dat ik dat al eens eerder "gevraagd" heb. Nu waren die berichten geen vragen, maar triggers om na te gaan denken. Ik had gehoopt dat bij jou het kwartje ook gevallen zou zijn, maar blijkbaar is dat niet het geval.
Dan leg ik het toch nog maar even uit. 😉

Waar zou ik ook zijn zonder jouw hulp, hé? 😉

Zullen we het nu weer on topic houden?
Reputatie 7
Zullen we het nu weer on topic houden?
Prima, ga jij zorgen dat de V10A van TS omgeruild gaat worden voor een V10, dan kan dit topic ook weer gesloten worden.
Reputatie 5
Badge +6
@Dbeverloo Heb je dit al eens met Sonos support opgenomen? Als je een diagnose instuurt kunnen die je precies vertellen of het inderdaad WiFi problemen of wat anders betreft.
Reputatie 7
Zullen we het nu weer on topic houden?Prima, ga jij zorgen dat de V10A van TS omgeruild gaat worden voor een V10, dan kan dit topic ook weer gesloten worden.
Zie ook het topic Sonos vs V10a.
Reputatie 7
Stuur mij dan eens een V10A toe, wil ik het wel aan een test onderwerpen 😊
Reputatie 1
Badge
Uiteraard is hij al opnieuw geïnstalleerd etc

met de vorige internet aansluiting geen problemen gehad nu met glasvezel wel.

het is alleen onze play3 sonos die moeilijk doe terwijl die het dichts bij de experiabox sta

krijg geen diagnose van deze sonos speaker omdat ik hem niet eens kan vinden of besturen..

Reageer