Vraag

QNAP NAS TS-230 op KPN box 12

  • 28 februari 2021
  • 6 reacties
  • 106 keer bekeken

Reputatie 1

Ik heb voor een vriend onlangs een QNAP Nas aangesloten op een KPN V12.

De Nas wordt in eerste instantie gevonden en is toegankelijk.

De toegang is echter van korte duur. Via de browser valt de connectie weg.

Qfinder blijft de Nas echter nog zien op het netwerk maar kan niet meer inloggen.

De Windows 10 verkenner heeft nog steeds toegang tot de bestanden op de Nas.

Op een bepaald moment is ook die toegang verloren.

Ik neem de Nas mee naar mijn huis en ik heb achter de KPN V10 router mijn eigen Ubiquiti USG draaien.

De Nas start op en werkt zonder problemen, ik kan inloggen en de netwerk toegang via Website blijft continue behouden. Ook blijft het apparaat toegankelijk in de verkenner.

 

Ik kan geen speciale settings vinden in de V12 die ervoor zouden kunnen zorgen dat de Nas zonder problemen kan draaien achter de KPN router V12.

Wanneer ik de beperkte router modem instel mogelijkheden bekijk, dan zou ik hem zelf niet als basis modem willen gebruiken voor mijn netwerk maar dat ff terzijde.  

 

Wie heeft een vergelijkbaar probleem en een oplossing gevonden?


6 reacties

Reputatie 7
Badge +20

Hallo @richardtimmerma Heb je inmiddels een oplossing gevonden? Je bent hier in elk geval op de juiste plek. Er zijn veel forumgebruikers actief, die je hier verder mee kunnen helpen. Wellicht dat @wjb je van advies kan voorzien?

Reputatie 7
Badge +20

Die KPN Box heeft nog een paar bugs, waardoor apparaten niet automatisch gevonden worden. Kun je niets aan doen. Moet KPN oplossen. 

Reputatie 1

Beste,

Puur op gevoel omdat ik het ook niet echt logisch vond, heb ik de IP6 functionaliteit van de KPN router uitgeschakeld en toen was het probleem voor ons opgelost.

 

Bedankt voor jullie reacties!

Reputatie 7
Badge +20

Ow... bijzonder... ik wist niet dat de KPN Box überhaupt ipv6 ondersteunde. Dat deed die namelijk nog niet. Er is hier op het forum al diverse keren naar gevraagd...

Reputatie 7

Ow... bijzonder... ik wist niet dat de KPN Box überhaupt ipv6 ondersteunde. Dat deed die namelijk nog niet. Er is hier op het forum al diverse keren naar gevraagd...

IPv6 wordt ondersteund vanaf firmware versie 310.

Beste,

Puur op gevoel omdat ik het ook niet echt logisch vond, heb ik de IP6 functionaliteit van de KPN router uitgeschakeld en toen was het probleem voor ons opgelost.

 

Bedankt voor jullie reacties!


Ben een maand bezig geweest en zelf een ticket bij QNAP aangemaakt, IPv6 staat nu uit op de KPNbox12 en een reboot van de NAS en klaar was Piet. Richard veel dank.

Reageer