Beantwoord

Sonos kan na update Experia Box v10a geen surround maken

  • 27 July 2021
  • 192 reacties
  • 4566 keer bekeken

Reputatie 1

Sinds de update van afgelopen donderdag kan m’n Sonos systeem geen surround systeem maken. Ik heb een playbase en twee keer Sonos one.  Ik krijg de melding in m’n app dat hij de  playbase wel ziet maar de Sonos ones niet. In mijn geval woonkamer+?+?  Als ik de experiabox opnieuw opstart doen ze het wel, maar de dag erna is het weer weg. Ook heb ik de experiabox al terug gezet naar fabrieksinstellingen. Ook dat hielp maar een dagje. Wie o wie weet hoe dit op te lossen!?

icon

Beste antwoord door Denise_ 19 August 2021, 16:58

Bekijk origineel

192 reacties

Reputatie 7
Badge +15

Hallo @Irmaisathome, welkom! Een hele goede hulpvraag die je stelt. Je hebt al één en ander geprobeerd om de Sonos weer aan de praat te krijgen, maar zonder succes. Heb je ook al geprobeerd om de Sonos terug te zetten naar de fabrieksinstellingen? Misschien helpt het om de verbinding helemaal opnieuw tot stand te brengen.

Reputatie 1

@Denise_ ja heb ik gedaan maar geen succes. Heb je misschien nog andere ideeën? 

Ik heb precies hetzelfde probleem! De update heeft het alleen maar slechter gemaakt

 

Sinds de update van afgelopen donderdag kan m’n Sonos systeem geen surround systeem maken. Ik heb een playbase en twee keer Sonos one.  Ik krijg de melding in m’n app dat hij de  playbase wel ziet maar de Sonos ones niet. In mijn geval woonkamer+?+?  Als ik de experiabox opnieuw opstart doen ze het wel, maar de dag erna is het weer weg. Ook heb ik de experiabox al terug gezet naar fabrieksinstellingen. Ook dat hielp maar een dagje. Wie o wie weet hoe dit op te lossen!?


Ook ik heb precies hetzelfde probleem. Tot nu toe nog geen oplossing gevonden naast elke dag het modem uit en aan te zetten.

Klantenservice al gesproken. Voor de zoveelste keer reset zonder succes. Morgen weer bellen. Of nieuwe modum of ik stap lekker over. Goed gedaan KPN, met je update. Werkt voor geen meter bij mensen thuis.

Is er al meer bekend? Ik lees dat er meer problemen zijn met de Experiabox V10a sinds de laatste update. Ik moet nog steeds elke ochtend het modem resetten om mijn Sonos volledig te laten werken.. @Denise_ 

Is er al meer bekend? Ik lees dat er meer problemen zijn met de Experiabox V10a sinds de laatste update. Ik moet nog steeds elke ochtend het modem resetten om mijn Sonos volledig te laten werken.. @Denise_ 

Klantenservice gesproken weer vanochtend. Monteur wordt ingeschakeld. Mijn wifi voor de update was zeer snel. Wifi na de update 30/35 mbps. Dus dan is het niet gek dat mn sonos en ps5 geen verbinding meer pakken. Gauw bellen! En die monteur laten komen. Helaas zijn een hele hoop mensen hier de dupe van. Want na 100x resetten, kanalen wissel heeft het ook geen nut meer.

Reputatie 7
Badge +15

We gaan dit verder oppakken, want het is geen goed teken dat meerdere mensen hier last van hebben. Zouden jullie allemaal je profiel willen invullen zodat we je abonnement erbij kunnen pakken? Daarnaast wil ik jullie vragen de volgende vragen te beantwoorden:

  • Wat voor Sonos apparatuur heb je in huis?
  • Maak je gebruik van eigen wifi hubs?

Ik hoor het graag!

@Denise_ mijn profiel is bijgewerkt. Als je iets mist hoor ik het graag.

ik heb thuis de sonos beam, 2x one sl en 1x de sub. De beam blijft altijd werken, de overige 3 producten staan elke ochtend in het systeem als +?+?+?. Na het modem uit/aan zetten komen deze overige 3 producten weer online. Ik maak geen gebruik van WiFi hubs, ik heb enkel de experiabox v10a in mijn appartement waar ik overal voldoende bereik heb. Voor deze update heb ik nooit problemen gehad.

@Denise_ mijn profiel is bijgewerkt. Als je iets mist hoor ik het graag.

ik heb thuis de sonos beam, 2x one sl en 1x de sub. De beam blijft altijd werken, de overige 3 producten staan elke ochtend in het systeem als +?+?+?. Na het modem uit/aan zetten komen deze overige 3 producten weer online. Ik maak geen gebruik van WiFi hubs, ik heb enkel de experiabox v10a in mijn appartement waar ik overal voldoende bereik heb. Voor deze update heb ik nooit problemen gehad.

Precies hetzelfde. Mijn wifi aan snelheid is na de update helemaal naar beneden gedaald. Bij komt een monteur langs. 

Reputatie 7
Badge +15

@Daan Kortleve Super, bedankt! 

@Amber1997 Zou je je profiel nog willen invullen? Dan kan ik dit in ieder geval doorzetten, want het klinkt alsof er meer aan de hand is.

@Daan Kortleve Super, bedankt! 

@Amber1997 Zou je je profiel nog willen invullen? Dan kan ik dit in ieder geval doorzetten, want het klinkt alsof er meer aan de hand is.

Ik beschik over de Experiabox V10a.

* Sonos Arc + 2 Sonos One SL. De arc blijft altijd werken de One valt iedere keer weg en staan als +?+? In de sonos app. Na de modum aan/uit zetten komen ze "soms" weer terug. Waarom nou soms? Eergisteren een meting gedaan met de klantenservice aan de telefoon. Mijn download snelheid en upload snelheid is zo dramatisch laag dat mijn Sonos niet eens kan koppelen. En dit is gebeurt na de update. Hiervoor nooit problemen mee gehad, altijd top geweest. Beschik niet over wifi hubs. Nu maar wachten wanneee KPN terugbelt voor een monteursafspraak in te plannen.. 

 

 

 

@Daan Kortleve Super, bedankt! 

@Amber1997 Zou je je profiel nog willen invullen? Dan kan ik dit in ieder geval doorzetten, want het klinkt alsof er meer aan de hand is.

Klantenservice voor de 3de keer gesproken.. En van ieder persoon krijg ik een ander smoesje te horen. Er zou een monteursafpraak gemaakt worden na mijn telefonisch contact van eergisteren. Ik heb vandaag weer gebeld en door die leuke "update" van jullie smeren jullie mij nu als oplossing een aanbieding van wifi versterkers aan of een monteursafspraak op mijn kosten??? Wat gaat hier mis KPN. Voor de update nooit problemen gehad, nu wel?? Er komt morgen een nieuwe modum, gaat dat werken, wie weet?? 

Reputatie 7

Bij anderen die na de update problemen hadden met apparatuur die geen verbinding meer kon maken is de oude versie van de firmware (v5.00.48 build 453) weer teruggezet op de V10a.

Bij anderen die na de update problemen hadden met apparatuur die geen verbinding meer kon maken is de oude versie van de firmware (v5.00.48 build 453) weer teruggezet op de V10a.

Goh misschien kunnen ze dat eens bij mij doen. Want toegeven dat het aan hun ligt doen ze niet. Ze smeren me alleen maar meer dingen aan die ik zelf moet betalen. Misschien is Ziggo een optie. :thinking:

Reputatie 7
Badge +15

Ik begrijp dat je graag een oplossing wilt, @Amber1997. Ik wil je ook graag helpen aan een oplossing. Daarom wil ik dit intern laten uitzoeken. Maar voor ik dat kan doen heb ik nog wel jouw gegevens nodig. Zonder deze gegevens kan mijn collega jouw profiel niet raadplegen om uit te zoeken waardoor je deze problemen ervaart. Als het terugzetten van de firmware de oplossing zou zijn, dan heeft mijn collega deze gegevens ook nodig.Ik wil je daarom nogmaals verzoeken om jouw forumprofiel in te vullen.

Reputatie 2

Hallo allemaal,

 

Ik heb in de tijd dat ik een V10A had ook problemen gehad met surroundgeluid krijgen via mijn Sonos. Wat toen hielp was in de router de optie Airtime Fairness uit te zetten. Misschien dat deze optie door de firmware update automatisch ingeschakeld werd of iets dergelijks. Hopelijk hebben diegenen met problemen hier iets aan.

 

Groetjes,

 

Wesley

Hallo allemaal,

 

Ik heb in de tijd dat ik een V10A had ook problemen gehad met surroundgeluid krijgen via mijn Sonos. Wat toen hielp was in de router de optie Airtime Fairness uit te zetten. Misschien dat deze optie door de firmware update automatisch ingeschakeld werd of iets dergelijks. Hopelijk hebben diegenen met problemen hier iets aan.

 

Groetjes,

 

Wesley


Hi Wesley, kun je uitleggen hoe ik bij optie Airtime Fairness kom?

Reputatie 2

Hallo,

Ik kan het niet met zekerheid zeggen waar de instelling precies staat aangezien ik de V10A niet meer in mijn bezit heb, maar voor zover ik weet staat deze instelling ergens bij de (geavanceerde) instellingen voor de WiFi.

Hopelijk kom je hier wat verder mee.

Groetjes, Wesley

We gaan dit verder oppakken, want het is geen goed teken dat meerdere mensen hier last van hebben. Zouden jullie allemaal je profiel willen invullen zodat we je abonnement erbij kunnen pakken? Daarnaast wil ik jullie vragen de volgende vragen te beantwoorden:

  • Wat voor Sonos apparatuur heb je in huis?
  • Maak je gebruik van eigen wifi hubs?

Ik hoor het graag!

Sonos beam + sonos one SL x 2

geen eigen wifi hubs

Hallo,

Ik kan het niet met zekerheid zeggen waar de instelling precies staat aangezien ik de V10A niet meer in mijn bezit heb, maar voor zover ik weet staat deze instelling ergens bij de (geavanceerde) instellingen voor de WiFi.

Hopelijk kom je hier wat verder mee.

Groetjes, Wesley

Helaas niet kunnen vinden via mijnmodem.kpn

ben alle tabbladen al af gegaan. Als iemand anders het weet, graag!

Reputatie 2

Als het goed is moet deze toggle voor airtime fairness staan onder de instellingen van het 2.4ghz en 5ghzwifinetwerk

Ook hier zelfde probleem na de update. Beam + 2 OneSL in surround opstelling verliest connectie. Alleen de OneSL speakers vallen steeds weg. Ik heb nog een losse OneSL in de keuken maar die blijft ook gewoon verbinding houden. Heel vervelend dit

Ook hier hetzelfde probleem. Sonos Beam weer aan de praat weten te krijgen én kunnen koppelen met 2x Play:1 voor surround sound. Vanmorgen waren de Play:1’s geworden tot vraagtekens, de Beam werkt nog. Ik maak géén gebruik van andere apparatuur dan de Experia Box V10A.

 

@Denise_ Mijn profiel is up to date. Hoor graag wat de oplossing is.

Reputatie 7
Badge +12

Ik lees zo vaak problemen met de combi Experiabox en Sonos. Of het aan Sonos ligt of aan de Experiabox weet ik niet maar sinds ik een Fritz!Box heb zijn alle problemen voorbij. Wellicht dat KPN eens in de software van de FritzBox kijkt. Wellicht helpt het om tot een oplossing te komen.

Reageer