Beantwoord

Sonos kan na update Experia Box v10a geen surround maken

  • 27 July 2021
  • 200 reacties
  • 5065 keer bekeken


Toon eerste bericht

200 reacties

Nadat vorige week de vorige firmware was teruggezet werkte het weer als vanouds. Sinds gisteren is er weer een andere firmware opgezet die wederom niet werkt. Kunnen jullie de oude wederom terugzetten? (en voordat je weer een nieuwe uitrolt checken of deze werkt icm Sonos?

 

Mijn profiel is up to date en mijn Sonosinstallatie betreft de Beam, 2x One en een Sub.

Reputatie 7

Nadat vorige week de vorige firmware was teruggezet werkte het weer als vanouds. Sinds gisteren is er weer een andere firmware opgezet die wederom niet werkt. Kunnen jullie de oude wederom terugzetten? (en voordat je weer een nieuwe uitrolt checken of deze werkt icm Sonos?

 

Mijn profiel is up to date en mijn Sonosinstallatie betreft de Beam, 2x One en een Sub.

Heb jij dan nu firmware v5.00.52_build493-owl?

Nadat vorige week de vorige firmware was teruggezet werkte het weer als vanouds. Sinds gisteren is er weer een andere firmware opgezet die wederom niet werkt. Kunnen jullie de oude wederom terugzetten? (en voordat je weer een nieuwe uitrolt checken of deze werkt icm Sonos?

 

Mijn profiel is up to date en mijn Sonosinstallatie betreft de Beam, 2x One en een Sub.

Heb jij dan nu firmware v5.00.52_build493-owl?

Klopt!

Reputatie 7

Nadat vorige week de vorige firmware was teruggezet werkte het weer als vanouds. Sinds gisteren is er weer een andere firmware opgezet die wederom niet werkt. Kunnen jullie de oude wederom terugzetten? (en voordat je weer een nieuwe uitrolt checken of deze werkt icm Sonos?

 

Mijn profiel is up to date en mijn Sonosinstallatie betreft de Beam, 2x One en een Sub.

Heb jij dan nu firmware v5.00.52_build493-owl?

Klopt!

@Erik_, als dit werkelijk zo is en wie ben ik om te twijfelen aan de uitspraak van @Arnout86, dan moet KPN zich echt diep, diep gaan schamen. KPN was op de hoogte van het feit dat meerdere devices problemen hadden met de voorlaatste firmware waaronder Nefit en Sonos apparatuur. Je zou dan ook mogen verwachten dat KPN getest heeft of die nieuwste firmware ook een oplossing biedt voor de Sonos apparatuur en indien dat niet het geval is de nieuwste firmware alleen uit te rollen naar abonnees die nog geen downgrade hadden aangevraagd t.b.v. hun Sonos apparatuur.

Reputatie 7
Badge +17

@Leo313 en @Lex Muller Er komt een nieuwe update(versie) aan die het euvel verhelpt. Daarom wordt er niet meer teruggezet naar de oude firmwareversie. 

Reputatie 7

@Leo313 en @Lex Muller Er komt een nieuwe update(versie) aan die het euvel verhelpt. Daarom wordt er niet meer teruggezet naar de oude firmwareversie. 

@Lisa, Welke versie is dat dan want blijkbaar is dat niet versie 5.00.52_build493-owl.

En als die versie wel de oplossing zou zijn, dan laat je abonnees die zich hier melden natuurlijk niet wachten totdat ze een keer in een batch opgenomen worden om die update te ontvangen. Daarmee laat je ze dan immers misschien wel een paar weken opgezadeld met dit probleem en dat kan natuurlijk niet de bedoeling zijn. Nee, dan zorg je er juist voor dat ze versneld doorgezet worden naar die nieuwe firmware.

Reputatie 7
Badge +17

Ik heb je reactie over het hoofd gezien @Arnout86. Precies hetzelfde euvel als bij de vorige firmwareversie? Dat is dan tegen onze verwachting in. 
Voordat ik het doorzet naar onze ontwikkelaars. Heb je nadat je de nieuwste Firmwareversie ontvangen hebt de Sonos gereset/opnieuw verbonden? Waar loop je nu precies tegenaan: Maken ze wel verbinding, maar niet zichtbaar of valt de verbinding weg? 

@Leo313 en @Lex Muller Er komt een nieuwe update(versie) aan die het euvel verhelpt. Daarom wordt er niet meer teruggezet naar de oude firmwareversie. 

Bij mij staan na de nieuwe firmware ook al weken de Sonos surround en sub werkloos erbij, daar bovenop is de wifiverbinding voor andere apparatuur instabiel geworden. Wanneer is de nieuwe update beschikbaar? Gaat dit gelden voor alle klanten met een V10a of moeten Sonos gebruikers zelf gaan Googlen wat ze moeten doen?

@Leo313 en @Lex Muller Er komt een nieuwe update(versie) aan die het euvel verhelpt. Daarom wordt er niet meer teruggezet naar de oude firmwareversie. 

Goedemorgen @Lisa, bedankt voor je reactie!

wanneer kan ik weer beschikken over een stabiel geheel waarbij alles werkt?

Badge

@Leo313 en @Lex Muller Er komt een nieuwe update(versie) aan die het euvel verhelpt. Daarom wordt er niet meer teruggezet naar de oude firmwareversie. 

Goedemorgen @Lisa, bedankt voor je reactie!

wanneer kan ik weer beschikken over een stabiel geheel waarbij alles werkt?

@Lisa, kijk even naar wat je collega schrijft over de verschillende versies en dat nu terugdraaien het enige alternatief is om de boel aan de praat te krijgen. Ik ga er vanuit dat mijn verzoek voor rollback begin van de week wordt uitgevoerd. Zo niet stap ik over op een ander provider.

Reputatie 7

@Lisa, kijk even naar wat je collega schrijft over de verschillende versies en dat nu terugdraaien het enige alternatief is om de boel aan de praat te krijgen. 

@Lex Muller, Waar lees je dat dan?

KPN heeft gisteren hier gemeld dat de nieuwe firmware gefaseerd in grote batches onder de gebruikers van de v10a verspreid zal worden en dat dit proces een aantal weken kan duren. 

Dit duurt veel te lang, je kunt klanten niet nog langer met onbruikbare apparatuur laten zitten. Graag mijn firmware terugdraaien. Ik heb mijn profiel ingevuld. Sonos Arc, 2 x One en Sub.

 

Reputatie 7
Badge +14

Hallo iedereen, 

Het modem zou door middel van de harde reset de nieuwe software binnen moeten halen. Hoe je de reset uitvoert zie je hieronder. 

Handmatig je modem resetten

  1. Druk voorzichtig een paperclip of ander puntig voorwerp in het gaatje ‘reset’. Je vindt het reset gaatje naast de stroomkabel, aan de zij- of achterkant van het modem.
  2. Druk deze in tot het 'Power' lampje rood gaat branden.

Laat de KPN Experia Box 30 minuten aanstaan en onderbreek de procedure niet! Na de reset moeten de lampjes ‘Power’, ‘Services’ en ‘Internet’ weer branden.

Met de nieuwe software zou in ieder geval een (groot) deel van de problemen opgelost moeten zijn. Mocht je toch nog ergens tegen aan lopen dan lees ik het hier graag! 

Reputatie 7

Het modem zou door middel van de harde reset de nieuwe software binnen moeten halen.

Maar dat moet je dus niet doen als jouw V10a net teruggezet was in de firmware en je Sonos apparatuur hebt want dan lijkt de ellende gewoon weer opnieuw te beginnen.

Zie dit bericht.

Ik zou eerst wel eens van KPN ( @Erik_ of @Rutger_ ) willen horen dat bevestigd is dat de nieuwste firmware de problematiek met Sonos apparatuur echt verhelpt.

Reputatie 7
Badge +14

@wjb De situatie is intern getest en heeft op verschillende locaties het probleem opgelost. 

We hebben alleen nog niet alle configuraties kunnen testen, vandaar dat ik het graag hoor wanneer het niet werkt. Dan kan ik dit weer doorgeven en kunnen we daarmee aan de slag.

Reputatie 7

We hebben alleen nog niet alle configuraties kunnen testen, vandaar dat ik het graag hoor wanneer het niet werkt. Dan kan ik dit weer doorgeven en kunnen we daarmee aan de slag.

Eigenlijk vind ik dit heel verontrustend. Als per type apparaat weer andere fixes geïntroduceerd zouden moeten worden dan vraag ik me echt af waar dit naartoe gaat. Ik vraag me sowieso al af waarom dit probleem (en die van de Nefit Easy en die van veel andere 2.4GHz apparatuur) überhaupt ontstaan is met de introductie van de mesh functionaliteit. Ik heb wel zo'n vermoeden wat de oorzaak is maar daarmee is de waarom vraag nog steeds niet beantwoord. Ik ben ook bang dat die nooit beantwoord zal gaan worden.

Maar goed, zolang de bandsteering functionaliteit nog zeer crappy lijkt en de SSID's voor 2.4GHz en 5GHz niet afzinderlijk ingesteld kunnen worden kan je er donder op.zeggen dat er telkens weer problemen zullen ontstaan.

Badge +12

KPN zou er goed aan doen om te stoppen met het klooien aan de software. Wat een onkunde. En dat is niet de eerste keer dat er "ontwikkelaars" aan het werk zijn die gewoon niet capabel zijn. KPN ga je heel, heel, heel diep schamen. En als je geen mensen in dienst hebt die verstand van zaken hebben, faseer de Experiabox uit en vervang alles door een Fritzbox. Of laat je klanten zelf een router installeren en geef ze een paar euro per maand korting maar dit slaat helemaal nergens op. Ik hou mijn hart voor de integratie van XS4ALL...

 

 

Reputatie 6
Badge +7

Ik weet niet wat andere mensen precies voor sonos setup draaien maar ik heb de volgende:

Playbar/SUB/2x play 1 rechts/links. Deze set samen staat als surround ingesteld.

Daarnaast nog play 5 los en een Sonos Move los.

Alles is wireless aangesloten en binnen sonos app voorzien van de wifi ssid naam en password.

Had toen allerlei problemen variërend van geen verbinding , missende speakers en groeperen wat niet goed gaat.

Enige wat ik veranderd heb is het volgende:

In de v10a ingelogd naar wlan settings gegaan :

Daar de 2.4GHz wifi mode van b/g/n naar b/g gezet en SAVE.

Daarna onder administration een reboot modem gedaan.

Wachten tot deze terug is en daarna weer ingelogd en de wifi mode b/g/n instelling weer terug en weer SAVE.

 

Sindsdien werkt bij mij alles tot nu toe met die beruchte 493-owl versie. Weet niet hoe dit zich over langere tijd houdt.

Wel of niet superwifi aanwezig lijkt geen verschil te maken bij mij. Alles wat hierboven beschreven is was met alleen een v10A.

Badge +12

Ik weet niet wat andere mensen precies voor sonos setup draaien maar ik heb de volgende:

Playbar/SUB/2x play 1 rechts/links. Deze set samen staat als surround ingesteld.

Daarnaast nog play 5 los en een Sonos Move los.

Alles is wireless aangesloten en binnen sonos app voorzien van de wifi ssid naam en password.

Had toen allerlei problemen variërend van geen verbinding , missende speakers en groeperen wat niet goed gaat.

Enige wat ik veranderd heb is het volgende:

In de v10a ingelogd naar wlan settings gegaan :

Daar de 2.4GHz wifi mode van b/g/n naar b/g gezet en SAVE.

Daarna onder administration een reboot modem gedaan.

Wachten tot deze terug is en daarna weer ingelogd en de wifi mode b/g/n instelling weer terug en weer SAVE.

 

Sindsdien werkt bij mij alles tot nu toe met die beruchte 493-owl versie. Weet niet hoe dit zich over langere tijd houdt.

Wel of niet superwifi aanwezig lijkt geen verschil te maken bij mij. Alles wat hierboven beschreven is was met alleen een v10A.

Hier staat ie op n+g (Fritz!Box). Al jaar 0 problemen. 

Zojuist, exact 24u, vielen beide surround speakers weer uit. 
sub heb ik niet gecontroleerd.

Badge +12

Zojuist, exact 24u, vielen beide surround speakers weer uit. 
sub heb ik niet gecontroleerd.

 

Misschien goed om aan te geven welke firmware je precies op de V10a hebt. 

Reputatie 6
Badge +7

Zojuist, exact 24u, vielen beide surround speakers weer uit. 
sub heb ik niet gecontroleerd.

Precies de tijd van de IP adres leasetijd in de v10a. Ik zal dit eens heel kort gaan zetten om te zien of het dan veel eerder mis gaat hier.

Reputatie 7
Badge +29

Ik heb het gemarkeerde antwoord nog even verder aangepast met de informatie dat de update ook geforceerd kan worden door een reset, en de geplande uitrolperiode (31/08-13/09). 

Verder, we zien en zagen dat in de interne testen de Sonsoproblemen verholpen waren met de 493-owl firmware. Het feit dat er van het weekend vanuit jullie gemeld is dat dit niet altijd zo is, is gelijk opgepakt om verder naar te kijken vandaag. Als we meer informatie hebben, laten we het weten.

Heb de Lease nu op twee weken gezet en vanmorgen werkten de surroundspeakers (nog). Moet eerlijk bekennen dat ik niet naar de sw versie gekeken heb omdat me dat niet zoveel interesseert. Wil gewoon dat het werkt😉

Reputatie 1

Ik heb het gemarkeerde antwoord nog even verder aangepast met de informatie dat de update ook geforceerd kan worden door een reset, en de geplande uitrolperiode (31/08-13/09). 

Verder, we zien en zagen dat in de interne testen de Sonsoproblemen verholpen waren met de 493-owl firmware. Het feit dat er van het weekend vanuit jullie gemeld is dat dit niet altijd zo is, is gelijk opgepakt om verder naar te kijken vandaag. Als we meer informatie hebben, laten we het weten.

Bij mij werkt alles nu weer als vanouds met de nieuwste versie 493-owl

Reageer