Beantwoord

Sophos SG125 UTM achter Experiabox V10

  • 16 januari 2019
  • 80 reacties
  • 1525 keer bekeken


Toon eerste bericht

80 reacties

Hahaha! Toch even voor de zekerheid navragen. ;)

Nu is het zo dat ik sommige poorten heb waar beide overheen moeten, dus zowel data als tv. Hoe doe ik dat dan? een extra VLAN aanmaken met beide? Zoja, hoe doe ik dat dan?
Reputatie 7
Nu is het zo dat ik sommige poorten heb waar beide overheen moeten, dus zowel data als tv. Hoe doe ik dat dan? een extra VLAN aanmaken met beide? Zoja, hoe doe ik dat dan?
Dat kan eigenlijk alleen maar het geval zijn op de poorten richting een andere switch immers op een "gewone" poort zit of een TV ontvanger (vlan 2 IPTV) of een ander apparaat (vlan 1 Internet) aangesloten. En tussen die switches (poorten 8 in jouw geval) staan beide vlans al gedefinieerd (vlan 1 untagged en vlan 2 tagged).
Volgend probleem:



Ik heb zojuist geprobeerd om de tv in de woonkamer aan de gang te krijgen door poort 2 op de switch met vlan 2 untagged. Krijgen alleen deze foutmelding op de tv. Ideeën?

De UTM is overigens nog niet aangesloten. Heeft dit invloed?
Reputatie 7
Plaats eens screenshots van de vlan configuratie op beide switches en geen hierbij aan op welke poort de Experia Box is aangesloten, op welke de Sophos en op welke de TV ontvanger.


Dit is op dit moment mijn configuratie.

Poort 1: LAN van Experia Box
Poort 2: LAN van de UTM
Poort 3: TV ontvanger

Poorten 7 en 8 zijn voor switches die op dit moment nog niet aangesloten zijn. Ik gebruik in dit geval nog geen tweede switch, omdat dit de tv ontvanger is vanuit de woonkamer, deze komt direct uit in de meterkast.

edit: Whoops verkeerde screenshot.
Reputatie 7
Kan je ook de pagina met PVID's tonen en zowel voor vlan 1 als vlan 2 de toewijzing aan de poorten zodat ik kan zien of deze tagged of untagged zijn toegewezen.
Staat IGMP snooping aan op VLAN 1.

Kan je ook de pagina met PVID's tonen en zowel voor vlan 1 als vlan 2 de toewijzing aan de poorten zodat ik kan zien of deze tagged of untagged zijn toegewezen.
Staat IGMP snooping aan op VLAN 1.



Die IGMP Snooping optie, dat was ie! Top, hopelijk moet het nu verder gaan lukken.
Heb hem nu dus op VLAN 2 staan
@wjb Hallo hallo, ben ik weer...

Alles is up en running, TV's doen het, Internet is werkend, alleen mist een ding: port forwardings.
Ik heb de UTM als DMZ ingesteld op de Experia Box, klopt het dat ik dan alleen op de UTM port forwardings aan moet geven?
Reputatie 7
Ja, dat klopt, port-forwardings moeten alleen op de UTM worden aangemaakt.

Overigens goed te lezen dat verder alles up and running is. 🙂
Inmiddels weer een aantal dagen verder, blijkt de TV in de woonkamer toch storingen te geven. Hij krijgt een IP adres toegewezen vanuit de UTM. Hoe los ik dit op?
Reputatie 7
Staat de PVID van de LAN poort waar die TV ontvanger op is aangesloten dan wel op 2?
Is VLAN 2 untagged toegewezen aan die LAN poort?
Is VLAN 1 niet toegewezen aan die LAN poort?
Staat de PVID van de LAN poort waar die TV ontvanger op is aangesloten dan wel op 2?
Is VLAN 2 untagged toegewezen aan die LAN poort?
Is VLAN 1 niet toegewezen aan die LAN poort?


Op alle 3 de vragen kan ik positief antwoorden, dus:
  1. Ja
  2. Ja
  3. Ja, inderdaad niet toegewezen
Reputatie 7
Staat de PVID van de LAN poort waar die TV ontvanger op is aangesloten dan wel op 2?
Is VLAN 2 untagged toegewezen aan die LAN poort?
Is VLAN 1 niet toegewezen aan die LAN poort?
Op alle 3 de vragen kan ik positief antwoorden, dus:
  1. Ja
  2. Ja
  3. Ja, inderdaad niet toegewezen

Dan kan die TV ontvanger eigenlijk geen IP adres toegewezen krijgen van de UTM.
Kan je anders eens screenshots posten van de vlan instellingen op die switch?




Hij doet het inmiddels wel weer na even uit gestaan te hebben. Kan dit invloed hebben?
Reputatie 7
Hij doet het inmiddels wel weer na even uit gestaan te hebben. Kan dit invloed hebben?
Dan heeft hij in ieder geval opnieuw een IP adres opgevraagd en die netjes van de Experia Box gekregen. Het zou dan goed moeten blijven gaan.
Overigens ziet die vlan configuratie er prima uit.
Vraagje: Waarom zijn poort 3,4 en 5 ook aan vlan 2 toegewezen, hangen daar ook TV ontvangers aan?

Hij doet het inmiddels wel weer na even uit gestaan te hebben. Kan dit invloed hebben?Dan heeft hij in ieder geval opnieuw een IP adres opgevraagd en die netjes van de Experia Box gekregen. Het zou dan goed moeten blijven gaan.
Overigens ziet die vlan configuratie er prima uit.
Vraagje: Waarom zijn poort 3,4 en 5 ook aan vlan 2 toegewezen, hangen daar ook TV ontvangers aan?


Jep, inderdaad!
Helaas nog steeds niet gelukt om port-forwards in te stellen. De UTM staat als DMZ ingesteld:



Maar de forwards werken niet.
Ik heb een kleine thuisserver draaien met ESXi, daar vervolgens een kleine Minecraft server op. Echter, ik krijg zodra ik wil joinen een foutmelding:



Ik heb het vermoeden dat dit te maken heeft met een port-forward, maar ik zou persoonlijk niet weten welke port dit dan zou moeten zijn. Overigens zou poort 8123 wel al open moeten staan. Echter, wanneer ik dit bekijk via https://www.yougetsignal.com/tools/open-ports/, krijg ik hier de foutmelding dat deze toch niet open staat. Enig idee waar dit vandaan komt en hoe ik dit kan oplossen?
Reputatie 7
Kan je eens screenshots plaatsen van de port-forwardings op de UTM.
In dit geval zijn het NAT regels. In principe hetzelfde.



Dit is de groep die in de NAT regel word weergegeven:




Met de volgende services:



Reputatie 7
Waar wordt opgegeven naar welk IP adres een poort doorgezet moet worden.
Kan je eens alle detail schermen voor Dynmap plaatsen.
Waar wordt opgegeven naar welk IP adres een poort doorgezet moet worden.
Kan je eens alle detail schermen voor Dynmap plaatsen.


Damnit, verkeerd screenshot als eerste.



Bovenstaand dus de NAT regel.

En onderstaand de details van Dynmap

Reputatie 7
Kan je, aangesloten op het LAN van de UTM, wel rechtstreeks op zijn LAN IP adres met de Minecraft server verbinden?
Kan je, aangesloten op het LAN van de UTM, wel rechtstreeks op zijn LAN IP adres met de Minecraft server verbinden?

Nee, dat is dus de error die ik krijg bovenstaand: Authentication servers are down. Please try again later, sorry!

Ik vermoed dat er iets mis gaat dat er iets dicht staat van binnen naar buiten, maar:
  1. Ik zou niet weten welke port dat zou moeten zijn én
  2. Ik heb alle poorten open staan van binnen naar buiten, dus alles zou gewoon door moeten gaan.
Reputatie 7
Kan je, aangesloten op het LAN van de UTM, wel rechtstreeks op zijn LAN IP adres met de Minecraft server verbinden?Nee, dat is dus de error die ik krijg bovenstaand: Authentication servers are down. Please try again later, sorry!
Voor de goede orde, de PC waarop je met de Minecraft server wilt connecten is zelf ook aangesloten op het LAN achter de UTM. Klopt dat?
Je benadert de Minecraft server op zijn LAN IP adres (192.168.x.x of 10.x.x.x). Klopt dat?


Kan je, aangesloten op het LAN van de UTM, wel rechtstreeks op zijn LAN IP adres met de Minecraft server verbinden?Nee, dat is dus de error die ik krijg bovenstaand: Authentication servers are down. Please try again later, sorry!
Voor de goede orde, de PC waarop je met de Minecraft server wilt connecten is zelf ook aangesloten op het LAN achter de UTM. Klopt dat?
Je benadert de Minecraft server op zijn LAN IP adres (192.168.x.x of 10.x.x.x). Klopt dat?


Ja, inderdaad. De PC waarmee ik met de server connect zit op poortje 7 in de main switch:


Hier zit nog wel een switch tussen met de volgende config:



Hier komt nog een TV ontvanger op aangesloten, deze is nu nog niet aangesloten omdat ik daar nog een plannetje voor moet verzinnen hoe ik dat wil doen qua uiterlijk en beeldkabeltjes.

Ik benader de server inderdaad op het LAN IP adres: 192.168.10.13. Dit is ook de range die de UTM uitgeeft: 192.168.10.x. De server is dan ook te pingen.

Reageer