Vraag

Synology krijgt geen IP van de box V12

  • 16 November 2021
  • 18 reacties
  • 121 keer bekeken

Vandaag de V12 ingesteld na een omzetting van glasvezel zakelijk naar glasvezel privé. 
 

Lan, Wifi en Xperia versterkers werken prima. Enige dat niet werkt is de Synology NAS. Lijkt alsof deze geen IP adres krijgt. Of niet wordt herkend. 
Op de V10 werkte alles als een zonnetje. 

Wat opvalt is dat de twee lampjes bij de lankabel op de V12 wel branden, maar bij de NAS brand er geen lampje. Lankabel al vervangen. En andere poort op de v12 ook al geprobeerd. 
In de NAS had ik geen fixed IP ingesteld. Kan wel zijn dat ik dat in de V10 wel had gedaan.

iemand enig idee wat het kan zijn? Of wat ik kan doen om NAS weer zichtbaar te krijgen in het netwerk.


18 reacties

Reputatie 7

Wat was het LAN IP adres van jouw NAS toen deze achter jouw zakelijke V10 hing?

Heb je de Synology NAS ook opnieuw opgestart?

Het lan adres was 192.168.2.22 (van de NAS).

De range van de V12 is gelijk aan die van de V10.  2.254 is de V12 zelf. En de IP adressen worden vanaf 2.2 uitgegeven. 2.22 is nog niet gebruikt door een andere device zie ik.
 

En ja. Heb even een nieuwe stekkerdoos gemonteerd op de muur, dus alles is een uurtje van de stroom af geweest vanochtend. 

Reputatie 7

Installeer eens de app Fing op een Android tablet of telefoon en scan jouw netwerk.

Zie je jouw Synology NAS er tussen staan?

Even een update: 

Via DS file heb ik de Synology NAS kunnen vinden. Deze heeft IP .2.152 gekregen. Tot zover prima, want nu kan ik er weer bij. 

Wat echter vreemd is, is dat de NAS niet zichtbaar is in de client list op de V12. Ik heb deze rechtstreeks aangesloten op een van de LAN poorten van de V12, maar als ik in de V12 kijk, lijkt het zelfs alsof deze poort leeg is!?

De twee ExperiaWifi versterkers zijn zichtbaar, maar het lijkt alsof de andere twee poorten ongebruikt zijn. En op die linker zit toch echt m’n Synology NAS. En ik vraag mij af waarom deze ook in de client-list niet zichtbaar is. Telefoons, printers, etc. alles staat er netjes tussen, behalve de NAS.

 

Iemand een idee hoe dit kan? 

Reputatie 7
Badge +21

Waarschijnlijk is nu op de nas zelf het ip vast ingesteld. Dan zie je hem niet in de router.

Reputatie 7

Waarschijnlijk is nu op de nas zelf het ip vast ingesteld. Dan zie je hem niet in de router.

Dan zie je hem niet in de DHCP cliënt list maar de poort waarop die aangesloten is zou toch eigenlijk wel aan moeten geven dat er een apparaat aangesloten is.

@Nick83 De NAS gelijk even een update gegeven. Gecheckt en geen fixed IP adres:

Ik zou natuurlijk een fixed kunnen invullen, maar ik heb nooit issues gehad, het IP adres wordt eigenlijk nooit gewijzigd, of we moeten een stroomuitval hebben. 

 

@wjb Inderdaad, heel vreemd. Ik probeer straks nog even mijn laptop op de overgebleven vrije LAN poort aan te sluiten. Eens zien of die wel wordt weergegeven. 

Reputatie 7

Vergeet ook niet om op de V12 een DHCP reservation vast te leggen voor de Synology NAS zodat het IP adres niet meer zal wijzigen.

@wjb  Het wordt er niet duidelijker op. Als ik een MacBook aansluit op de vrije poort, dan wordt dit wel zichtbaar gemaakt!? Op de andere zit nog steeds de NAS en deze is niet zichtbaar? 

Iemand nog een idee wat de oorzaak/reden kan zijn?

Reputatie 7

Vreemd ook dat je drie apparaten op de V12 aangesloten ziet terwijl er maar twee LAN poorten "oplichten".

Reputatie 7
Badge +21

Het feit dat die nas 192.168.2.152 heeft geeft toch aan dat het niet helemaal normaal gaat. De router zou gewoon onderaan horen de beginnen met uitdelen van ip adressen. Probeer eens wat met omsteken van de stekkertjes. Zien je dan meteen wat veranderen?

Reputatie 7
Badge +29

Ha @Michiel48dutch, hoe staat het er nu voor? Heb je geprobeerd wat Nick zei: de stekkertjes omgestoken? Zie je dan ook iets veranderen? Ik heb niet het verlossende antwoord voor je, maar de community denkt graag met je mee!

update: 

afgelopen maandag de monteur van KPN op bezoek. Er zat nog een storing op de lijn. Is verholpen door het kastje (NT1?) voor de V12 te vervangen. 

Vervolgens onder andere over die cliënt list gesproken en dan met name dat de Synology niet zichtbaar is. Meer dan een schouder ophalen leverde het niet op. Begrijp me niet verkeerd. Aardige vent. Gaf de tip over een versterker te dicht bij de V12. Bij de V10 was die nodig maar nu niet meer. Diverse speedtestjes gedaan op verschillende plekken in het huis. Grondig en vriendelijk. Maar wat de cliënt list betreft. Ach, je weet het IP adres nu toch. En ja. Het werkt wel. 
 

wat de vraag over het omzetten van de stekkers betreft, ja, je ziet wel (nagenoeg direct) wat veranderen. De Synology komt echter in zijn geheel niet naar boven. Op de vrije positie een device aangesloten en die wordt zichtbaar. 
Wel blijven er rare verschillen zichtbaar. Er zijn drie poorten bezet, maar er zijn er maar twee actief/geel en de ene keer lopen er drie groene lijnen en dan weer twee. 
Beetje wapper is de software dus wel. Maar zolang alles wel werkt…. 
 

wat .152 betreft. Geen idee waarom. Zoveel apparaten hebben we niet hoor. Als je alles telt kom je een keer op 25 devices totaal. .167 is ook al uitgegeven zie ik. 
maar nogmaals. Alles werkt prima. 

Reputatie 7
Badge +9

wat .152 betreft. Geen idee waarom. Zoveel apparaten hebben we niet hoor. Als je alles telt kom je een keer op 25 devices totaal. .167 is ook al uitgegeven zie ik. 
maar nogmaals. Alles werkt prima. 

Als je op verschillende apparaten ‘randomised MAC’ aan hebt staan dan loopt je DHCP-lease snel op hoor. Één keer de verbinding met wifi kwijtraken op de telefoon en bij herverbinden krijg je een ander IP omdat er een ander Mac-adres gebruikt wordt. De DHCP-server wordt dan verplicht om een nieuw vrij IP-adres uit te geven. Het is volledig afhankelijk van hoe lang de leastetijd is hoe dit verloopt. 

 

 

Reputatie 7

Als je op verschillende apparaten ‘randomised MAC’ aan hebt staan dan loopt je DHCP-lease snel op hoor.

Dat is een heel interessante constatering. Het zou ook best wel eens de oorzaak kunnen zijn van het vollopen van een DHCP server als deze bestaande leases niet vrijgeeft zolang de leasetijd nog niet verstreken is.

Reputatie 7
Badge +9

Als je op verschillende apparaten ‘randomised MAC’ aan hebt staan dan loopt je DHCP-lease snel op hoor.

Dat is een heel interessante constatering. Het zou ook best wel eens de oorzaak kunnen zijn van het vollopen van een DHCP server als deze bestaande leases niet vrijgeeft zolang de leasetijd nog niet verstreken is.

Dat zou zo maar eens kunnen. Ik weet zo niet waar de standaard leasetijd op staat..

Reputatie 7

Als je op verschillende apparaten ‘randomised MAC’ aan hebt staan dan loopt je DHCP-lease snel op hoor.

Dat is een heel interessante constatering. Het zou ook best wel eens de oorzaak kunnen zijn van het vollopen van een DHCP server als deze bestaande leases niet vrijgeeft zolang de leasetijd nog niet verstreken is.

Dat zou zo maar eens kunnen. Ik weet zo niet waar de standaard leasetijd op staat..

De standaard leasetijd van een Experia/KPN Box staat op 86400 seconden (24 uur).

Overigens zegt Apple dat er per SSID maar één keer per 24 uur een nieuw MAC adres geconfigureerd wordt. Dat zou dan maximaal leiden tot een verdubbeling van het aantal leases. Er wordt echter door meerdere bedrijven gemeld dat het switchen van een Apple device in een mesh omgeving al kan leiden tot een nieuw MAC adres.

Reputatie 7
Badge +9

De standaard leasetijd van een Experia/KPN Box staat op 86400 seconden (24 uur).

Overigens zegt Apple dat er per SSID maar één keer per 24 uur een nieuw MAC adres geconfigureerd wordt. Dat zou dan maximaal leiden tot een verdubbeling van het aantal leases. Er wordt echter door meerdere bedrijven gemeld dat het switchen van een Apple device in een mesh omgeving al kan leiden tot een nieuw MAC adres.

Dat zou dan inderdaad ervoor kunnen zorgen dat dergelijke situaties voorkomen. Volgens meerdere sites op Google zou Android een vast random MAC per wifinetwerk moeten hebben maar ik vraag me af in hoeverre dit klopt. Zou zo maar eens kunnen dat dit ook vaker wijzigt.

Reageer